1. hizliresim.com üzerinden resim paylaşımlarınızda resim silinir ve uyarı alırsınız. Bu yüzden farklı kaynaklara resim yükleyin.
    Uyarıyı kapat
Uyarıyı kapat
PROFİL MESAJINDAN YARDIM TALEPLERİ, BUNDAN BÖYLE İSTİSNASIZ SİLİNECEKTİR!!

1.5 Haftadır Kullandığım Sistem Bir Anda Açılmamaya Başladı

'High Sierra' forumunda cemthekid35 tarafından 14 Mart 2019 17:09 tarihinde açılan konu

Bu Sayfayı Paylaş

  1. Merhaba,
    High Sierra 10.13.6 kurulumunu başarılı bir şekilde yaptım. 1.5 haftadır problemsiz kullanıyordum. Dün hiçbir güncelleme, kext değişikliği yapmadan bilgisayarımı kapattım fakat bugün açılmıyor. Sürekli yeniden başlatılıyor.

    Video'su şu şekilde:


    Bilgisayarı yeniden başlattığında son görülen verbose komutları:
    pR6a5decE3JSntfTXa29lyXCdK__MZmO.png


    Bilgisayarımın özellikleri:
    Lenovo Thinkpad x230
    bellek - 8gb
    depolama - toshiba ocz 240gb ssd
    işlemci - intel core i5-3320m
    grafik - intel hd graphics 4000
    wifi - kart uyumlu olmadığı için asus n10 kablosuz usb adaptörünü sorunsuz şekilde kullanıyordum
     
  2. -x ile deneyin bakalım olmaz ise, kurulum USB ile açın. Şayet bunlar da olmaz ise, config.plist dosyanızı ya da EFI klasörünüzü gönderin.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Hepsini görmek için tıklayın...
  3. -x ile denedim açılmadı,
    Aynı şekilde kurulum usb'si ile denedim yine açılmadı video'daki gibi yeniden başlatıyor boot etmeye çalıştığımda.
    Kullandığım efi dosyasını şu sayfadan aldım ThinkPad-X230-macOS/i5-3320M at master · xxx10101xxx/ThinkPad-X230-macOS · GitHub
    Efi linki : Uploadfiles.io - Download i5-3320M.rar for free
    Efi dosyasını direk sistemimin efisiyle değiştirdim. Ardından clover configurator ile macbook pro 9,2'yi seçtim ve id atadım.
    Ek olarak thinkpad'in trackpad'i bazen çalışmıyordu. Onun için şu kexti kurdum https://www.tonymacx86.com/attachments/voodoops2controller-kext-zip.323819/.
    Ek olarak asus n10 usb driver'ını indirip kurmuştum. Başka bir değişiklik yapmadım. 1,5 haftadır sorun yoktu.
     
    1. CLOVER / ACPI / Patched içindeki DSDT & SSDT dosyalarını kaldır.
    2. CLOVER / Drivers64UEFI içinde şunları sil:
    3. Kext içine aşağıdakileri ekle.
    4. BIOS ayarlarını sıfırla.
    5. Gerekirse CMOS reset yap.
     

    Ekli dosyalar:

    Stop hovering to collapse... Click to collapse... Hover to expand... Hepsini görmek için tıklayın...
Yükleniyor...