Acer Aspire v17 ( VN7-792G-520R ) Mac OS Uyumu

BERK

APPRENTICE
26 Ocak 2017
18
2
0
41
MERSİN
Öncelikler tüm forum üyelerine merhaba ve Montezuma'ya böyle bir kaynak site kurduğu için teşekkürler ederim. İnternette onlarca site, aylardır farklı kombinasyonlar ve bir inat uğruna başında saatler harcadığım, başlıkta adı geçen PC'me maalesef MacOS kuramadım.

Sonuca en yaklaştığım çalışmam, VMware üzerine kurduğum Sierra aracılığı ile Unibeast, Clover ve Multibeast üçlüsü ile geldi, fakat onda da ilk elma logosu sonrası siyah ekran ile hüsrana uğradı.

Config dosyasında onlarca farkı kombinasyon denedim ( iMAC 14.1, nv_disable=1, inject EDID ) gibi.

Aşağıda PC'me ait aklıma gelen tüm donanımı yazdım, deneyebileceğim başka yöntem tavsiye edebilirseniz çok sevinirim.

Şimdiden teşekkür ediyorum, iyi forumlar.
  • WİNDOWS 10 UEFI OLARAK YÜKLÜ
  • İntel İ5 6300HQ ( SKYLAKE ) 2.30GHZ
  • 8 GB DDR4 2133 MHZ RAM
  • 17.3 INC IPS EKRAN ( 1920 X 1080 )
  • NVIDIA GTX960M ( 4GB ) EKRAN KARTI
  • INTEL HD 530 DAHİLİ EKRAN KARTI
  • QUALCOMM ATHEROS QCA61X4A WİRELESS
  • 256 GB SSD
 
Moderatörün son düzenlenenleri:

montezuma

Administrator
Yönetici
Admin
DENEYİMLİ ÜYE
19 Eki 2016
16,572
3,978
4,351
Merhaba @BERK
Sistemin uyumlu. Aldığın hatalar tam olarak nedir belirtmemişsin. Ancak kurulumu bizim hazırladığımız imaj ile tekrar dene.
macOS Sierra Güncel Kurulum İmajı | osxinfo
Ek olarak bağlantıdaki rehberi takip edersen bir sorun yaşamadan kurulumu gerçekleştirebilirsin. Ek olarak hata alırsan, buradan hataları ayrıntılı olarak belirtirsen yardımcı oluruz.
 

BERK

APPRENTICE
26 Ocak 2017
18
2
0
41
MERSİN
İlgin için teşekkür ederim @montezuma
Sanırım son bir kez de sizin imajınız ve yönergeleriniz ile deneyeceğim.
Sonuçları bildiririm.

@montezuma Merhaba, ilk sonuç;

1- Laptop için olan vermiş olduğunuz imajı indirdim.
2- Win 32 ile 16gb flash belleğe başarılı bir şekilde yazdırma işlemini yaptım.
3- Bıos ayarlarını dediğiniz şekilde gerçekleştirdim.
4- Usb'den boot oldu, hiçbir ayarı değiştirmeden Os X yükleme butonuna bastım.

Ekran görüntüsü bu şekilde :
iYpmA9uefFmFj9ehVkql79F2Uw9nboSR.jpeg


( Resmi direk ekleyemediğim için link verdim )

Config.plist dosyasında sistemime uygun olarak yapmamı önereceğiniz değişiklik var mı ?
 
Moderatörün son düzenlenenleri:
  • Like
Tepkiler: montezuma

montezuma

Administrator
Yönetici
Admin
DENEYİMLİ ÜYE
19 Eki 2016
16,572
3,978
4,351
Şunları dene:
BIOS versiyonun güncel olduğundan emin ol.
BIOS ayarlarından UEFI & Legacy seçili olduğundan emin ol.
USB / EFI / Kurulum Sonrası Araçlar / Config dosyaları içinden HD530 için olan "config_HD520_530_540.plist" dosyanın ismini "Config.plist" olarak değiştirip USB / EFI / CLOVER içindeki ile değiştir.
 

BERK

APPRENTICE
26 Ocak 2017
18
2
0
41
MERSİN
Dediklerinizi yaptım, ve mac os kurulum ekranına geldim :)

Şimdiki sorun disk izlencesinde; bu kurulum için geçici olarak windows'daki yönet-disk yöneticisinden 40gb lık bir alan ayırmıştım ( deneme amaçlı )
Bunu görmediği gibi flash diskim dışında SSD'ye ait hiçbir parçayı görmüyor, bunu da görse sadece biçimlendirim kuruluma geçeceğim. :)
 

montezuma

Administrator
Yönetici
Admin
DENEYİMLİ ÜYE
19 Eki 2016
16,572
3,978
4,351
Dediklerinizi yaptım, ve mac os kurulum ekranına geldim :)

Şimdiki sorun disk izlencesinde; bu kurulum için geçici olarak windows'daki yönet-disk yöneticisinden 40gb lık bir alan ayırmıştım ( deneme amaçlı )
Bunu görmediği gibi flash diskim dışında SSD'ye ait hiçbir parçayı görmüyor, bunu da görse sadece biçimlendirim kuruluma geçeceğim. :)
Bu rehberde "9: HDD Görmüyor" başlığı altındaki yönergeleri dene:
Sierra Kurulumda Olası Sorunlar ve Çözümleri | osxinfo
 
  • Like
Tepkiler: BERK

montezuma

Administrator
Yönetici
Admin
DENEYİMLİ ÜYE
19 Eki 2016
16,572
3,978
4,351
Ekleme: Kext'i EFI / CLOVER / Kexts / Others içine koyacaksın.
 
  • Like
Tepkiler: BERK

BERK

APPRENTICE
26 Ocak 2017
18
2
0
41
MERSİN
Bu sorun da halloldu, yeni bir sorun çıktı, disk izlencesi ayırdığım disk bölümünü hiç bir formatta biçimlendiremiyor, uyarı şu şekilde;
KcDZd-vYwhWvk8p-0k1qotgJTyM9Z4CD.jpeg


Disk boyutunu 40 dan 70 gb a yükselttim, yine aynı.
 
Moderatörün son düzenlenenleri:

BERK

APPRENTICE
26 Ocak 2017
18
2
0
41
MERSİN
110 GB yeni bir bölüntü yarattım ve onda da aynı uyarı geldi. SSD' yi komple silip kurmayı da sağlıklı bir kurulum görmeden yapmak istemiyorum. Sorun çözülene dek Windows'a ihtiyacım olacak.
Yapılabilecek başka bir çözüm var mı acaba ?
 

montezuma

Administrator
Yönetici
Admin
DENEYİMLİ ÜYE
19 Eki 2016
16,572
3,978
4,351
110 GB yeni bir partıtıon yarattım ve onda da aynı uyarı geldi, ssd ye komple silip kurmayı da sağlıklı bir kurulum görmeden yapmak istemiyorum, sorun çözülene dek windows'a ihtiyacım olacak.

Yapılabilecek başka bir çözüm var mı acaba ?
Sorun disk ile alakalı görünüyor. Elinde başka bir disk varsa, onunla deneyip sonucu kontrol etmek lazım.
 
Son düzenleme:

BERK

APPRENTICE
26 Ocak 2017
18
2
0
41
MERSİN
Partıtıon Wızard ile bölme ve biçimlendirme yaptım, vermiş olduğunuz program ile direk HFS olarak biçimlendirip, macos da direk kuruluma geçmeyi denesem, başarılı olur mu acaba ?
 

montezuma

Administrator
Yönetici
Admin
DENEYİMLİ ÜYE
19 Eki 2016
16,572
3,978
4,351
Partıtıon Wızard ile bölme ve biçimlendirme yaptım, vermiş olduğunuz program ile direk HFS olarak biçimlendirip, macos da direk kuruluma geçmeyi denesem, başarılı olur mu acaba ?
Birde bu program ile HFS olarak dene. Belki sonuç farklı olabilir.
 

BERK

APPRENTICE
26 Ocak 2017
18
2
0
41
MERSİN
Evet, Paragon ile 110 gb'lık disk bölümünü HFS ile biçimlendirdikten sonra Mac os direk yükleme yaptı ve en nihayetinde masaüstünü gördüm,

Pek tabiki wifi, ekran ışığı ve ses çalışmıyordu, bende elimde bulunan Asus Usb N10 u Cd si ile yüklemeye çalıştım fakat sanırım driveer eski olduğu için tanımadı.
Şu sitede : ASUSTeK Computer Inc. -Support- Driver & Tools - USB-N10
bulunan driver ile kurmayı denesem dedim, orada da en son Mac 10,9 desteklediği yazıyor, henüz denemedim.
Iso dosyanız ile birlikte verdiğiniz Multibeast mac üzerinde açılmadı, yedeği vardı harici Harddisk'den yükledim, fakat wifi olmayınca yükleme yapamadı tabiki.

Sistemimdeki wifi kartını tanıtabileceğim bir kext var mı acaba ?
 

montezuma

Administrator
Yönetici
Admin
DENEYİMLİ ÜYE
19 Eki 2016
16,572
3,978
4,351
Evet, Paragon ile 110 gb'lık disk bölümünü HFS ile biçimlendirdikten sonra Mac os direk yükleme yaptı ve en nihayetinde masaüstünü gördüm,

Pek tabiki wifi, ekran ışığı ve ses çalışmıyordu, bende elimde bulunan Asus Usb N10 u Cd si ile yüklemeye çalıştım fakat sanırım driveer eski olduğu için tanımadı.
Şu sitede : ASUSTeK Computer Inc. -Support- Driver & Tools - USB-N10
bulunan driver ile kurmayı denesem dedim, orada da en son Mac 10,9 desteklediği yazıyor, henüz denemedim.
Iso dosyanız ile birlikte verdiğiniz Multibeast mac üzerinde açılmadı, yedeği vardı harici Harddisk'den yükledim, fakat wifi olmayınca yükleme yapamadı tabiki.

Sistemimdeki wifi kartını tanıtabileceğim bir kext var mı acaba ?
Multibeast ile aldığın hata nedir? Bunu paylaşır mısın? Elindeki Asus n10 USB WiFi adaptör Sierra ile çalışması lazım.



Sent from my iPad using Tapatalk Pro
 

BERK

APPRENTICE
26 Ocak 2017
18
2
0
41
MERSİN
Uygulama açılamıyor çöp kutusuna gönderilmesi lazım dedi ama sorun değil bende ayrıca yedeği vardı oradan açtım, önceliğim wifi işini çözmek o olmadan install yapamayacak uygulama, ayrıca KCPM Utility Pro.app de açılmamıştı, onu ayrıca indireceğim bulursam.
 

montezuma

Administrator
Yönetici
Admin
DENEYİMLİ ÜYE
19 Eki 2016
16,572
3,978
4,351
Uygulama açılamıyor çöp kutusuna gönderilmesi lazım dedi ama sorun değil bende ayrıca yedeği vardı oradan açtım, önceliğim wifi işini çözmek o olmadan install yapamayacak uygulama, ayrıca KCPM Utility Pro.app de açılmamıştı, onu ayrıca indireceğim bulursam.
Bunun sebebi Sierra güvenlik nedeniyle App Store harici program yüklenmesine izin vermiyor. Bunun çözümü için Terminal uygulamasını açıp şu kodu gir;
Kod:
sudo spctl --master-disable
Bundan sonra sistemi yeniden başlat. Sorun çözülecektir.


Tapatalk Pro kullanarak iPhone aracılığıyla gönderildi
 

BERK

APPRENTICE
26 Ocak 2017
18
2
0
41
MERSİN
Onu ben güvenlik içinden app dışındakileri çalıştır olarak ayarladım, sorun o değil -Dosya hasarlı çöp kutusuna gönderilemsi gerekiyor- uyarısı veriyor.

Multibeast'i açabildim, ama yeniden indirdiğim KCPM Utility Pro. aynı uyarı ile açılmıyor versiyon 6.2.3317.

Wifi konusunda asus sitesinden güncel Mac os Driver'ı indirdim, yüklüyor, yeniden başlat diyor, sonrasında hiçbir hareket yok.

Yeniden başlatma sırasında verbose dökümü yaparken Asus wifi wait still reboot uyarısını gördüm 2 seferdir.

Şimdilik durum bu :)