Apple Açılış Ekranı Görüntü Hatası

Kokolog

APPRENTICE
5 Ocak 2017
18
6
0

Resimde görüldüğü üzre sisteme olmasa da gözüme estetik açıdan zararı dokunan açılış ekranındaki bu görüntü bozulması yada parazitlenmesi ile ilgili birkaç şey denedim ama çözemedim. Yardımcı olusanız beni sevindirme ihtimaliniz çok yüksektir. Teşekkürü bir borç bilip; bilgilerinize arz ederim.:)
 

Kokolog

APPRENTICE
5 Ocak 2017
18
6
0
@Kokolog
Eğer bizim imaj İle kurulum yaptıysan ve imaj Config kullanıyorsan, Kext to patch içinde "boot glitch" yamasını aktif hale getir. Eğer bu yama yoksa aşağıdaki rehberde 16.adimdaki yamayı uygula.
Sierra Kurulumda Olası Sorunlar ve Çözümleri | osxinfo

Kolay gelsin.
<key>KextsToPatch</key>
<array>
<dict>
<key>Comment</key>
<string>Boot graphics glitch, 10.12.dp1 (credit- denskop) - fcvo, 10.12.x (credit-darkvoid)</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>
ABAAB1IF
</data>
<key>MatchOS</key>
<string>10.12.x</string>
<key>Name</key>
<string>IOGraphicsFamily</string>
<key>Replace</key>
<data>
ABAADrIF
</data>
</dict>
</array>

Teşekkürler. Yamanızı önceden de uyguladım. Config içinde yukarıdaki gibi görünüyor. Ama resimdeki gibi parazitlenme devam ediyor.

aM_HsRQP-I0UpRTDJfZm8fKhGWWRFKhL.jpeg
 
Moderatör tarafında düzenlendi:

montezuma

Administrator
Yönetici
Admin
DENEYİMLİ ÜYE
19 Eki 2016
16,503
3,963
4,351
Aşağıda paylaştığım yama İle dener misin? Bunu text edit yada plist Pro gibi uygulamalar İle uygula.
Kod:
<key>KextsToPatch</key>
<array>
<dict>
    <key>Comment</key>
    <string>Boot graphics glitch, (credit lisai9093, cecekpawon)</string>
    <key>Disabled</key>
    <true/>
    <key>Find</key>
    <data>AQAAdRc=</data>
    <key>Name</key>
    <string>IOGraphicsFamily</string>
    <key>Replace</key>
    <data>AQAA6xc=</data>
</dict>
</array>

Tapatalk kullanarak iPhone aracılığıyla gönderildi
 

Kokolog

APPRENTICE
5 Ocak 2017
18
6
0
Maalesef bir değişiklik olmadı. Halenleri devam ediyor. Parazit dökücü mü serpsem kasanın içine biraz:)
 

montezuma

Administrator
Yönetici
Admin
DENEYİMLİ ÜYE
19 Eki 2016
16,503
3,963
4,351
Config dosyasını paylaşabilir misin? Bir kontrol edeyim.


Tapatalk kullanarak iPhone aracılığıyla gönderildi
 

Kokolog

APPRENTICE
5 Ocak 2017
18
6
0
Peki efenim buyrun;
Kod:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>ACPI</key>
<dict>
<key>DSDT</key>
<dict>
<key>Debug</key>
<false/>
<key>DropOEM_DSM</key>
<false/>
<key>ReuseFFFF</key>
<false/>
</dict>
<key>SSDT</key>
<dict>
<key>DropOem</key>
<false/>
<key>Generate</key>
<dict>
<key>CStates</key>
<false/>
<key>PStates</key>
<false/>
</dict>
</dict>
</dict>
<key>Boot</key>
<dict>
<key>Debug</key>
<false/>
<key>Secure</key>
<false/>
<key>Timeout</key>
<integer>5</integer>
<key>XMPDetection</key>
<string>Yes</string>
</dict>
<key>CPU</key>
<dict>
<key>UseARTFrequency</key>
<false/>
</dict>
<key>Devices</key>
<dict>
<key>USB</key>
<dict>
<key>FixOwnership</key>
<true/>
<key>Inject</key>
<true/>
</dict>
</dict>
<key>GUI</key>
<dict>
<key>Mouse</key>
<dict>
<key>DoubleClick</key>
<integer>500</integer>
<key>Enabled</key>
<false/>
<key>Mirror</key>
<false/>
<key>Speed</key>
<integer>8</integer>
</dict>
<key>Scan</key>
<true/>
</dict>
<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<false/>
<key>NVidia</key>
<false/>
</dict>
<key>NvidiaSingle</key>
<false/>
</dict>
<key>KernelAndKextPatches</key>
<dict>
<key>AppleRTC</key>
<true/>
<key>AsusAICPUPM</key>
<false/>
<key>Debug</key>
<false/>
<key>KernelCpu</key>
<false/>
<key>KernelHaswellE</key>
<false/>
<key>KernelLapic</key>
<false/>
<key>KernelPm</key>
<false/>
<key>KextsToPatch</key>
<array>
<dict>
    <key>Comment</key>
    <string>Boot graphics glitch, (credit lisai9093, cecekpawon)</string>
    <key>Disabled</key>
    <true/>
    <key>Find</key>
    <data>AQAAdRc=</data>
    <key>Name</key>
    <string>IOGraphicsFamily</string>
    <key>Replace</key>
    <data>AQAA6xc=</data>
</dict>
</array>
</dict>
<key>SMBIOS</key>
<dict>
<key>Trust</key>
<false/>
</dict>
</dict>
</plist>
 

montezuma

Administrator
Yönetici
Admin
DENEYİMLİ ÜYE
19 Eki 2016
16,503
3,963
4,351
Merhaba @Kokolog
Config.plist doysyanı plist uzantılı olarak daha iyi olur.
 

Kokolog

APPRENTICE
5 Ocak 2017
18
6
0
Ekran çözünürlüğüm 1920x1080. Siz söyleyince kontrol ettim. Clover temasının çözünürlüğü 1920x1080 değil. Parazit de boot ekranından login ekranına geçerken oluyor. Çözünürlük farkından olabilir mi?
 

Kokolog

APPRENTICE
5 Ocak 2017
18
6
0
Denedim bu sefer de resimdeki boot hatasını verdi. Eski config dosyasını geri yükledim:(
qcPsqS2dJSLasrSnG5tLhApYt_6Ql0y0.jpeg
 
Moderatör tarafında düzenlendi:

montezuma

Administrator
Yönetici
Admin
DENEYİMLİ ÜYE
19 Eki 2016
16,503
3,963
4,351
Daha önce vermiş olduğum yamalarıda Config içine ekleyip dener misin? Olmaz ise aşağıdaki yama ile dene.
Kod:
<dict>
    <key>KextsToPatch</key>
    <array>
        <dict>
            <key>Comment</key>
            <string>Second Stage Boot1</string>
            <key>Find</key>
            <data>
            hcB0XUg=
            </data>
            <key>Name</key>
            <string>IOGraphicsFamily</string>
            <key>Replace</key>
            <data>
            McB0W0g=
            </data>
        </dict>
        <dict>
            <key>Comment</key>
            <string>Second Stage Boot2</string>
            <key>Find</key>
            <data>
            QYjE6wM=
            </data>
            <key>Name</key>
            <string>IOGraphicsFamily</string>
            <key>Replace</key>
            <data>
            QYjE6yM=
            </data>
        </dict>
    </array>
</dict>
 

Kokolog

APPRENTICE
5 Ocak 2017
18
6
0
Merhabalar @montezuma ,
Kusura bakma seni tatilinde bile meşgul ediyorum ama denedim değişen bişey olmadı, maalesef. Çare olarak login ekranı gelene kadar gözümü kapatacağım herhalde :D
İyi tatiller burada...
 

montezuma

Administrator
Yönetici
Admin
DENEYİMLİ ÜYE
19 Eki 2016
16,503
3,963
4,351
Kusura bakma seni tatilinde bile meşgul ediyorum ama denedim değişen bişey olmadı, maalesef. Çare olarak login ekranı gelene kadar gözümü kapatacağım herhalde :D
İyi tatiller burada
Fırsat buldukça bakmaya çalışıyorum. Bu sorun çözülemeyebilir. Boot second stage sorunu. NVIDIA kartlar içinde buna benzer bir sorun vardı. Son olarak config / Graphics seçeneklerinde Dual link=1 yaparak dene.
 

Kokolog

APPRENTICE
5 Ocak 2017
18
6
0
İyi tarafından bakınca, böylece sorun çözememede yada çözümsüz sorun bulmada varolan potansiyelimi keşfetmiş bulunmaktayım.:D
İlginiz, alakanız ve de yardımlarınız için gerçekten çok teşekkür ederim.;)
 
  • Like
Tepkiler: montezuma

Benzer konular