ÇÖZÜLDÜ Apple Store üzerinden Xcode Kurulum Hatası

Colibri

APPRENTICE
24 May 2019
13
3
0
28
Merhabalar,

Appstore üzerinden xcode kurmaya çalıştığımda “Xcode can’t be installed on “Colibri” because macOS version 10.14.3 or later is required“ hatası alıyorum. 10.14.3 mojave'ye karşılık geliyor galiba, ama mojave kurunca da bildiğiniz gibi nida ekran kartımı görmüyor, versiyon atlatmadan kurabileceğim bir yol var mıdır?
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
17,047
4,088
4,351
Downloads seçeneği içinde senin macOS versiyonun için doğru sürümü seçmelisin. Dev içinde arama yerine xcode yazıp 10.13 için olan sürümleri dene.
 
Son düzenleme:
  • Like
Tepkiler: Colibri

Colibri

APPRENTICE
24 May 2019
13
3
0
28
Xcode version 10.1 çalıştı, High Sierra kullanacak arkadaşlar için bilgilendirme olsun. Teşekkürler.
 
  • Like
Tepkiler: montezuma

Benzer konular

AD Engelleyici Tespit Edildi

Anlıyoruz, reklamlar can sıkıcı!

Elbette, reklam engelleme yazılımı reklamları engelleme konusunda harika bir iş çıkarsa da, web sitemizin faydalı özelliklerini de engeller. En iyi site deneyimi ve bize destek olmak için lütfen AdBlocker’ınızı devre dışı bırakın.

AD Reklam Engelleyiciyi Devre Dışı Bıraktım
Hayır teşekkürler