ÇÖZÜLDÜ Asus h81m70a System Uptime In Nanoseconds Hatası

tolga

APPRENTICE
24 May 2017
19
5
21
27
istanbul
acemiliğimi maruz görün herkeze selamlar kurulumda bazı hatalar aldım desteğe ihtiyacım var
öncelikle sierra masaüstü sürümünü indirdim hd 4400 için uygun config dosyasının ismini değiştirip gerekli yere attım kuruluma geçtiğimde system uptime nanosecounds hatası aldım sorun nedir sizce nerde hata yaptım
-x -v ve GranphicsEnabler=No komutları dedim ama hata devam etti

sistemim şöyle

Anakart: Asus h81m70a
işlemci: i3 4170
ekran kartı: hd 4400
wifi kartı var ama uyumlu mu bilmiyorum bu arada onun hakkında bilginiz var mı ?

TfxZkJePHuixRLMZm2gbzjQzmCe50BD7.jpeg

TfxZkJePHuixRLMZm2gbzjQzmCe50BD7.jpeg
 

ozukoc

PADAVAN
18 Tem 2017
124
40
71
29
Bu rehber çoğu sorunda yardımcı olacaktır size. Sierra Kurulumda Olası Sorunlar ve Çözümleri | osxinfo.net: Hackintosh Türkiye Destek Platformu

Nanosexond hatası için;
BIOS ayarlarının doğru olduğundan emin olun.
USB 3.0 portu kullanıyorsanız USB 2.0 portu kullanın.
USB 3.0 Flash Disk kullanıyorsanız USB 2.0 kullanın.
BIOS UEFI ise Legacy olarak deneyin.
Clover Boot Menü / Options / Boot ARG içine cpus=1 komutunu ekleyin.
EFI / CLOVER / Kexts / Others içinde ki kextleri FakeSMC.kext dışındakilerinin yedeğini aldıktan sonra silip tekrar deneyin.
Clover Boot Menü / Options / Graphics/ Inject Intel işaretli yada işaretli olmadan deneyin.
Clover Boot Menü / Options / Graphics/ Inject EDID işaretli yada işaretli olmadan deneyin.
USB /EFI içindeki Kurulum Sonrası Araçlar / Config dosyaları klasöründen donanımınıza uygun olanını belirleyip yine aynı klasördeki rehbere göre hazırlayıp kullanın.

Ek olarak wifi kartınız sanırım
Azurewave AW-CB161H

Sanırım uyumlu bir kart değil fakat bilen arkadaşlar kesin söyleyecektir.
 
  • Like
Tepkiler: tolga

tolga

APPRENTICE
24 May 2017
19
5
21
27
istanbul
Teşekkür ederim, işten yeni geldim birazdan yazdıklarınızı deneyeceğim.

Bu rehber çoğu sorunda yardımcı olacaktır size. Sierra Kurulumda Olası Sorunlar ve Çözümleri | osxinfo.net: Hackintosh Türkiye Destek Platformu

Nanosexond hatası için;
BIOS ayarlarının doğru olduğundan emin olun.
USB 3.0 portu kullanıyorsanız USB 2.0 portu kullanın.
USB 3.0 Flash Disk kullanıyorsanız USB 2.0 kullanın.
BIOS UEFI ise Legacy olarak deneyin.
Clover Boot Menü / Options / Boot ARG içine cpus=1 komutunu ekleyin.
EFI / CLOVER / Kexts / Others içinde ki kextleri FakeSMC.kext dışındakilerinin yedeğini aldıktan sonra silip tekrar deneyin.
Clover Boot Menü / Options / Graphics/ Inject Intel işaretli yada işaretli olmadan deneyin.
Clover Boot Menü / Options / Graphics/ Inject EDID işaretli yada işaretli olmadan deneyin.
USB /EFI içindeki Kurulum Sonrası Araçlar / Config dosyaları klasöründen donanımınıza uygun olanını belirleyip yine aynı klasördeki rehbere göre hazırlayıp kullanın.

Ek olarak wifi kartınız sanırım
Azurewave AW-CB161H

Sanırım uyumlu bir kart değil fakat bilen arkadaşlar kesin söyleyecektir.
bios ayarlarını tekrar kontrol ettim gerekli ayarları yaptım
usb 2.0 portu kullanıyordum zaten flas bellğimide 2.0 bir diskle değiştirdim
biostan legacy olarak ayarladım
dediğiniz cpus=1 komutunu ekledim yine hata değişmedi
yedek alip kextleri sildim fakesms hariç bu şekildede denedim
clover boot menü ayarlarında intel inject seçili ve seçili olmadan ve edid seçili ve seçili olmadan farklı konfigrasyonlarda denedim ancak sonuca varamadım hata devam ediyor
config dosyası düzenlemeyi malesef bilmiyorum config dosyamı ve detaylı sistem özelliklerini atsam bakabilirmisiniz ?

Sanırım bir yerde gözden kaçırdığım bir şeyler var denemeye devam ediceğim

tekrar ilginiz için çok teşekkür ederim

Config dosyam :İndir config plist
sistem raporum aida64 : İndir sistem raporu txt
 

ozukoc

PADAVAN
18 Tem 2017
124
40
71
29
Ben rehberde yazanları yazdım sadece çok deneyimli değilim ama baktım config dosyanıza gözüme bişey takılmadı fakat Sistem aslında benim sisteme benziyor hasswell hd4400 denilenleri denediyseniz neden hata aldığınızı ben bilemedim masaüstü ve laptopta bazı durumlar farkediyor belki onlardan biridir eminim daha deneyimli biri yazacaktır. Ben aklıma bişey gelirse eklerim.

nullcpupower management kext i usb nin efi klasörü içerisinde kext others içine atıp aynı şeyleri deneyebilir misiniz bir? sanki kernel hatası gibi geldi bana...
NullCPUPowerManagement.kext.zip - Google Drive

işe yaramazsa tekrar silersiniz bu kext i
 
  • Like
Tepkiler: tolga

ozukoc

PADAVAN
18 Tem 2017
124
40
71
29
O zaman yönetici arkadaşları bekliycez ben de merak ettim =) nullcpupower management kext ini silin o zaman.
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,389
6,495
4,401
USB'nin orijinal COnfig dosyası ile dene bir de. Bu arada BIOS ayarlarını paylaş. Kurulum esnasında gerekmeyen aygıtlar varsa bunları sök.
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

tolga

APPRENTICE
24 May 2017
19
5
21
27
istanbul
Usbnin orjinal config dosyasiyla hatayi geçip kurulum yaptim allah razi olsun sizin gibi bu işe Gönül vermiş insanlar olmasa hackintosh kurmak hayal olurdu
Img 0177 - Hızlı Resim

Ama ufak bir sorunum daha var hala hd 4400 aktif edemiyorum
 

Benzer konular

AD Engelleyici Tespit Edildi

Anlıyoruz, reklamlar can sıkıcı!

Elbette, reklam engelleme yazılımı reklamları engelleme konusunda harika bir iş çıkarsa da, web sitemizin faydalı özelliklerini de engeller. En iyi site deneyimi ve bize destek olmak için lütfen AdBlocker’ınızı devre dışı bırakın.

AD Reklam Engelleyiciyi Devre Dışı Bıraktım    Hayır teşekkürler