ÇÖZÜLDÜ Asus N552vw El Capitan Kurulum Hatası

solam

APPRENTICE
19 Ara 2016
41
8
21
22
Asus N552vw
  • i7 6700HQ
  • İntel HD Grafik 530
  • Nvidia 960m


Technopattaki hazır kurulum imajını kullanıyorum. Fakat missing bluetooth hatası alıyorum. Araştırdığımda bu hatanın grafik kartı hatası olduğunu gördüm. inject işaretli işaretsiz her türlü kullandım. Transmac ile içindeki grafics adı geçen ve applehd kextlerini sildim fakat herhangibir çözüme ulaşamadım. Bende intel driverları silip kapatıp sadece Nvidia ekran kartını kullanayım kurulumda dedim fakat imaj içinde nvidia kextleri silindiğinden nasıl elde edeceğimi bulamadım ve intel hd grafik kextlerinin tam olarak hangileri olduğunu bilmiyorum. Bu konuda yardımcı olabilir misiniz?
 
Moderatörün son düzenlenenleri:

montezuma

MASTER YODA
Yönetici
19 Eki 2016
18,627
4,447
4,401
Merhaba @solam,
İlk olarak sistemin Sierra ile uyumlu. Tavsiyem Sierra kurulumu denemen:
macOS Sierra Güncel Kurulum İmajı
Technopat için hazırladığım imaj dosyası içerisinde HD530 için config.plist dosyası var. Bu dosya ile denedin mi? Her ihtimale karşı HD530 için config dosyasını aşağıda paylaştım.
Nvidia ekran kartını kullanayım kurulumda dedim
Cihazın muhtemelen Optimus özelliklidir. Dolayısıyla NVIDIA grafik kartını kullanamayacaksın.
 

Ekli dosyalar

Son düzenleme:
  • Like
Tepkiler: solam

solam

APPRENTICE
19 Ara 2016
41
8
21
22
Merhaba @solam,
İlk olarak sistemin Sierra ile uyumlu. Tavsiyem Sierra kurulumu denemen:
macOS Sierra Güncel Kurulum İmajı
Technopat için hazırladığım imaj dosyası içerisinde HD530 için config.plist dosyası var. Bu dosya ile denedin mi? Her ihtimale karşı HD530 için config dosyasını aşağıda paylaştım.

Cihazın muhtemelen Optimus özelliklidir. Dolayısıyla NVIDIA grafik kartını kullanamayacaksın.
Evet imaj içindeki config dosyasıyla da denedim sierra da yüklemeye çalıştım fakat hep aynı yerde tıkanıyorum. Bir 1 haftadır araştırıyorum uğraşıyorum hala çözemedim şu sıkıntıyı. Bi de sizin verdiğiniz config dosyasıyla sierra kurulumunu deniyorum. Sonucunu yazarım.

------------------------------------------------------------
Edit:

@montezuma Verdiğiniz config dosyasınıda kullandım. Fakat sonuç yine aynı. Tam derdimi anlatabilmek için video çektim.

 
  • Like
Tepkiler: montezuma

montezuma

MASTER YODA
Yönetici
19 Eki 2016
18,627
4,447
4,401
@solam, USB / EFI / Kexts / Others içinden Vodoo ile ilgili kextlerin yedeklerini aldıktan sonra silip tekrar dener misin?
 
  • Like
Tepkiler: solam

montezuma

MASTER YODA
Yönetici
19 Eki 2016
18,627
4,447
4,401
@solam, benim konuda verdiğim Config.plist kullanıyorsun değil mi? Eğer öyle ise Config içinde bir kaç değişiklik yapmanı isteyeceğim.
  • ACPI / DSDT/ Patches altında ki yamaları Disable yapıp dene.
  • Kernel and kext Patches / KextToPatch altında Disable minStolenSize less or equal fStolenMemorySize assertion" yamasını aktif et.
  • Ve şu yamayı ekle:
    Kod:
    Comment: change 15 port limit to 26 in XHCI kext (100-serisi)
    MatchOS: 10.12.x
    Name: AppleUSBXHCIPCI
    Find: <83bd74ff ffff10>
    Replace: <83bd74ff ffff1b>
    Bunları Windows üzerinde yapmak için; Config Düzenle
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
18,627
4,447
4,401
Ayrıca;
USB 3.o port yerine USB 2.0 portunu kullan. Aynı şekilde USB diskte USB 2.0 olsun.
BIOS içinde Intel Sanallaştırma teknolojisinide kapat. Zira videoda Enable olarak işaretli.
 

solam

APPRENTICE
19 Ara 2016
41
8
21
22
@montezuma Usb2 diskim yoktu o yüzden denememiştim fakat şimdi buldum bir tane ekstra hiçbir ayar yapmadan ekran kartına uyumlu config dosyasıyla yüklemeye çalıştığımda bu sefer hiçbir hata vermiyor verbose modda tüm yazılar geçiyor fakat direk restart yapıyor. Şimdi bu nedeni biraz araştırıyorum. Ayrıca malesef usb2 girişi sistemimde bulunmuyor.
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
18,627
4,447
4,401
@solam ekran tam kapanmadan önce çıkan hatanın resmini çekip paylaşırsan neden restart attığına dair bir fikir edinebiliriz.
 

solam

APPRENTICE
19 Ara 2016
41
8
21
22
@montezuma Sierra yüklemeye çalışıyorum. Kullandığım disk usb2.0 fakat kullanılan giriş usb3.0 Sistemimde usb2.0 girişi yok. Aldığım hatayı araştırdığımda forumdaki konuda muhtemel çözümler belirtilmiş fakat bios ayarları gözden geçirdiğimde ve diğer kext silme vs işlemleri ile hiçbir sonuca ulaşamadım. Muhtemelen soru altında belirtildiği gibi usb3.0 olduğundan dolayı kaynaklanıyor. Bu durumda bunu çözmek için herhangi bir çözüm yok mudur? Technopatta sizin yardımcı olduğunuz benim bilgisayarıma sahip bir üyenin konusunu görmüştüm. O kişi intel hd530 u tanıtamamıştı bir türlü. Yani o yükleyebildiğine göre bir çözümü olmalı diye düşünüyorum. Ama nasıl :) İlgili sorunun ekran görüntüsünü atıyorum:

HeOzGXQ7YaYkQLELzufXxloRXPfG5m-k.jpeg
 
Moderatörün son düzenlenenleri:

montezuma

MASTER YODA
Yönetici
19 Eki 2016
18,627
4,447
4,401
@solam, aşağıdaki yöntemleri uyguladın mı? Denemedikletin varsa bir dene.
11: "System uptime in nanoseconds" Hatası Alıyorum
  • BIOS ayarlarının doğru olduğundan emin olun.
  • USB 3.0 portu kullanıyorsanız USB 2.0 portu kullanın.
  • USB 3.0 Flash Disk kullanıyorsanız USB 2.0 kullanın.
  • BIOS UEFI ise Legacy olarak deneyin.
  • Clover Boot Menü / Options / Boot ARG içine cpus=1 komutunu ekleyin.
  • EFI / CLOVER / Kexts / Others içinde ki kextleri FakeSMC.kext dışındakilerinin yedeğini aldıktan sonra silip tekrar deneyin.
  • Clover Boot Menü / Options / Graphics/ Inject Intel işaretli yada işaretli olmadan deneyin.
  • Clover Boot Menü / Options / Graphics/ Inject EDID işaretli yada işaretli olmadan deneyin.
  • USB /EFI içindeki Kurulum Sonrası Araçlar / Config dosyaları klasöründen donanımınıza uygun olanını belirleyip yine aynı klasördeki rehbere göre hazırlayıp kullanın.
 

solam

APPRENTICE
19 Ara 2016
41
8
21
22
@montezuma Evet, usb2.0 portu hariç hepsini denedim. Şuan bios ayarlarını biraz karıştırıyorum belki usb3.0 kapatma ayarı vardır.

@montezuma Malesef usb3.0 kapatma gibi herhangibir ayar mevcut değil. Bunun herhangibir çözümü var mı? Sistem içine usb3.0 driver vs kext yüklenip çözülebilir mi?

------------------------------
Edit:

@montezuma Yardımların için teşekkür ederim. Şuan El capitan yüklemeye çalıştım ve hiçbir sorun yaşamadan yüklüyorum. Sorunun kaynağı usb2.0 bellek kullanmamakmış anlaşılan. Kurulum bitincede bir ton optimize ayarları var olacak. Onlarlada uğraşacağım. Biraz kafa ağrıtacak gibiyim ama sorunum olursa tekrar yardım isterim sizden. Bu konudaki sorunumu çözmüş bulunmaktayım. Tekrar teşekkürler
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
18,627
4,447
4,401
Malesef usb3.0 kapatma gibi herhangibir ayar mevcut değil. Bunun herhangibir çözümü var mı? Sistem içine usb3.0 driver vs kext yüklenip çözülebilir mi?
Alıntıladığım çözümlerde diğerlerini denedin mi? Inject Intel= Disable Inject EDID=Disable ya da Enable, boot komutunda cpus=1 gibi.
Ayrıca şu an kullandığın Config.plist dosyasını paylaşırsan sevinirim. Kontrol etmek istiyorum.
 

solam

APPRENTICE
19 Ara 2016
41
8
21
22
Alıntıladığım çözümlerde diğerlerini denedin mi? Inject Intel= Disable Inject EDID=Disable ya da Enable, boot komutunda cpus=1 gibi.
Ayrıca şu an kullandığın Config.plist dosyasını paylaşırsan sevinirim. Kontrol etmek istiyorum.
Evet hemde defalarca. Sierra yüklemede hata aldım fakat el capitanı usb2.0 disk ile yükleyince herhangibir sorun yaşamadım. Fakat şimdi de yükledikden sonra hdd den boot etmeye çalıştığımda siyah ekranda kalıyor. 10-15 saniyede bir ekranın ortasında yükleniyor görüntüsü çıkıyor ve 2 saniye sürmeden geri gidiyor. Bu böyle sürekli devam ediyor. Bootu verbose mod ile yaptığımda ise herhangibir hatada duraksamıyor. Tüm işlemleri yaptıktan sonra da sayfanın sol üstünde aynı yükleniyor butonu gibi birşey yanıp sönüyor sürekli.

Config olarakta direk standart hd530 config dosyasını kullanıyorum. Herhangibir değişiklik yok.
 

solam

APPRENTICE
19 Ara 2016
41
8
21
22
@solam anladığım kadarı ile kurulumu yapabildin. Şu anki sorun ise HDD üzerinden sistemin başlatılamaması, doğru mu? Eğer sorun bu ise Mac OS X El Capitan Kurulum İmajı | osxinfo konusundaki USB olmadan sistemin başlatılması için gerekli olan adımları doğru olarak uyguladın mı?
@montezuma Evet kurulumu yaptım hdd den başlatamıyorum fakat sorum tam olarak konudaki yazan değil. Kurulumu yaptım ve kurulum bitiminde yeniden başlatmamı istedi. Yeniden başlattıktan sonra tekrar clover boota girip ilk seçeneği değil 3. Seçeneği seçtiğimde Yani yüklü macos boot etmeye çalıştığımda bilgisayar açılmıyor dediğim gibi ekranda bazı seyler yanıp sönüp duruyor. Yani bir üst mesajda bahsettiğim gibi.

Yani bahsettiğiniz çözümü uygulayabilmem için macose giriş yapmam gerekiyor. Ben usb boot ilede giriş yapamıyorum.

---------------------
Edit:

@montezuma Daha iyi anlaşabilmek için yine video çektim. Kurulum bittikten sonra yeniden başlatıp clover moda giriyorum. Yüklü sistemi clover ile boot etmeye çalıştığımda böyle bir ekranda kalıyorum.

 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
18,627
4,447
4,401
@solam,kurulum tam olarak tamamlanmamış olabilir. Bazen ilk kurulum esnasında bazı dosyalar kurulmuyor. Yeniden başladıktan sonra tekrar kurulum seçeneğini seçip dene.
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
18,627
4,447
4,401
@solam son gönderdiğin videoda seçtiğin seçenek tam olarak anlaşılmıyor. Ancak kısa bir an şunu gördüm; Ekran da birden çok Apple ikonu var. Doğru seçeneği seçtiğinden emin misin? Zira seçtiğin EFI / yada Recovery bölüntüsü olabilir.
 

solam

APPRENTICE
19 Ara 2016
41
8
21
22
@montezuma

İlgili videoyu net anlaşılması için tekrar çektim ve yükledim. Usb2.0 diskim ile 3 tane ayrı usb3.0 portunu kullandım. Yükleme yapabildim fakat yükleme sonrası yeniden başlattıktan sonra boot edemedim. Anlamadığım bir şekilde bazen ilk videoda attığım gibi ekran birden çok çizgili apple logosu ile yanıp sönüyor, bazen sadece siyah ekranda kalıyor, bazen ise bu videoda attığım gibi direk logo çıkıyor ama uzun bekleyişlere rağmen yükleme yapmıyor. Belki benim kaçırdığım bir hata veriyor diye verbose mod ile boot ettim. Videoda da net bir şekilde çekmeye çalıştım.

 

Benzer konular

AD Engelleyici Tespit Edildi

Anlıyoruz, reklamlar can sıkıcı!

Elbette, reklam engelleme yazılımı reklamları engelleme konusunda harika bir iş çıkarsa da, web sitemizin faydalı özelliklerini de engeller. En iyi site deneyimi ve bize destek olmak için lütfen AdBlocker’ınızı devre dışı bırakın.

AD Reklam Engelleyiciyi Devre Dışı Bıraktım
Hayır teşekkürler