ÇÖZÜLDÜ ASUS Z170 Pro GamingMacOs Mojave Kurulum sorunu

kayahan84

APPRENTICE
12 Ara 2017
36
4
21
34
Arkadaşlar merhaba,

Sistemim

İntel i7 6700
16 gb Ram
Saphire Rx 580 Pulse 8 gb Ekran kartı
ISUS Z170 Pro Gaming Anakart
Samsung Evo 970 plus M2 Sata SSD

Bu sisteme Mojove kurmaya karar verdim.
Rehberde anlatılanı harfiyle uyguladım. Usb disk image yazdırdım. Anakart işlmleride tamam. Sistem usb 2.0 portunda boot etmeye başladı. Kurulum ekranı çıktı. Windows ve paragon üzerinden diskimi böldüm guid bölümü oluşturdum. Kurulum başladı config ayarlarından masaüstü seçtim. Herşey güzel gidiyor derken 13 dakikak kurulum için verdi 1 sn ye sonra 12 dk düştü buraya kadarda herşey güzel ama sonrası 12 dk da ortalama 2 dk bekledikten sonra sistem reset atıyor ve herşey başa dönüyor. 3 kere denedim olmadı enson usb boot tekrar yazdım fakat yine olmadı... Sorun olabilecek bir ekran yok yasadığım tam anlamıyla budur...
Yardımlarınız için teşekkür ederim
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
17,587
4,203
4,351
Diskinde hata olabilir. Diskini yeniden formatla yaa farklı bir diske, diski kurulum ekranında GPT olarak formatlayıp kurulumu dene. Ek olarak aşağıdaki Clover ile deneme yap.
CLOVER-Genel.zip
 

kayahan84

APPRENTICE
12 Ara 2017
36
4
21
34
Hocam yeni bir hardiske kurulum yaptım herşey ok 16 dk da kurdu. Sistem başladı ses kartı ve rx 580 tanıdı herşey güzel ancak 5 dk sonra reset atıyor panik hata veriyor .hata aşağıdaki gibi


DİPNOT : sistemdeki harddisk windows ortamında paragon ile mace uyumlu olacak şekilde formatlandi. Kurulum içinde direk sürdür diyerek kurdum. Disk izlenceden format atmadım. Bunun etkisi olur mu?
cJwm8OQxZZmtwG4CCnCQ7eiS4wg2zSWI.jpeg
cJwm8OQxZZmtwG4CCnCQ7eiS4wg2zSWI.jpeg



Hocam yeni bir hardiske kurulum yaptım herşey ok 16 dk da kurdu. Sistem başladı ses kartı ve rx 580 tanıdı herşey güzel ancak 5 dk sonra reset atıyor panik hata veriyor .hata aşağıdaki gibi


DİPNOT : sistemdeki harddisk windows ortamında paragon ile mace uyumlu olacak şekilde formatlandi. Kurulum içinde direk sürdür diyerek kurdum. Disk izlenceden format atmadım. Bunun etkisi olur mu?
cJwm8OQxZZmtwG4CCnCQ7eiS4wg2zSWI.jpeg
cJwm8OQxZZmtwG4CCnCQ7eiS4wg2zSWI.jpeg


SM-N920C cihazımdan Tapatalk kullanılarak gönderildi
En son aldığım hata aşağıdaki fotoğraf
Daha sonra bu cpu 2 yazan 1 oldi :( sistem açıldı 15 dk sonra reset attı
TUE1Fnhyj5PxGOh6g68RmJZMyUKh5UJJ.jpeg



Şuanda cpu 0 oldu hata
 
Moderatörün son düzenlenenleri:

montezuma

MASTER YODA
Yönetici
19 Eki 2016
17,587
4,203
4,351
KExtler içinden VoodooTSCSync.kext ve NullCPUPowerManagement.kext silip deneme yap.
 

kayahan84

APPRENTICE
12 Ara 2017
36
4
21
34
KExtler içinden VoodooTSCSync.kext ve NullCPUPowerManagement.kext silip deneme yap.
Efi içindekimi hocam. Yüzdük yüzdük kuyruğuna geldik olacak sanırım. Olmazsa eğer 6700k işlemci alacağım. Tam olarak bu hata nedir ?

SM-N920C cihazımdan Tapatalk kullanılarak gönderildi
 

kayahan84

APPRENTICE
12 Ara 2017
36
4
21
34
Evet EFI içindeki.
Pc yi kapattım. Sizce düzelir mi hocam ? Sizin sistem ile birebir aynı. Sadece işlemci 6700 unlock olan k değil. Yarın ilk isim denemek ve üşenmeden sıfırdan kurulum yapmak. Ve sonra videoyu foruma atmak inşallah...

SM-N920C cihazımdan Tapatalk kullanılarak gönderildi
 

kayahan84

APPRENTICE
12 Ara 2017
36
4
21
34
Hocam bahsettiniz kextler endi yok. Nerede olabilir ?
3Qp7GNu7fByLltFpiRig7YjTbT1bjyR-.jpeg

Birde clower işleminden sonra efi disk çıkıyor kapatıp açtıktan sonra finderda efi gözükmüyor hocam. Ve ısrarla sistem reset atmaya devam ediyor...
Hocam konuyla ilgili desteğinizi rica ederim
Son durum bu :(
oDGSa537JRDIjWqbmmyNPaMRdGH9EFrE.jpeg

Sanırım mojave olmayacak high sierra da başarılı olur muyum?
 
Moderatörün son düzenlenenleri:

montezuma

MASTER YODA
Yönetici
19 Eki 2016
17,587
4,203
4,351
Sen hangi Clover paketin, kullanıyorsun? Bir ton mesaj paylaşıyorsun ve anlamak güç. tam olarak ne yapıyorsun sen? Ayrıca 24 saat çevrimiçi olmama değil mi?
 

kayahan84

APPRENTICE
12 Ara 2017
36
4
21
34
Sen hangi Clover paketin, kullanıyorsun? Bir ton mesaj paylaşıyorsun ve anlamak güç. tam olarak ne yapıyorsun sen?
Hocam sizin sistemdeki clower masaüstü için olan plist şuanda sıkıntı panic cpu 0 caller sistem 10 dk sonra reset atıyor ve bu hatayı veriyor. Kusura bakmayın sileyim mesajları

SM-N920C cihazımdan Tapatalk kullanılarak gönderildi
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
17,587
4,203
4,351
Sen BIOS ayarlarını bir DEfault yap ve Hackintosh için tekrar yapılandır.
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
17,587
4,203
4,351
BIOS güncellemesi varsa bunu yap.
Z170-PRO Driver & Tools | Motherboards | ASUS USA
Ayrıca;
  1. Exit → Load Optimized Defaults : Yes
  2. Ai Tweaker → Ai Overclock Tuner : Auto
  3. Advanced \ System Agent(SA) Configuration → Vt-d : Disabled
  4. Advanced \ PCH Configuration → IOAPIC 24-119 Entries : Enabled
  5. Advanced \ USB Configuration → Legacy USB Support : Auto
  6. Advanced \ USB Configuration → XHCI Hand-Off : Enabled
  7. Advanced \ Network Stack Configuration → Network Stack : Disabled
  8. Advanced \ APM Configuration → Power On By PCI-E/PCI : Disabled
  9. Boot → Fast Boot : Disabled
  10. Boot \ Secure Boot → OS Type : Other OS
 

kayahan84

APPRENTICE
12 Ara 2017
36
4
21
34
BIOS güncellemesi varsa bunu yap.
Z170-PRO Driver & Tools | Motherboards | ASUS USA
Ayrıca;
  1. Exit → Load Optimized Defaults : Yes
  2. Ai Tweaker → Ai Overclock Tuner : Auto
  3. Advanced \ System Agent(SA) Configuration → Vt-d : Disabled
  4. Advanced \ PCH Configuration → IOAPIC 24-119 Entries : Enabled
  5. Advanced \ USB Configuration → Legacy USB Support : Auto
  6. Advanced \ USB Configuration → XHCI Hand-Off : Enabled
  7. Advanced \ Network Stack Configuration → Network Stack : Disabled
  8. Advanced \ APM Configuration → Power On By PCI-E/PCI : Disabled
  9. Boot → Fast Boot : Disabled
  10. Boot \ Secure Boot → OS Type : Other OS
Bios güncel hocam herşeyi tekrar yaktım. Sadece dediğim gibi xHCI Mode diye bir ayar bende yok. Onun haricinde herşey ok
Sorun devam ediyor hocam maalesf işe yaramadı..
 
Moderatörün son düzenlenenleri:

montezuma

MASTER YODA
Yönetici
19 Eki 2016
17,587
4,203
4,351
Sana bu arada hangi Clover Paketini kullandığını sordum. Sen ise hangi config dosyasını kullandığını yazmışsın. Bak bu konu içinde seninle Clover paketi paylaştım ben değil mi?
 

kayahan84

APPRENTICE
12 Ara 2017
36
4
21
34
Sana bu arada hangi Clover Paketini kullandığını sordum. Sen ise hangi config dosyasını kullandığını yazmışsın. Bak bu konu içinde seninle Clover paketi paylaştım ben değil mi?

atlamışım hocam hemen deniyorum. usb deki clower siliyorum bunu içine atıyorum doğru mu?
 

kayahan84

APPRENTICE
12 Ara 2017
36
4
21
34
atlamışım hocam hemen deniyorum. usb deki clower siliyorum bunu içine atıyorum doğru mu?
Azmin zaferi... sorunu.buldum yaptığım tek şey anakartı fabrika ayarlarına çevirmek oldu. Başka hiç bişey yapmadım. Daha sonra usb 3.0 portlarını klavye mause de dâhil olmak üzere kullnmammak. Sabahtan beri test ediyorum hiç-bir sıkıntı yok çok şükür . Final cut ve premirde çok kasiyor bunun ayrı bir sebebi var mi?
bYeRy_UyMty9qzoj9YveVkjMnCXVKZv8.jpeg


SM-N920C cihazımdan Tapatalk kullanılarak gönderildi
 

AD Engelleyici Tespit Edildi

Anlıyoruz, reklamlar can sıkıcı!

Elbette, reklam engelleme yazılımı reklamları engelleme konusunda harika bir iş çıkarsa da, web sitemizin faydalı özelliklerini de engeller. En iyi site deneyimi ve bize destek olmak için lütfen AdBlocker’ınızı devre dışı bırakın.

AD Reklam Engelleyiciyi Devre Dışı Bıraktım
Hayır teşekkürler