1. hizliresim.com üzerinden resim paylaşımlarınızda resim silinir ve uyarı alırsınız. Bu yüzden farklı kaynaklara resim yükleyin.
    Uyarıyı kapat
Uyarıyı kapat
PROFİL MESAJINDAN YARDIM TALEPLERİ, BUNDAN BÖYLE İSTİSNASIZ SİLİNECEKTİR!!

ÇÖZÜLDÜ ASUS Z170 Pro GamingMacOs Mojave Kurulum sorunu

'Mojave' forumunda kayahan84 tarafından 18 Nisan 2019 tarihinde açılan konu

Bu Sayfayı Paylaş

  1. Arkadaşlar merhaba,

    Sistemim

    İntel i7 6700
    16 gb Ram
    Saphire Rx 580 Pulse 8 gb Ekran kartı
    ISUS Z170 Pro Gaming Anakart
    Samsung Evo 970 plus M2 Sata SSD

    Bu sisteme Mojove kurmaya karar verdim.
    Rehberde anlatılanı harfiyle uyguladım. Usb disk image yazdırdım. Anakart işlmleride tamam. Sistem usb 2.0 portunda boot etmeye başladı. Kurulum ekranı çıktı. Windows ve paragon üzerinden diskimi böldüm guid bölümü oluşturdum. Kurulum başladı config ayarlarından masaüstü seçtim. Herşey güzel gidiyor derken 13 dakikak kurulum için verdi 1 sn ye sonra 12 dk düştü buraya kadarda herşey güzel ama sonrası 12 dk da ortalama 2 dk bekledikten sonra sistem reset atıyor ve herşey başa dönüyor. 3 kere denedim olmadı enson usb boot tekrar yazdım fakat yine olmadı... Sorun olabilecek bir ekran yok yasadığım tam anlamıyla budur...
    Yardımlarınız için teşekkür ederim
     
  2. Diskinde hata olabilir. Diskini yeniden formatla yaa farklı bir diske, diski kurulum ekranında GPT olarak formatlayıp kurulumu dene. Ek olarak aşağıdaki Clover ile deneme yap.
    CLOVER-Genel.zip
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Hepsini görmek için tıklayın...
  3. Bu cloveri nasıl deneyeceğim hocam usb de ki clover ile mi değişeceğim?
     
  4. Evet.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Hepsini görmek için tıklayın...
  5. Hocam yeni bir hardiske kurulum yaptım herşey ok 16 dk da kurdu. Sistem başladı ses kartı ve rx 580 tanıdı herşey güzel ancak 5 dk sonra reset atıyor panik hata veriyor .hata aşağıdaki gibi


    DİPNOT : sistemdeki harddisk windows ortamında paragon ile mace uyumlu olacak şekilde formatlandi. Kurulum içinde direk sürdür diyerek kurdum. Disk izlenceden format atmadım. Bunun etkisi olur mu?
    cJwm8OQxZZmtwG4CCnCQ7eiS4wg2zSWI.jpeg cJwm8OQxZZmtwG4CCnCQ7eiS4wg2zSWI.jpeg


    En son aldığım hata aşağıdaki fotoğraf
    Daha sonra bu cpu 2 yazan 1 oldi :( sistem açıldı 15 dk sonra reset attı TUE1Fnhyj5PxGOh6g68RmJZMyUKh5UJJ.jpeg


    Şuanda cpu 0 oldu hata
     
    #5 kayahan84, 18 Nisan 2019
    Moderatör tarafından düzenlendi: 19 Nisan 2019
  6. KExtler içinden VoodooTSCSync.kext ve NullCPUPowerManagement.kext silip deneme yap.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Hepsini görmek için tıklayın...
  7. Efi içindekimi hocam. Yüzdük yüzdük kuyruğuna geldik olacak sanırım. Olmazsa eğer 6700k işlemci alacağım. Tam olarak bu hata nedir ?

    SM-N920C cihazımdan Tapatalk kullanılarak gönderildi
     
  8. Evet EFI içindeki. NullCPU eski sistemlerde işlemci güç yönetimi için diğeride x86 / Intel®64 CPU'larda Timer Stamp Counter (TSC) senkronize edilir.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Hepsini görmek için tıklayın...
  9. Pc yi kapattım. Sizce düzelir mi hocam ? Sizin sistem ile birebir aynı. Sadece işlemci 6700 unlock olan k değil. Yarın ilk isim denemek ve üşenmeden sıfırdan kurulum yapmak. Ve sonra videoyu foruma atmak inşallah...

    SM-N920C cihazımdan Tapatalk kullanılarak gönderildi
     
  10. Deneyip sonucu bildirirsin.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Hepsini görmek için tıklayın...
Yükleniyor...
Yükleniyor...