Asus Z270i + intel G4560 kurulum sorunu

orsimsek

APPRENTICE
10 Eyl 2017
25
1
21
42
Merhaba arkadaşlar

Asus B150 chipsetli anakartıma daha önce başarılı bir şekilde MacOS Sierra 10.12.6 kurulum yaptım.
Daha sonra anakartı değiştirdim ve Asus Z270i itx karta çevirdim.
Ama bir türlü kurulum gerçekleştiremedim.

[Success] twsps' Build: ASUS Z270i Strix - i7-7700K - HD 630 - 4K - M.2 - ALC1220 | tonymacx86.com

Linkte belirtilen Config.plist dosyasınıda denedim ama yine olmadı.
-v komutu ile başlattığımda aşağıdaki resimdeki gibi uyarı mesajı alıyorum. Kext dosyalarını silerek denedim, nvidia ve dahili ekran kartı ile denedim ama bir sonuca ulaşamadım.
DSC_0059.JPG
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
29,694
7,518
4,401
BootLoader
OpenCore 0.6.4
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

Sin0w

JEDI
MODERATOR
DENEYİMLİ ÜYE
19 Eki 2016
577
183
251
Ayrıca clover sürümleri farklı olsada bu sorunu alırsınız. Muhtemelen eski kurulu HDD ile direk açmaya yada kurulum yapmaya çalışıyorsunuz. Clover sürümüne dikkat edin.
 
BootLoader
OLD Clover// New OpenCore
Laptop Modeli
Deskopt
Anakart Modeli
OLD Msi Z97 Gaming 3// NEW PRO B660M-A
İşlemci Modeli
OLD İ5- Intel 4690K// NEW 12600K
Grafik Kartı
Nvidia GTX970 4 GB
Ses Kartı Modeli
Realtek
Ağ Aygıtları
OLD Killer e2200//NEW REALTEK AC1200
Disk ve RAM
OLD 8 GB RAM 1600 MHZ /NEW 32 GB 3200/ 1 TB HDD // SAMSUNG EVO 120 GB// KINGSTON 120 V3

orsimsek

APPRENTICE
10 Eyl 2017
25
1
21
42
@Sin0w hocam b150 chipsetli anakarta kurulum yaptigim usb ile denedim ve z270 chipsetli başarili kurulum yapilmiş config.plist dosyalari ile denemiştim.
 

hasankeyifsiz

APPRENTICE
29 Mar 2017
23
3
21
yeni config.plist'teki (değilse) FakeCPUID'yi 0x0306a0 ve SMBIOS'u iMac17,1 yapıp deneyin.
 
Anakart Modeli
b350
İşlemci Modeli
i3 8100

Sin0w

JEDI
MODERATOR
DENEYİMLİ ÜYE
19 Eki 2016
577
183
251
Her config dosyası bütün sisteme kurulacak diye bir kaide yok, default config dosyası ile denediniz mi?
 
BootLoader
OLD Clover// New OpenCore
Laptop Modeli
Deskopt
Anakart Modeli
OLD Msi Z97 Gaming 3// NEW PRO B660M-A
İşlemci Modeli
OLD İ5- Intel 4690K// NEW 12600K
Grafik Kartı
Nvidia GTX970 4 GB
Ses Kartı Modeli
Realtek
Ağ Aygıtları
OLD Killer e2200//NEW REALTEK AC1200
Disk ve RAM
OLD 8 GB RAM 1600 MHZ /NEW 32 GB 3200/ 1 TB HDD // SAMSUNG EVO 120 GB// KINGSTON 120 V3

orsimsek

APPRENTICE
10 Eyl 2017
25
1
21
42
Default config dosyasını denedim, FakeCPUID'yi 0x0306a0 ve SMBIOS'u iMac17,1 'i denedim,
ÇÖZÜLDÜ - Pentium G4560, MSI H11OM Kaby Lake Kurulum Sorunu | osxinfo.net: Hackintosh Türkiye Destek Platformu
Ek olarak şu kextlerin USB / EFI / CLOVER / Kexts / Other içinde kurulu olduğuna emin ol;
Lilu.kext
DVMTfix ' i denedim ama bir sonuca ulaşamadım. Bios ayarlarını tekrar kontrol ettim yine sonuç yok maalesef.
Aşağıdaki resimde bulunan hataları alıyorum.

DSC_0068.JPG - Google Drive
DSC_0070.JPG - Google Drive

En son kullandığım config dosyası : config.plist - Google Drive
 

taluyka

JEDI
MODERATOR
DENEYİMLİ ÜYE
27 Şub 2017
586
364
251
37
Yandex.Disk

Şurdaki dosyayı indirip EFI/Clover/drivers64uefi içindeki OsxAptioDrv64.efi ile değiştir. O klasörde sadece bir tane OsxAptio... ile başlayan dosya olsun yani, diğerini sil verdiğim dosyayı ekle.
 
Anakart Modeli
ASUS Z170-A
İşlemci Modeli
i7-6700K
Grafik Kartı
Skylake HD 530
Ağ Aygıtları
i219-V
Disk ve RAM
256 GB SSD & 1 TB HDD & 500 GB HDD, 16 GB DDR4 2133 MHz

montezuma

MASTER YODA
Yönetici
19 Eki 2016
29,694
7,518
4,401
ÇÖZÜLDÜ - Pentium G4560, MSI H11OM Kaby Lake Kurulum Sorunu | osxinfo.net: Hackintosh Türkiye Destek Platformu konusundaki Config ile denemelisin. Ek olarak;
12: Error allocating 0x#### pages at 0x####... alloc type 2 Hatası

İlk olarak şunu yönergeleri takip edin:
  • OsxAptioFix2Drv-free2000.efi indirin.
  • EFI / CLOVER / drivers64UEFI içinden OsxAptioFix sürücülerini silin.
  • Yukarıda indirdiğiniz dosyayı EFI / CLOVER / drivers64UEFI içine koyun.
  • Sistemi yeniden başlatın.
Olmaz ise aşağıdakileri takip edin.
  • Config.plist içinde RtVariables içine SIP güvenliği tamamen kapatın. ( 0xff ekleyin)
  • Farklı USB portları ile deneyin.
  • EFI/CLOVER/drivers64UEFI/ içinden VBoxHfs-64.efi silin ve yerine HFSPlus.efi koyun.
  • EFI/CLOVER/drivers64UEFI/ içinden OsxAptioFix2Drv-64.efi dosyasını OsxAptioFixDrv-64.efi ile değiştirin. Yada bunun tam tersini yapın.
  • EFI/CLOVER/drivers64UEFI/ içinde birden fazla OsxLowMemFixDrv-64.efi yada OsxAptioFix2Drv-64.efi yada OsxAptioFixDrv-64.efi varsa bunlardan sadece birini bırakıp diğerlerini silin.
13: "System uptime in nanoseconds" Hatası Alıyorum
  • BIOS ayarlarının doğru olduğundan emin olun.
  • USB 3.0 portu kullanıyorsanız USB 2.0 portu kullanın.
  • USB 3.0 Flash Disk kullanıyorsanız USB 2.0 kullanın.
  • BIOS UEFI ise Legacy olarak deneyin.
  • Clover Boot Menü / Options / Boot ARG içine cpus=1 komutunu ekleyin.
  • EFI / CLOVER / Kexts / Others içinde ki kextleri FakeSMC.kext dışındakilerinin yedeğini aldıktan sonra silip tekrar deneyin.
  • Clover Boot Menü / Options / Graphics/ Inject Intel işaretli yada işaretli olmadan deneyin.
  • Clover Boot Menü / Options / Graphics/ Inject EDID işaretli yada işaretli olmadan deneyin.
  • USB /EFI içindeki Kurulum Sonrası Araçlar / Config dosyaları klasöründen donanımınıza uygun olanını belirleyip yine aynı klasördeki rehbere göre hazırlayıp kullanın.
 
BootLoader
OpenCore 0.6.4
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

orsimsek

APPRENTICE
10 Eyl 2017
25
1
21
42
Arkadaşlar tüm anlatılan tüm yolları denememe rağmen elma resmi altında yükleme barı ilerliyor ama bir süre sonra yasak işareti çıkıyor ve öylece kalıyor. USB 2.0 - 3.0 flash diskler ve USB 2.0 - 3.0 yuvaları ile denedim. Farklı config.plist dosyaları ile denedim.

En fazla ilerleme kaydedebildiğim config :
config.plist - Google Drive oldu.
 

Sin0w

JEDI
MODERATOR
DENEYİMLİ ÜYE
19 Eki 2016
577
183
251
Bıos ayarlarınızın ekran görüntüsü yollar mısınız

SM-A510F cihazımdan Tapatalk kullanılarak gönderildi
 
BootLoader
OLD Clover// New OpenCore
Laptop Modeli
Deskopt
Anakart Modeli
OLD Msi Z97 Gaming 3// NEW PRO B660M-A
İşlemci Modeli
OLD İ5- Intel 4690K// NEW 12600K
Grafik Kartı
Nvidia GTX970 4 GB
Ses Kartı Modeli
Realtek
Ağ Aygıtları
OLD Killer e2200//NEW REALTEK AC1200
Disk ve RAM
OLD 8 GB RAM 1600 MHZ /NEW 32 GB 3200/ 1 TB HDD // SAMSUNG EVO 120 GB// KINGSTON 120 V3

montezuma

MASTER YODA
Yönetici
19 Eki 2016
29,694
7,518
4,401
BIOS ayarlarını eksik paylaşıyorsun. Orada bir çok ayar var. Boot Konfigürasyonların nedir mesela? CPU ayarların nedir, Grafik ayarların nedir? Bunları da paylaşmalısın.
 
BootLoader
OpenCore 0.6.4
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

Benzer konular

AD Engelleyici Tespit Edildi

Anlıyoruz, reklamlar can sıkıcı!

Elbette, reklam engelleme yazılımı reklamları engelleme konusunda harika bir iş çıkarsa da, web sitemizin faydalı özelliklerini de engeller. En iyi site deneyimi ve bize destek olmak için lütfen AdBlocker’ınızı devre dışı bırakın.

AD Reklam Engelleyiciyi Devre Dışı Bıraktım    Hayır teşekkürler