Uyarıyı kapat
PROFİL MESAJINDAN YARDIM TALEPLERİ, BUNDAN BÖYLE İSTİSNASIZ SİLİNECEKTİR!!

ÇÖZÜLDÜ Atheros AR9485 Tanıtma Sorunu

'High Sierra' forumunda Seyfullah N tarafından 16 Mayıs 2018 tarihinde açılan konu

Bu Sayfayı Paylaş

  1. SİSTEM BİLGİLERİ:
    Intel Core i5 6400 AMD Radeon r7 240
    Intel Core i5 6500
    H110M
    AMD Radeon r7 240 4 GB
    DDR4 8 gb 2133 MHz ram

    Daha önceden denemeler yaptım wifi kwrtimi görmedi -desteklenmeyen kart olduğu için- ve ekran kartımı tanımadı . Şu anki güncel Maç OS da ekran kartının desteği varmı ? Yada kext dosyası ? Şimdiden teşekkürler .
     
  2. Kullanmakta olduğun wifi chipset marka/ modelini ve anakart marka/modelini paylaşmalısın
    H110M tek başına birşey ifade etmiyor. Ayrıca Forumda H110M ile ilgili başarılı kurulumlar mevcut. İnceledin mi?

    Bir de; wifi karttan kastın PCI kart mı? tam anlayamadım
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Hepsini görmek için tıklayın...
  3. Wifi kartım AR9485
    Anakartım Gigabayt H110m
    Evet inceledim hatta kendim dahi kurulumu daha önceden gerçekleştirdim ancak ekran kartı ve wifi de sorunlar oluştu . Yakın zamanda Mac OS'a kapsamlı bir Amd ekran kartı desteği geldi (thunderbolt girişinden ekran kartı desteği vs) . Acaba hackingtosha destek geldi mi ?
     
  4. Linkteki konuyu inceleyebilirsin; ÇÖZÜLDÜ - Atheros AR9485 kext sorunu | osxinfo.net: Hackintosh Türkiye Destek Platformu

    RX 580 Pulse'nin native desteği mevcut. Oldukça sağlıklı çalışıyor ve kullananlar çok memnun
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Hepsini görmek için tıklayın...
  5. Aylar sonunda çalıştı ve wifi acildi teşekkürler.

    Mac OS dvi dvi destekliyor mu ?
     
  6. zaten DVI desteği mevcut, VGA'da ciddi sorunlara yol açabiliyor
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Hepsini görmek için tıklayın...
  7. Vga-Hdmi dönüştürücü yerine direkt dvi kablo almak daha mantıklı o zaman . Bir sorum daha olacak . Ekran kartımda ki evi girişi ile ekranda ki dvi girişi farklı . İki ucu farklı bir kablo mu yoksa standart bir dvi kablosu iş görür mü ?

    Durumu izah etmek gerekirse
    Ekran kartı girişi bu ;
    xcRzPgTokuNDpm1A2dbGZNL6jnJz2Dty.jpeg
    Monitör girişi bu ;
    xcRzPgTokuNDpm1A2dbGZNL6jnJz2Dty.jpeg
    Bu sorun nasıl düzelecek acaba ?
     
Yükleniyor...
Yükleniyor...