[Başarılı Kurulum] Gigabyte Z170M D3H | i7 6700 | High Sierra 10.13

ugrbnk

PADAVAN
16 Ağu 2017
112
52
151
Gigabayt.png

Donanım;
  • İ7 6700 3.4 Ghz Skylake
  • Gigabyte Z170M D3H
  • Nvidia GTX 1050 Ti 4 GB OC
  • Ram Ramaxel 2133 mhz 16 gigabyte
  • 250 Gb Samsung 850 Evo SSD
  • Corsair Force Mp500 120 Gb SSD M.2
  • WD 500 Gb 7200 Rpm HDD
  • Broadcom BCM43xx

    BIOS'un versiyonu F21
    BIOS üzerinden aşağıda vermiş olduğum ayarları değiştirdim.
    1. BIOS özellikleri
      1. Fast Boot: Disabled
      2. VT-d: Disabled
    2. Windows 8/10 Features: Other OS
    3. LAN PXE Boot Option ROM: Disabled
    4. Storage Boot Option Control: UEFI Only
    5. Network Stack: Disabled
    6. In Peripherals: Initial Display Output: PCIe 1 Slot
    7. XHCI Hand-off: Enabled
    8. In Chipset: VT-d: Disabled
  • Apple Store üzerinden MacOS High Sierra sürümünü indirdim.
  • High Sierra sürümünü USB diske yazdırıp EFI Bölümüne daha önce başarılı kurulumda vermiş olduğum EFI klasörünü kopyaladım. ( Gigabyte GA-Z170M D3H-i7 6700 macOS Sierra 10.12.6 | osxinfo.net: Hackintosh Türkiye Destek Platformu )
  • USB Efi klasöründe bulunan drivers64UEFI klasörüne apfs.efi dosyasını kopyaladım.
  • USB bellekten kurulumu gerçekleştirdim.
  • Kurulum bittikten sonra Nvidia Web Driverın High Sierra için yayınlanmış olan versiyonunu kurdum.
  • USB içindeki EFI klasörü ile HDD'in EFI bölümünde bulunan EFI Klasörünü değiştirdim.
NVME SSD Diski direk tanıdı kurulumda sıkıntı çıkarmadı. High Sierra ile destek geldi. 10.12.x versiyonunda tanıtmak için Clover üzerinden patch yapmak gerekiyordu.
  • Çalışan Donanımlar;
    • Bütün herşey çalışıyor.
    • Wifi
    • Bluetooth
    • Ses
    • Ekran Kartı
    • iMessage
    • FaceTime
    • USB 3.0 girişleri
    • Siri
    • Ethernet
    • Airdrop
    • Handoff
    • Airplay

    Tek sıkıntım Monitörü HDMI girişinden bağlarsam sinyal yok diyor ve görüntü gidiyor. Bu sorunu 10.12.6 versiyonunda da çözemedim. High Sierrada da devam ediyor.

    YYuzm4GeJ_SHVZ75sLY0qjErv9ciTVO6.jpeg

    YYuzm4GeJ_SHVZ75sLY0qjErv9ciTVO6.jpeg

    YYuzm4GeJ_SHVZ75sLY0qjErv9ciTVO6.jpeg

    YYuzm4GeJ_SHVZ75sLY0qjErv9ciTVO6.jpeg

    YYuzm4GeJ_SHVZ75sLY0qjErv9ciTVO6.jpeg

    YYuzm4GeJ_SHVZ75sLY0qjErv9ciTVO6.jpeg

    YYuzm4GeJ_SHVZ75sLY0qjErv9ciTVO6.jpeg

    YYuzm4GeJ_SHVZ75sLY0qjErv9ciTVO6.jpeg

    YYuzm4GeJ_SHVZ75sLY0qjErv9ciTVO6.jpeg

    YYuzm4GeJ_SHVZ75sLY0qjErv9ciTVO6.jpeg


    YYuzm4GeJ_SHVZ75sLY0qjErv9ciTVO6.jpeg


 
Moderatörün son düzenlenenleri:
Laptop Modeli
Macbook 2016 512Gb SSD
Anakart Modeli
Gigabyte Z370-HD3
İşlemci Modeli
i5-9600K
Grafik Kartı
HD 630 & Sapphire RX580 4GB
Ses Kartı Modeli
Realtek® ALC892
Ağ Aygıtları
Intel I219V2 & Broadcom BCM94360 1750Mbps
Disk ve RAM
256 GB Samsung 970 Nvme & 128 Gb Corsair MP500 Nvme & 40 GB DDR4 3000 Mhz

hasankeyifsiz

APPRENTICE
29 Mar 2017
22
3
21
HDMI sorunu referans karttan farklı portu olan kartlarda var sanırım. bendeki GTX 1050 ti'de 3 tane HDMI girişi var ve sadece en baştaki çalışıyor.
 
Anakart Modeli
b350
İşlemci Modeli
i3 8100

ugrbnk

PADAVAN
16 Ağu 2017
112
52
151
HDMI sorunu referans karttan farklı portu olan kartlarda var sanırım. bendeki GTX 1050 ti'de 3 tane HDMI girişi var ve sadece en baştaki çalışıyor.
Sanırım öyle DVI girişinden kullanıyorum şimdilik monitör full hd olduğu için ama 4K monitör alırsam o zaman sıkıntı çıkaracak bir çözüm bulmam lazım.


Tapatalk kullanarak iPhone aracılığıyla gönderildi
 
Laptop Modeli
Macbook 2016 512Gb SSD
Anakart Modeli
Gigabyte Z370-HD3
İşlemci Modeli
i5-9600K
Grafik Kartı
HD 630 & Sapphire RX580 4GB
Ses Kartı Modeli
Realtek® ALC892
Ağ Aygıtları
Intel I219V2 & Broadcom BCM94360 1750Mbps
Disk ve RAM
256 GB Samsung 970 Nvme & 128 Gb Corsair MP500 Nvme & 40 GB DDR4 3000 Mhz
  • Like
Tepkiler: hasankeyifsiz

hasankeyifsiz

APPRENTICE
29 Mar 2017
22
3
21
Sanırım öyle DVI girişinden kullanıyorum şimdilik monitör full hd olduğu için ama 4K monitör alırsam o zaman sıkıntı çıkaracak bir çözüm bulmam lazım.


Tapatalk kullanarak iPhone aracılığıyla gönderildi
yeni monitörlerin hepsinde displayport oluyor artık. ekran kartınızın marka ve modelinden displayportta sorun var mı araştırabilirsiniz.
 
Anakart Modeli
b350
İşlemci Modeli
i3 8100

ugrbnk

PADAVAN
16 Ağu 2017
112
52
151
Bende DisplayPort yok HDMI DVI VGA Var. Bakalım biraz zaman geçsin 4K monitör alırsam onda denerim artık.


Tapatalk kullanarak iPhone aracılığıyla gönderildi
 
Laptop Modeli
Macbook 2016 512Gb SSD
Anakart Modeli
Gigabyte Z370-HD3
İşlemci Modeli
i5-9600K
Grafik Kartı
HD 630 & Sapphire RX580 4GB
Ses Kartı Modeli
Realtek® ALC892
Ağ Aygıtları
Intel I219V2 & Broadcom BCM94360 1750Mbps
Disk ve RAM
256 GB Samsung 970 Nvme & 128 Gb Corsair MP500 Nvme & 40 GB DDR4 3000 Mhz

gsprodaslo

PADAVAN
9 Ara 2016
135
63
0
32
Broadcom BCM43xx Handoff özelliğinin çalıştığını yazmışsın. Bende bu özellik Sierra'da nedense çalışmıyor. Bazen çalışıyor ama ona da çalışmak denirse.. Ne gibi patch yada kext kullandığını yazarsan biz de faydalanabiliriz belki. Kolay gelsin.
 

ugrbnk

PADAVAN
16 Ağu 2017
112
52
151
Broadcom BCM43xx Handoff özelliğinin çalıştığını yazmışsın. Bende bu özellik Sierra'da nedense çalışmıyor. Bazen çalışıyor ama ona da çalışmak denirse.. Ne gibi patch yada kext kullandığını yazarsan biz de faydalanabiliriz belki. Kolay gelsin.
Broadcom BCM94360 1750 Mbps 802.11ac Benim kartın modeli tam olarak bu. Hiç bir ayar patch kext yüklemeden direk çalışıyor. Handoff ve AirDrop için hiç bir ayar yapmıyorum.


Tapatalk kullanarak iPhone aracılığıyla gönderildi

Bugün fark ettiğim bir durum var Ekranı GTX 1050 Ti DVI ile bağladığımda göründü GTX 1050 üzerinden geliyor. Eğer HD 530 HDMI çıkışından HDMI kablo ile takarsam görüntü HD 530 ekran kartı üzerinden geliyor. Sistem açıkken ekran kartları arasında direk geçiş yapıyor.
 
Laptop Modeli
Macbook 2016 512Gb SSD
Anakart Modeli
Gigabyte Z370-HD3
İşlemci Modeli
i5-9600K
Grafik Kartı
HD 630 & Sapphire RX580 4GB
Ses Kartı Modeli
Realtek® ALC892
Ağ Aygıtları
Intel I219V2 & Broadcom BCM94360 1750Mbps
Disk ve RAM
256 GB Samsung 970 Nvme & 128 Gb Corsair MP500 Nvme & 40 GB DDR4 3000 Mhz
9 Tem 2017
218
62
251
26
Kurulum sırasında hangi diske nasıl kurulum yaptığını ve yeni disk izlencesini nasıl kullandığını söyleyebilir misin? Ben kurulum sonrası bazı sorunlar yaşadım. Sistemler benziyor.
 

ugrbnk

PADAVAN
16 Ağu 2017
112
52
151
Kurulum sırasında hangi diske nasıl kurulum yaptığını ve yeni disk izlencesini nasıl kullandığını söyleyebilir misin? Ben kurulum sonrası bazı sorunlar yaşadım. Sistemler benziyor.
Kurlumumu NVME M.2 SSD dik üzerine yaptım. Disk izlencesinden diski APFS olarak biçimlendirdim. 10.12.6 sürümünden kullandığım EFI klasörünü kullandım.
 
Laptop Modeli
Macbook 2016 512Gb SSD
Anakart Modeli
Gigabyte Z370-HD3
İşlemci Modeli
i5-9600K
Grafik Kartı
HD 630 & Sapphire RX580 4GB
Ses Kartı Modeli
Realtek® ALC892
Ağ Aygıtları
Intel I219V2 & Broadcom BCM94360 1750Mbps
Disk ve RAM
256 GB Samsung 970 Nvme & 128 Gb Corsair MP500 Nvme & 40 GB DDR4 3000 Mhz

ugrbnk

PADAVAN
16 Ağu 2017
112
52
151
Laptop Modeli
Macbook 2016 512Gb SSD
Anakart Modeli
Gigabyte Z370-HD3
İşlemci Modeli
i5-9600K
Grafik Kartı
HD 630 & Sapphire RX580 4GB
Ses Kartı Modeli
Realtek® ALC892
Ağ Aygıtları
Intel I219V2 & Broadcom BCM94360 1750Mbps
Disk ve RAM
256 GB Samsung 970 Nvme & 128 Gb Corsair MP500 Nvme & 40 GB DDR4 3000 Mhz
  • Like
Tepkiler: ResidentBomb
9 Tem 2017
218
62
251
26
Önceki sürümü kullanıyordum.
İlgin için teşekkürler. Haftasonu diskimi tam olarak biçimlendirip kurulum yapacağım. Windows kullanırken mavi ekranlardan geçilmez oldu. Ders çalışmak için Mac'e mahkum kaldık.
Mümkünse AIDA64 üzerinden ethernet yonganın tam modelini de belirtebilir misin? Kusura bakma seni de yorduk. :)
 

ugrbnk

PADAVAN
16 Ağu 2017
112
52
151
İlgin için teşekkürler. Haftasonu diskimi tam olarak biçimlendirip kurulum yapacağım. Windows kullanırken mavi ekranlardan geçilmez oldu. Ders çalışmak için Mac'e mahkum kaldık.
Mümkünse AIDA64 üzerinden ethernet yonganın tam modelini de belirtebilir misin? Kusura bakma seni de yorduk. :)
Rica ederim yorulcak bir durum yok. Ethernetin yongası intel i219-V. AppleIntelE1000e.kext 3.3.1 kext ile sorunsuz çalışıyor.
 
Laptop Modeli
Macbook 2016 512Gb SSD
Anakart Modeli
Gigabyte Z370-HD3
İşlemci Modeli
i5-9600K
Grafik Kartı
HD 630 & Sapphire RX580 4GB
Ses Kartı Modeli
Realtek® ALC892
Ağ Aygıtları
Intel I219V2 & Broadcom BCM94360 1750Mbps
Disk ve RAM
256 GB Samsung 970 Nvme & 128 Gb Corsair MP500 Nvme & 40 GB DDR4 3000 Mhz
  • Like
Tepkiler: ResidentBomb

Aytug

APPRENTICE
1 Kas 2017
6
0
1
32

Donanım;
  • İ7 6700 3.4 Ghz Skylake
  • Gigabyte Z170M D3H
  • Nvidia GTX 1050 Ti 4 GB OC
  • Ram Ramaxel 2133 mhz 16 gigabyte
  • 250 Gb Samsung 850 Evo SSD
  • Corsair Force Mp500 120 Gb SSD M.2
  • WD 500 Gb 7200 Rpm HDD
  • Broadcom BCM43xx

    BIOS'un versiyonu F21
    BIOS üzerinden aşağıda vermiş olduğum ayarları değiştirdim.
    1. BIOS özellikleri
      1. Fast Boot: Disabled
      2. VT-d: Disabled
    2. Windows 8/10 Features: Other OS
    3. LAN PXE Boot Option ROM: Disabled
    4. Storage Boot Option Control: UEFI Only
    5. Network Stack: Disabled
    6. In Peripherals: Initial Display Output: PCIe 1 Slot
    7. XHCI Hand-off: Enabled
    8. In Chipset: VT-d: Disabled
  • Apple Store üzerinden MacOS High Sierra sürümünü indirdim.
  • High Sierra sürümünü USB diske yazdırıp EFI Bölümüne daha önce başarılı kurulumda vermiş olduğum EFI klasörünü kopyaladım. ( Gigabyte GA-Z170M D3H-i7 6700 macOS Sierra 10.12.6 | osxinfo.net: Hackintosh Türkiye Destek Platformu )
  • USB Efi klasöründe bulunan drivers64UEFI klasörüne apfs.efi dosyasını kopyaladım.
  • USB bellekten kurulumu gerçekleştirdim.
  • Kurulum bittikten sonra Nvidia Web Driverın High Sierra için yayınlanmış olan versiyonunu kurdum.
  • USB içindeki EFI klasörü ile HDD'in EFI bölümünde bulunan EFI Klasörünü değiştirdim.
NVME SSD Diski direk tanıdı kurulumda sıkıntı çıkarmadı. High Sierra ile destek geldi. 10.12.x versiyonunda tanıtmak için Clover üzerinden patch yapmak gerekiyordu.
Bende yeni bir PC toplamayı düşünüyordum. Sizin donanımlarım hepsi çalışmış gibi duruyor :) Aynı ürünleri topliyim bende madem :)

Performans nasıl? herhangi bir donma yavaslama yada panic durumları söz konusu oluyor mu?
 

ugrbnk

PADAVAN
16 Ağu 2017
112
52
151
Bende yeni bir PC toplamayı düşünüyordum. Sizin donanımlarım hepsi çalışmış gibi duruyor :) Aynı ürünleri topliyim bende madem :)

Performans nasıl? herhangi bir donma yavaslama yada panic durumları söz konusu oluyor mu?
Performans gayet iyi 17300 civarında bir puan alıyor testlerde hiç bir panik ile karşılaşmadım. Aynı donanımı alırsanız benim efi klasörü ile sorunsuz kurulum yaparsınız


Tapatalk kullanarak iPhone aracılığıyla gönderildi
 
Laptop Modeli
Macbook 2016 512Gb SSD
Anakart Modeli
Gigabyte Z370-HD3
İşlemci Modeli
i5-9600K
Grafik Kartı
HD 630 & Sapphire RX580 4GB
Ses Kartı Modeli
Realtek® ALC892
Ağ Aygıtları
Intel I219V2 & Broadcom BCM94360 1750Mbps
Disk ve RAM
256 GB Samsung 970 Nvme & 128 Gb Corsair MP500 Nvme & 40 GB DDR4 3000 Mhz

Aytug

APPRENTICE
1 Kas 2017
6
0
1
32
Performans gayet iyi 17300 civarında bir puan alıyor testlerde hiç bir panik ile karşılaşmadım. Aynı donanımı alırsanız benim efi klasörü ile sorunsuz kurulum yaparsınız


Tapatalk kullanarak iPhone aracılığıyla gönderildi
ürünlerin aynısını bulmaya çalışacağıım. daha sonra buradan bilgilendirir veya yardımlarınızı isteyebilirim. Kolay gelisn iyi çalışmalar.
 
AD Engelleyici Tespit Edildi

Anlıyoruz, reklamlar can sıkıcı!

Elbette, reklam engelleme yazılımı reklamları engelleme konusunda harika bir iş çıkarsa da, web sitemizin faydalı özelliklerini de engeller. En iyi site deneyimi ve bize destek olmak için lütfen AdBlocker’ınızı devre dışı bırakın.

AD Reklam Engelleyiciyi Devre Dışı Bıraktım    Hayır teşekkürler