Uyarıyı kapat
PROFİL MESAJINDAN YARDIM TALEPLERİ, BUNDAN BÖYLE İSTİSNASIZ SİLİNECEKTİR!!

[Başarılı Kurulum] GTX 1070 i5 7500 B250M Bazooka | High Sierra 10.13.4 UEFI

'Başarılı Kurulumlar' forumunda TheGambid tarafından 15 Nisan 2018 tarihinde açılan konu

Bu Sayfayı Paylaş

  1. 20180305_171824.jpg
    Sistem Özellikleri
    • Processor: Intel Core i5 7500
    • CPU Cooler: Cooler Master Hyper T4
    • Graphics Card: MSI GeForce GTX 1070 Quick Silver 8GB OC
    • Mainboard: MSI B250M Bazooka
    • RAM: Kingston HyperX Fury 8 GB 2400 MHz DDR4 CL15
    • HDD: WD 1TB Blue 7200RPM 64MB Cache
    • SSD: Corsair Force LE200 120GB 550MB-500MB/s
    • PSU: Cooler Master MasterWatt 600W 80+
    • Case: Dark Sentinel
    Kullanılan İmaj Dosyası: Tıkla
    Config'de yapılması gereken düzenlemeler;
    • Config /Devices/FakeID/IntelGFX içine 0x19168086 değerini gir.
    • Config--> Kernel and Kernel Patches--> FakeCPUID içine şu değeri girin. 0x0506e3
    Ses Ethernet otomatik olarak tanıdı. Kext vb. gerek yok.
    Bunları yaptıktan sonra NVIDIA Web Driver yükledim. (Tıkla)
    Yeniden başlattım ve daha sonra Clover Configurator kullanarak configde yaptığım düzenlemeler;
    • Config /Boot / içinde nv_disable=1 devre dışı bıraktım.
    • Config / System Parameters içinde nvdiaweb aktif ettim.
    Böylelikle Windows'u tamamen silmiş ve SSD'ye OS X'i sorunsuz bir şekilde kurmuş bulunmaktayım.
    Eklememi istediğiniz testleri yorumlarda belirtirseniz konuya ekleyeceğim. İyi Forumlar.
    Ygoa7k.png

    Bazı benchmark sonuçları;
    Geekbench GPU: iMac14,2 - Geekbench Browser
    Geekbench CPU: iMac14,2 - Geekbench Browser
    Novabench: Novabench - thegambid's Benchmark Result
    Cinebench: http://i.hizliresim.com/5DjlPj.png

    @montezuma bende sesi kendisi tanıdı ama benim applealc vodoohda veya cloveralc kurmama gerek var mı?
     
  2. Tanıdıysa gerek yok.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Hepsini görmek için tıklayın...
  3. Merhabalar, bende cok uzun zaman sonra hackintosh alemine geri donuyorum. Sizinle neredeyse ayni donanima sahibim

    • Processor: Intel Core i5 7500
    • Graphics Card: MSI GeForce GTX 1050 Gaming
    • Mainboard: MSI B250M Bazooka
    • RAM: Kingston HyperX Fury 8 GB 2400 MHz DDR4 CL15
    • SSD: Samsung 960 EVO NVMe 250GB
    Imaj dosyasi suan iniyor, bu yazdiginiz iki ayar haricinde genel herkesin yaptigi bahsetmeye ihtiyac duymadiginiz bir ayar varmidir? Ayrica bios'ta anakarta ozel kapatmamiz gereken bir ayar varmidir.

    Hazir neredeyse ayni donanimi bulmusken size sormak istedim, acikcasi eskiden hatirladigim cabalari hatirlayinca sadece 2 ayar ile sistemin bitmesini aklim alamiyor :)

    @TheGambid
     
  4. Hatırladığım kadarıyla başka bir şeye gerek yoktu, kurulumun diğer kısımları için forumdaki rehberi takip etmiştim.
     
    aranel bunu beğendi.
  5. An itibariyle kurulum yaptım. Herşey neredeyse sorunsuz çalışıyor. Ses portları nedense çalışmıyor biraz inceleyeceğim. Ayrıca nvme express ssd için forumdan bir conf indirmek gerekti bende detaylı kurulumu anlatacağım.
     
  6. Sesi multibeast'la tanıtmıştım yanlış hatırlamıyorsam
     
    aranel bunu beğendi.
  7. Eve geçince deneyeceğim çok teşekkürler. Ufak birşey sorayım, Nvidia 256 MB gözüküyor. Malum kart 4 GB, bu sadece görsel bir hatamı yoksa mac de kullanabileceğimiz bir kapasite mi var?
    Son olarak clover da f4 e basip dosya generate ettiğimiz kısımda benim klasörün içerisi boştu, sizde de mi aynı acaba.

    Teşekkürler
     
  8. kurulumda Nvidia aktif değil konuda yazdığım yolu izleyerek Nvidia web driver kurup sonra aktif edeceksin
     
Yükleniyor...
Yükleniyor...