[Başarılı Kurulum] i5 7400 | GTX 1060 | MSI h270m Sierra 10.12.6

helersu

APPRENTICE
22 Eyl 2017
6
2
21
42
Kurulum esnasında aslında bayaa bir debelendim.Mevcut donanım işlemci seçimiden dolayı Sierra 10.12.6 ile daha uyumlu çalışıyor.
Kurulum esnasında Clover'ın son veriyonu ile işlemleri hallettim.
Ekran kartı, ses kartı ethernet kartı çalıyor. Hatta Asus N10 wireless usb 'de çalışmakta.
Ekran kartını tanıtırken BIOS üzerinden on board kartı devre dışı bıraktım.
Nvidia'nın web driverinin kurdum. Ve birde Lilu.kext ile NvidiaGraphicsFixup.kext kullandım.
Açılışta siyah ekran problemi yaşadım ve AGDPfix patch'ini kullanarak bu problemi giderdim. Ama bazen siyah ekran şekilde açılıyor. Ve HDMI kabloyu sök tak yapınca görüntü tekrar geliyor.
Asus 'un Usb Wireless 'ı için kendi sitesindeki driver'ını ve utility sini kullandım.
Ethernet için multibeast'in içinde IntelMausiEtherneti kurmam yetti.
Ses kartını da Realtek ALC ve AppleHDA ile hallettim.
Kurulum için uğraşırken birçok kere kurulum yapıp kaldırmam gerekti. Aslında her başarılı yaptığınız işlem sonucunda superduper ile yedek alıp adım adım giderseniz daha hızlı ilerleyebilirsiniz. Ben bunu sonradan anladım. Şu anda sadece açılırken UEFI ekranında bazen açılmıyor. Makinayı tekrar restart edince (bazen bir kaç kere) açılıyor. Galiba ilk açılışta birşeyler allocate edilemiyor.
 
Moderatörün son düzenlenenleri:
  • Like
Tepkiler: Ediko
AD Engelleyici Tespit Edildi

Anlıyoruz, reklamlar can sıkıcı!

Elbette, reklam engelleme yazılımı reklamları engelleme konusunda harika bir iş çıkarsa da, web sitemizin faydalı özelliklerini de engeller. En iyi site deneyimi ve bize destek olmak için lütfen AdBlocker’ınızı devre dışı bırakın.

AD Reklam Engelleyiciyi Devre Dışı Bıraktım    Hayır teşekkürler