[Başarılı Kurulum] MSI GE60 0ND - macOS Mojave

Promet

APPRENTICE
1 Eki 2018
39
2
0
33
yRjFkvsnWlDBpx8RuyJXvFse9zwePk-Y.jpeg

Merhaba

yaklaşık 1 hafta kadar süren zorlu kurulum sürecinde tam olarak olmasada sistemi sorunsuz kurdum diyebilirim.

İlk olarak sanal makinada ve usbh hdd de yaptığım denemelere istinaden sonrasında dizüstü bilgisayarıma kurabildim.

Kurulumdan sonra karşılaştığım en büyük güçlük ise sistemi usb bellek olmadan boot ettirmek oldu, boot ettirebilmek için clover bootloader ile forumda ve youtube üzerindeki gözden geçirmediğim kaynak kalmadı ve kaynaklara göre denediğimde sonuç alamadım.

Bunun üzerine uefi sisteminin nasıl çalıştığını araştırıp windowsun kendini nasıl boot edebildiğini öğrenerek efi dosyasının ismini değiştirip uygun klasöre koyunca boot ettirebildim nihayetinde.(bios ekranında windows boot manager yazsada clover boot manager açılıyor)

Usb ile boot ettirdiğimde dahili gpu, ses, ethernet sürücülerini tanıdı, wifi kartını ise kext ini bularak yükleyebildim.

Kurulumdan sonra gerekli olan dosyaların içerisinde bulunan ekran kartıma göre config dosyalarından hepsini denedim fakat sonuç alamadım, o yüzden efiye usb deki config dosyasını koydum.

SSD biçimlendirirken güncellemeler uğraştırmasın diye APFS olarak formatladım ama HFS ye göre sanki hafiften bir yavaşlık var gibi geldi bana.

Blackmagic disk speed test ile test yaptığımda yazma hızı 150mb okuma hızı ise 450mb seviyesinde çıktı.

Şuan genel kullanım için herhangi bir sorun yok gibi fakat ufak tefek eksikler bulunmakta.

Bunlar;
1-Bazen yeniden başlattığımda hiçbir değişiklik yapmadığım halde kernel panic hatası verip yeniden başladığında sorunsuz açılıyor.
2-Ses kartını tam anlamıyla çalıştıramadım. Dahili mikrofon çalışmıyor, dahili hoparlör çalışmıyor, ses, ses çıkış kapısının birinden alınabiliyor. Sistem açılma esnasında apple logosu geldiği anda bazen bir defa bazen iki defa çat çat diye ses çıkarıyor.
3-Hdmi çıkış çalışmıyor.(çalışmadığı için hdmi ses çıkışı ne durumda bilmiyorum ve laptopu monitöre hdmi bağlı kullandığım için bana göre şaun büyük eksiklik.)(clover configurator ile hdmiinject ve intelhdmi ı aktif ve pasif yaptığım halde değişen birşey olmadı)
4-Vga çıkışı test etmedim.
5-Her ne kadar kullanmasamda dahili kamera çalışmıyor.
6-Bilgisayar uyku moduna geçer gibi oluyor uyku ledi yanıyor sonra harici gpu nun turbo ledi aktif oluyor ve uyanıyor.
4-Ekran parlaklığı ayarlanmıyor.
5-Pil seviyesini %0 gösteriyor.

Msi GE60-0ND

  • Intel Core i7 3630QM
  • Intel HD Graphics 4000
  • Nvidia GTX 660M
  • Atheros AR5B95
  • Atheros Killer 2200 Ethernet
  • 2x8GB DDR3 1600Mhz Ram
  • Team Xtreem S3 120GB SSD
  • WDC 750GB HDD
 
Moderatörün son düzenlenenleri:
  • Like
Tepkiler: baris_karaer

baris_karaer

MASTER JEDI
MODERATOR
18 Nis 2017
1,630
559
0
İstanbul
1-Bazen yeniden başlattığımda hiçbir değişiklik yapmadığım halde kernel panic hatası verip yeniden başladığında sorunsuz açılıyor.
Kullandığın DSDT dosyaları varsa bunları kullanmadan boot etmeyi dene.


2-Ses kartını tam anlamıyla çalıştıramadım. Dahili mikrofon çalışmıyor, dahili hoparlör çalışmıyor, ses, ses çıkış kapısının birinden alınabiliyor. Sistem açılma esnasında apple logosu geldiği anda bazen bir defa bazen iki defa çat çat diye ses çıkarıyor.



3-Hdmi çıkış çalışmıyor.(çalışmadığı için hdmi ses çıkışı ne durumda bilmiyorum ve laptopu monitöre hdmi bağlı kullandığım için bana göre şaun büyük eksiklik.)(clover configurator ile hdmiinject ve intelhdmi ı aktif ve pasif yaptığım halde değişen birşey olmadı)
Intel HD6000/HD5500/HD4600/HD4000/HD3000 Framebuffer Düzenlemeleri | osxinfo.net: Hackintosh Türkiye Destek Platformu


4-Vga çıkışı test etmedim.
El Capitan ve sonrası VGA desteklenmiyor. VGA-> HDMI çevirici kullanmak gerekecektir...


5-Her ne kadar kullanmasamda dahili kamera çalışmıyor.
Donanıma göre değişir, muhtemelen çalışmayacaktır..


6-Bilgisayar uyku moduna geçer gibi oluyor uyku ledi yanıyor sonra harici gpu nun turbo ledi aktif oluyor ve uyanıyor.


4-Ekran parlaklığı ayarlanmıyor.
Sierra 10.12.4 Kurulum Sonrası Ekran Parlaklığı Çalıştırmak | osxinfo.net: Hackintosh Türkiye Destek Platformu


5-Pil seviyesini %0 gösteriyor.
RehabMan / OS-X-ACPI-Battery-Driver / Downloads — Bitbucket bu kext'i dene, çözüm bulamazsan da, DSDT yamalaman gerekecek; DSDT / SSDT Düzenleme Rehberi | osxinfo.net: Hackintosh Türkiye Destek Platformu
 

Promet

APPRENTICE
1 Eki 2018
39
2
0
33
Merhaba, konuyu hortlatıyorum gibi olacak ama son güncellemeler ile tekrar kurdum sistemi. Hdmi çıkış aktif, güç ve pil sistemi aktif, wifi aktif, ekran kartı aktif, ses kartlarından realtek aktif. Fakat şöyle bir sorun var;

AppleALC ile realtek ses kartı sıkıntısız çalışıyor, fakat intel hd 4000 hdmi audio için voodooHDA kuruyorum bu sefer hiç ses alamıyorum hdmi dahil.(audio_cloverHDMI-140_v0.1.command ile kurulum yapıyorum yinede olmuyor).

Ses çıkmayınca tekrar applealc.kext i kurup sistemi başlatınca ses kartı aktif oluyor (hdmi hariç fakat audio_cloverHDMI-140_v0.1.command ı çalıştırdığımda bu sefer de aşağıdaki uyarıyı alıyorum)

No audio codec detected
No system files were changed
To save a Copy of this Terminal session: Terminal/Shell/Export Text As ...
logout

Ne yapmam gerekli @baris_karaer @S10soz_21 ?
 
Moderatörün son düzenlenenleri:

AD Engelleyici Tespit Edildi

Anlıyoruz, reklamlar can sıkıcı!

Elbette, reklam engelleme yazılımı reklamları engelleme konusunda harika bir iş çıkarsa da, web sitemizin faydalı özelliklerini de engeller. En iyi site deneyimi ve bize destek olmak için lütfen AdBlocker’ınızı devre dışı bırakın.

AD Reklam Engelleyiciyi Devre Dışı Bıraktım
Hayır teşekkürler