ÇÖZÜLDÜ Clover Boot Menüsünde Windows Görünmüyor

Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

everythinlie

APPRENTICE
17 Ocak 2017
63
0
0
39
Merhaba,
Başlıkta dediğim gibi ben MacOS'u kurdum . Windows' da kurdum, kurulu her şey. Ama Clover Boot menüsünde Windows gelmiyor. Boot ekranına nasıl ekleyebilirim? Teşekkürler.
 
Moderatörün son düzenlenenleri:

montezuma

MASTER YODA
Yönetici
19 Eki 2016
18,081
4,325
4,351
@everythinlie şu adımları uygula;
  • Windows / EFI / NO NAME / Microsoft / Boot / bölüntüsü içindeki "bootmgfw.efi" dosyasını "bootmgfw-orig.efi" olarak yeniden adlandır.
  • OS X / EFI / CLOVER / CLOVERX64.efi dosyasını kopyala.
  • Kopyasını aldığın "CLOVERX64.efi" dosyasını "bootmgfw.efi" olarak yeniden adlandır.
  • Yeniden adlandırdığın bu dosyayı Windows / EFI NO NAME /Microsoft/Boot/ içine koy.
 

everythinlie

APPRENTICE
17 Ocak 2017
63
0
0
39
Bu ayarları Mac de mi yapacak mıyım yoksa Windows'ta mı ?
 
Moderatörün son düzenlenenleri:

everythinlie

APPRENTICE
17 Ocak 2017
63
0
0
39
Değiştiremiyorum kardeşim ayarları izin vermiyor o dosyay gittiğimde bir yerden kapatıyor muyuz ?
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
18,081
4,325
4,351
İzin vermeme diye bir şey söz konusu değil. Sen Wİndows' un EFI bölümü ne ile mount ediyorsun? Şununa mount et.
ESP Mounter Pro
 

everythinlie

APPRENTICE
17 Ocak 2017
63
0
0
39
Kardeşim mount ettiğimde macos mount ediliyor windowsun kurulu olduğu dosya untitled diye bir dosya oraya girdiğimde senin dediğin dosyalar var ama içine birşey atamıyorum izin vermiyor adını değiştiremiyorum ..

Kardeşim bu sorun oldu şimdi clover not menüye girdiğimde Windows göründüğü gibi ona tıkladığımda diğer şey çıkıyor
fwI4Ej9_2NWNuI09QUm3tE2zwryGo4at.jpeg



fwI4Ej9_2NWNuI09QUm3tE2zwryGo4at.jpeg


@montezuma
 
Moderatörün son düzenlenenleri:

montezuma

MASTER YODA
Yönetici
19 Eki 2016
18,081
4,325
4,351
Boot aygıtını bulamıyor. Dosyayı doğru olarak atıtğına eminmisin ya da koyduğun dosya isminin doğru olduğuna? Ek olarak kurulumu nasıl yaptın? Mac kurduktan sonra Windows kurulumu mu yaptın? Ek olarak Windows UEFI olarak kuruldu mu?
 

everythinlie

APPRENTICE
17 Ocak 2017
63
0
0
39
Macden sonra kurdum hatta olmadığı için tekrar format attım ve clover boot menüsünü yüklemeden sonra windowsu kurdum . Ondan sonra mac kurdum . Bazen sıkıntı çıkarmıyor doğru açılıyor ama bazen o hatayı veriyor . Kardeşim windows uefi olarak kurdum . Şuan giriş yaptım o hatayı vermedi ama bazen veriyor .. @montezuma
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
18,081
4,325
4,351
Sorun çözüldü ise konuyu çözüldü olarak işaretleyeceğim.
 

everythinlie

APPRENTICE
17 Ocak 2017
63
0
0
39
Sorun çözülmedi bazen düzenli olarak açılıyor ama bazen yine aynı hatayı veriyor .

Kardeşim resimdeki gibi bios ayarlarım ve boota göründüğü gibi uefi is hard disk olanı öne aldığımda sıkıntı Yok Windows clover boota açılıyor ama yeniden başladığında olmuyor recoverd Moda atıyor o hatayı veriyor
L34Cx39BaNxl5ZyiBLs5R9EeqDu52rD5.jpeg

L34Cx39BaNxl5ZyiBLs5R9EeqDu52rD5.jpeg
 
Moderatörün son düzenlenenleri:

montezuma

MASTER YODA
Yönetici
19 Eki 2016
18,081
4,325
4,351
BIOS'ta boot sırasını UEFI OS olarak kaydetmelisin. Kaydetmezsen BIOS her zaman ön tanımlı boot ayarlarını kullanacaktır. Ve BIOS'ta kaydedilen bir ayar müdahele olmadıkça değişmez.
 
Son düzenleme:

everythinlie

APPRENTICE
17 Ocak 2017
63
0
0
39
Halletim. Yukarıda ki Fast Boot disable yaptığımda oldu . Açık olduğunda hem UEFI hemde normal vardı . Ondan dolayı herhalde onu kaldırdığımda düzeldi.
Teşekkürler.
 
Moderatörün son düzenlenenleri:
Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

AD Engelleyici Tespit Edildi

Anlıyoruz, reklamlar can sıkıcı!

Elbette, reklam engelleme yazılımı reklamları engelleme konusunda harika bir iş çıkarsa da, web sitemizin faydalı özelliklerini de engeller. En iyi site deneyimi ve bize destek olmak için lütfen AdBlocker’ınızı devre dışı bırakın.

AD Reklam Engelleyiciyi Devre Dışı Bıraktım
Hayır teşekkürler