[Çözüldü] Gigabyte GA-Z77X-UD3H / i5 2500k Sierra ile Uyumlu mu?

Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

zamirpolen

JEDI
8 Ocak 2017
250
87
0
36
İzmir
Öncelikle siteniz hayırlı olsun. inş. kalıcı olur.

Elimde kullandığım sistemime artık oyun oynamadığımdan ve telefonum ile uyumlu olması açısından osx kurmak istiyorum.

Çok fazla bilgim yok, çok yeniyim bu konuda.
Sistemimin özellikleri şöyle.

Gigabyte GA-Z77X-UD3H
i5 2500k
8GB ddr 3 1333 mhz ram
Asus gt 420

Rehberden sierra kurdum ancak, ne ekran kartı ne lan ne de ses tanıtabildim.
Bu konuda yönlendirme istiyorum mümkünse.

Uyumlu olmayan donanımlarımın yerine yenisini alabilirim.

Herkese iyi forumlar.
 

zamirpolen

JEDI
8 Ocak 2017
250
87
0
36
İzmir
Merhaba Lan tanıtabildim kext ile ancak diğerleri yine aynı.
Ekran kartını çıkarıp intel ile de denedim yine yapamadım =)

Söylediklerinizi de nasıl yapacağımı bilmiyorum.
Win 10 ile yola devam edicem sanırım.
 

zamirpolen

JEDI
8 Ocak 2017
250
87
0
36
İzmir
Tamamdır üstadım, inceliyorum ancak yinede ekran kartı sorun çıkatıyor.
Sanıyorum ekran kartı için boot'da komut girmek lazım.
Komut nereye girilecek.

Şöyle ilk başlayanlar için bir rehber var mı acaba ?

Çok fazla konu var, inanılmaz bilgi var ancak bazı terimlere çok yabancıyım.
 

claus

JEDI
23 Ara 2016
226
54
0
29
Ekran kartı sorun çıkartıyor derken Sistem hiç mi açılmıyor ?
 

zamirpolen

JEDI
8 Ocak 2017
250
87
0
36
İzmir
Hayır çalışıyor ancak hızlandırmadan.
Yani Hd 2000 ve 3 MB olarak görüyor.

Elimde ayrıca Nvidia GT 420 var, sanıyorum ki uyumlu değil.
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
18,617
4,446
4,401
@zamirpolen GT 420 çalışması lazım.
CLover Boot Menü / Options / Graphics içinden Inject NVIDIA işaretli olsun.
CLover Boot Menü / Boot Args içinden nv_disable işaretli ise bunu kaldır.
 

zamirpolen

JEDI
8 Ocak 2017
250
87
0
36
İzmir
@montezuma
Tekrardan merhaba, boot menüden
Inject NVIDIA yapınca şimdi ekran kartını düzgün kullanıyor. ancak görüntü çözünürlüğü değişmiyor.
=) 1024x768 gösteriyor.

nv_disable

boot menüsünden silince hiç açılmıyor.

Yavas yavaş bazı şeyleri anladım ama çok yavaş anlıyorum hehe =)

iyi tatiller bu arada
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
18,617
4,446
4,401
Tekrardan merhaba, boot menüden
Inject NVIDIA yapınca şimdi ekran kartını düzgün kullanıyor. ancak görüntü çözünürlüğü değişmiyor.
=) 1024x768 gösteriyor.
Farklı çözünürlük ayarlarını açmak için şunu dene;
Sistem Ayarları / Ekranlar içindeyken <alt> tuşuna basılı tutarsan farklı ekran çözünürlüklerine erişebilirsin.
 

zamirpolen

JEDI
8 Ocak 2017
250
87
0
36
İzmir
Öyle de değişmiyor malesef.
Nvidia gt 420 -1024 MB görüyor ama düzgün çalışmıyor.

Çözünürlük değişmemekle birlikte nv_disable komutunu kaldırınca da hiç görüntü gelmiyor.

inject Nvidia boot menüsünde başka seçeneklerde var onlar da sorunumu çözmedi.

Başka ne gibi yollar deneyebilirim ?

Dropbox - config.plist

@montezuma
Ayrıca sierra ile uyumlu değilse. Eski sürümler ile uyumlu olabilir mi ?

El capitan ya da mavericks gibi.
Onları kurmamı önerir misiniz?

Daha önce elimde Gtx 770 kartım varken hiç sorunsuz tanıtmış ve kullanmıştım.

Normal kurulumda ki komutlar engelliyor olabilir mi acaba ?
birazdan ss atıcam bir kac tane, ne demek istediğim o zaman belki daha rahat anlaşılır.
 

zamirpolen

JEDI
8 Ocak 2017
250
87
0
36
İzmir
04PR9_9NPhhAh_IOOzMSHM1f08cfAgnS.jpeg
04PR9_9NPhhAh_IOOzMSHM1f08cfAgnS.jpeg
04PR9_9NPhhAh_IOOzMSHM1f08cfAgnS.jpeg


@montezuma

Pc aynı anda HDMI ve DVI ile 2 ayrı görüntü sistemine bağlı bende sorun olacağından dolayı denemiştim.
Ancak dediğim gibi hem görüntü atlamalı hemde çözünürlük 1024x768 ile sınırlı.
Başka sorunlarda var ancak bu grafik sorununu halledemedim ki ses vs dönüp bakayım =)
iyice takıntı olmuş durumda. ekran kartı bile almayı düşünüyorum :D
 
Moderatörün son düzenlenenleri:

montezuma

MASTER YODA
Yönetici
19 Eki 2016
18,617
4,446
4,401
Çözünürlük değişmemekle birlikte nv_disable komutunu kaldırınca da hiç görüntü gelmiyor.
Bu komutu kullandığın için çözünürlük ayarları değişmiyor. Bu komut NVIDIA kartlarının çalışmasını engeller. Sorun bu aslında. Son mesajda belirttiğim gibi NVIDA Web Driver kurulumunu yapıp bu komutu kaldırıp yerine NvidiaWeb yada nvda_drv=1 komutu kullanarak dene.
Nvidia Web Driver Kurulumu ve Sorunları Çözme | osxinfo
 

zamirpolen

JEDI
8 Ocak 2017
250
87
0
36
İzmir
Evet bende öyle düşünüyorum ancak, o komutu kaldırınca o zaman sistem açılırken ekran tamamen gidiyor.
Sadece o komutu nv_disable=0 yapınca sistem açılıyor. Acaba uyumsuz ya da başka bir sorun olabilir mi.
Ayrıca Nvidia web driver uygun olanı bulup kurdum sistemde de çalışıyor ama yine sorun aynı.

Ben sierra sürümünü technopat sitesindeki rehberinizden aldım. (Bu siteyide ordan buldum)
Düz olarak o kurulu fazladan sadece lan için kext yükledim.
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
18,617
4,446
4,401
Evet bende öyle düşünüyorum ancak, o komutu kaldırınca o zaman sistem açılırken ekran tamamen gidiyor.
Sadece o komutu nv_disable=0 yapınca sistem açılıyor.
Peki bu komutu kaldırdıktan sonra "NvidiaWeb" yada "nvda_drv=1" komutlarını girdin mi?
  • nv_disable=1 Bu kodumuz OS X kurulumun da Apple tarafından destek verilmeyen ekran kartları için ,kurulum da sorun yaşamamak için ekran kartımızın çalışmasını engellemek için gerekli olan ve ihtiyaç duyulan kodumuzdur. İlk kurulum da mutlaka girilmesi lazım zira siyah ekran da kalıp ve ya hiç görüntü almayıp kurulum ekranı göremezsiniz.
  • NvidiaWeb; Bu komut sistemi 10.12 Sierra ve sonrası OS X sürümlerin de Nvidia ekran kartlarının çalışması için gerekli koddur. Şimdi gelin bu kodu sistemizi hazırladıktan sonra nasıl devreye alacağımızı birlikte görelim. Sizler için daha detaylı hazırladığımız NVIDIA Web Driver için Yeni Config Komutu. | osxinfo konumuzu inceleyin.
  • nvda_drv=1 Bu komut Sierra ve öncesi OS X sistemlerde, NVIDIA Web Sürücüsü kurulumu sonrası, sürücünün OS X tarafından çalıştırılması için gerekli komuttur. Bbu komut kullanılacağı zaman nv_disable=1 komutu kullanılmaz.
 

zamirpolen

JEDI
8 Ocak 2017
250
87
0
36
İzmir
@montezuma

Üstadım, "nv_disable=1" kaldırınca ne olursa olsun siyah ekrana düşüyor. "nv_disable=0" yapınca da görüntü bildiğiniz gibi en düşük ayalarda kullanıyor.

O verdiğiniz linki daha öncede incelemiştim.
nv_disable=0 silip yerine NvidiaWeb nvda_drv=1 de yazsam sonuç siyah ekran.

Clover ile düzenledim sorun yine aynı. Pc açıldıktan sonra Nvidia web yukarda çalısıyor görüyorum ama bir faydasıda olmuyor.

Ya olmuyor ya da ben çok net bir şeyleri atlıyorum.

Ayrıca hala, usb ile boot ediyorum. Acaba o etkiler mi?
 
Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

AD Engelleyici Tespit Edildi

Anlıyoruz, reklamlar can sıkıcı!

Elbette, reklam engelleme yazılımı reklamları engelleme konusunda harika bir iş çıkarsa da, web sitemizin faydalı özelliklerini de engeller. En iyi site deneyimi ve bize destek olmak için lütfen AdBlocker’ınızı devre dışı bırakın.

AD Reklam Engelleyiciyi Devre Dışı Bıraktım
Hayır teşekkürler