Uyarıyı kapat
PROFİL MESAJINDAN YARDIM TALEPLERİ, BUNDAN BÖYLE İSTİSNASIZ SİLİNECEKTİR!!

ÇÖZÜLDÜ Dell 5521 Unibeast Kurulum Sorunu

'Sierra' forumunda sentin tarafından 25 Ekim 2016 tarihinde açılan konu

Bu Sayfayı Paylaş

Konu Durumu:
Özür dileriz,Bu konu cevaplara kapatılmıştır.
  1. Bir türlü kurulum ekranına geçemiyorum.
    Dell 5521

     
    #1 sentin, 25 Ekim 2016
    Moderatör tarafından düzenlendi: 25 Ekim 2016
  2. Sistem özelliklerini, BIOS ayarlarını kurulum adımlarını paylaşırsan sorununa hızlı bir şekilde çözüm bulabiliriz.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Hepsini görmek için tıklayın...
  3. pl0xe6CPDnCFQGlmR2sIbCIQCrrxYEXC.png pl0xe6CPDnCFQGlmR2sIbCIQCrrxYEXC.jpeg
     
    #3 sentin, 25 Ekim 2016
    Moderatör tarafından düzenlendi: 14 Mart 2017
    • Kurulum için hangi imajı kullanıyorsun ve aldığın hata mesajı nedir?
    • Yukarıda ki BIOS resminde yaptığın bazı temel ayarlar doğru. Peki BIOS ayarlarında daha başka özelleştirmeler var mı? Tavsiye edilen BIOS ayarlarını aşağıda ki gibi yaptın mı?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Hepsini görmek için tıklayın...


  4. Unibeast USB EFI içine Yosemite'de çalışan kextleri attım ,ama aşağıdaki hatayı alıyorum.



    Z_lVHwn-Kz4J6A3acicgwQXR8LT3DnVJ.jpeg
     
    #5 sentin, 3 Kasım 2016
    Moderatör tarafından düzenlendi: 14 Mart 2017
  5. Aşağıda bir çok yöntem paylaştım. Bunları deneyebilirsin.
    1. Konudaki BÖLÜM 3: Config.plist Seçmek rehberde paylaşılan config dosyalarından cihazına uygun olanı konudaki talimatlara göre düzenleyerek EFI/ CLOVER içine kopyala.
    2. Kullandığın kextler silip BÖLÜM 2: USB'ye Clover Kurulumu konusunda paylaşılan FakeSMC kext yükleyerek dene. Başka bir kext kullanma.
    3. USB 3.0 portu kullanıyorsan USB 2.0 portu kullan.
    4. USB 3.0 Flash Disk kullanıyorsan USB 2.0 kullan.
    5. BIOS UEFI ise Legacy olarak dene.
    6. Clover Boot Menü / Options / Boot ARG içine cpus=1 komutunu ekle.
    7. Clover Boot Menü / Options / Graphics/ Inject Intel işaretli yada işaretli olmadan dene.
    8. Clover Boot Menü / Options / Graphics/ Inject EDID işaretli yada işaretli olmadan dene.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Hepsini görmek için tıklayın...
    #6 montezuma, 3 Kasım 2016
    Son düzenleme: 4 Kasım 2016
  6. Dediklerinizi birebir yapıp tekrar deniycem bu arada unibeast usb yi aynı bilgisyarın(dell 5521) yosemite sinde hazırlıyorum bunun dezavantajı varmı acaba orjınal mac temi hazırlansa .Gerçi diğer raw dosyalarınıda windows ta hazırladım gene bir türlü kuruluma geçemedim.
     
  7. Farketmez. Ancak sistemde ayrıca bir OS X daha kullanıyorsan ve bunu kurulum aşamasında sökebiliyorsan öyle dene. Zira buda kurulum da hataya neden olabilir.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Hepsini görmek için tıklayın...
  8. Ayrıca sizin direk yükseltme metodunuda denedim yükleniyor açılışta cloverda da install osx gelmiyor bir türlü nerde yanlış yapıyorum anlamadım.:)
     
  9. Görmesi lazım. Senin Clover Boot Menüde birden çok giriş varsa, klavye ok tuşları ile kontrol ettin mi?
    Ayrıca Yosemite ile kullandığın Clover güncel mi? Değilse bunu güncelle.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Hepsini görmek için tıklayın...
Yükleniyor...
Konu Durumu:
Özür dileriz,Bu konu cevaplara kapatılmıştır.
Yükleniyor...