ÇÖZÜLDÜ HP 250 G5 (i5 7200u Kaby Lake) Mac OS Sierra Kurulum Sorunları

MFO

APPRENTICE
24 Şub 2017
30
1
0
30
Merhaba,

Daha önce masaüstü bilgisayarıma Mac OS Sierra kurulumu gerçekleştirdim. Eksikleri olsa da şu an bu mesajı hackintosh bilgisayarımdan yazıyorum. Bu sefer yeni aldığım HP notebook bilgisayarıma Mac OS Sierra yüklemek istiyorum. Fakat bu sefer sorun yaşadım. İlk olarak

"this version of mac os x is not supported on this platform osxinfo"

hatası aldım fakat forumdan bakıp "Config Düzenle" sayfası yardımıyla Macbook Pro 13.1 i5 SkyLake işlemci seçerek o adımı geçtim. Bu sefer de

"OsxAptioFixDrv: Starting overrides for \System\Library\CoreServices\boot.efi
Using reloc block: yes, hibernate wake: no
+++++++++++++++++++++++++++++++++++++++++++++++++"

hatası alıyorum ve ilerleyemiyorum. Bu sorunu nasıl çözebilirim?

Sistemim:
HP 250 G5 X0Q11ES
İntel Core i5 7200u
İntel HD Graphics 620 ve AMD Radeon R5 330
4 GB 2133 Mhz DDR4 Ram
240 GB Sandisk SSD PLUS
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,009
6,362
4,401
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,009
6,362
4,401
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

MFO

APPRENTICE
24 Şub 2017
30
1
0
30
Ek olarak buradaki adımları takip edip FakeCPUID eklemeyi dener misin?
Kaby Lake Sistemlerde Sierra Kurulum | osxinfo
Bu rehberde i7 işlemci ile ilgili bilgiler var i5 için de aynı değerleri girsem olur mu?

IOS ayarlarının doğru olduğundan emin ol. Aşağıdaki rehberdeki 11.adımda anlatılanları uygula.
Sierra Kurulumda Olası Sorunlar ve Çözümleri | osxinfo
BIOS kısmında Virtualization Technology : Disable , Secure Boot : Disable , Legacy ve UEFI boot seçeneklerinin ikisi de aktif. Başka ilgilendiren bi ayar bulamadım. Bunları bu şekilde düzenledim. 11. adımdaki işlemleri de yaptım fakat sorun hala düzelmedi.
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,009
6,362
4,401
Bu rehberde i7 işlemci ile ilgili bilgiler var i5 için de aynı değerleri girsem olur mu?
Olur.
USB 3.0 port kullanıyorsan bunun yerine USB 2.0 portu kullan. BIOS içinde başka ayarlar var mı? BIOS kısıtlı BIOS'mu?
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

MFO

APPRENTICE
24 Şub 2017
30
1
0
30
Kaby Lake rehberindeki adımları uyguladım fakat yine bir şey değişmedi maalesef. Tüm USB portlarında denedim yine aynı ekranda takılı kalıyorum.

BIOS Ayarları
  1. SATA: AHCI olarak ayarlayın
  2. VT-D: Disable olarak ayarlayın
  3. EHCI Hand-off / xHCI Hand-off: Enable olarak ayarlayın.
  4. xHCI Mode: Smart Auto
  5. CFG-Lock= Disable
Bu ayarlar benim BIOS ekranımda yok maalesef ya da ben bulamadım bilmiyorum. Dediğiniz gibi kısıtlı BIOS olabilir belki de. Yıllardır masaüstü kullanıyorum Asus P8Z68 Deluxe anakart ve ASUS B85MG anakart kullandım. Onlarda bu ayarlara ulaşabiliyordum fakat notebook BIOS'u farklı sanırım.
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,009
6,362
4,401
Sierra için kullandığın imaj bizim imaj mı? USB / EFI / CLOVER / Drivers64UEFI dosyasının bir resmini çekip paylaşır mısın?
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

MFO

APPRENTICE
24 Şub 2017
30
1
0
30
Evet sizin paylaştığınız Mac OS Sierra Güncel Kurulum imajının Laptop için olanını indirdim. Yükleme fonksiyonları kapalı diyor resim yükleyemedim.
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,009
6,362
4,401
Harici bir paylaşım sitesine yükleyebilirsin. Hizliresim gibi.
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

MFO

APPRENTICE
24 Şub 2017
30
1
0
30
vUULUGJUs4wzh8MHEWnNi0IODjztRZ5p.png

Bir faydası olacağını sanmıyorum ama imajı USB'ye tekrar yazdırmayı deniyorum.
 
Moderatörün son düzenlenenleri:

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,009
6,362
4,401
İşe yarayabilir. Ayrıca müsait olduğum ilk anda başka bir EFI dosyasını paylaşacağım.
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

MFO

APPRENTICE
24 Şub 2017
30
1
0
30
İmajı tekrar diske yazdım fakat değişen bir şey olmadı. İlgili ilgisiz bütün forumlara baktım, drivers64UEFI klasörü içine çeşit çeşit efi dosyaları kopyalayıp denedim ama bir türlü "+++++++" satırından ileri gidemiyorum.

T5vUnT4t7yeCPM28wHfDb9HQXqoZZhR-.jpeg
 
Moderatörün son düzenlenenleri:

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,009
6,362
4,401
#10 mesajda paylaştğın resmi inceledim. Ancak OsxAptioFix2Drv-free2000.efi dosyasını göremedim. Yada OsxAptioFix2Drv-64 dosyasını. Bunları koymadın mı?
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

MFO

APPRENTICE
24 Şub 2017
30
1
0
30
Size gönderdikten sonra forumlardan bulup bahsettiğiniz efi dosyalarını ekleyip denedim fakat yine bir şey değişmedi maalesef :(
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,009
6,362
4,401
Sadece emin olmak için soruyorum; Tam olarak rehberde anlatılanları uyguladın mı? Zira rehberde şunları özellikle belirtmişim;
İkinci olarak;
Olmaz ise aşağıdakileri takip edin.
  • Config.plist içinde RtVariables içine SIP güvenliği tamamen kapatın. ( 0xff ekleyin)
  • Farklı USB portları ile deneyin.
  • EFI/CLOVER/drivers64UEFI/ içinden VBoxHfs-64.efi silin ve yerine HFSPlus.efi koyun.
  • EFI/CLOVER/drivers64UEFI/ içinden OsxAptioFix2Drv-64.efi dosyasını OsxAptioFixDrv-64.efi ile değiştirin. Yada bunun tam tersini yapın.
  • EFI/CLOVER/drivers64UEFI/ içinde birden fazla OsxLowMemFixDrv-64.efi yada OsxAptioFix2Drv-64.efi yada OsxAptioFixDrv-64.efi varsa bunlardan sadece birini bırakıp diğerlerini silin.
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

MFO

APPRENTICE
24 Şub 2017
30
1
0
30
Şüpheye düşüp az önce tekrar uyguladım adımları tek tek ama hala aynı durum. Bir şey değişmiyor :(
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,009
6,362
4,401
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

MFO

APPRENTICE
24 Şub 2017
30
1
0
30
USB'ye tekrar yükleme yaptım. config.plist dosyasının SMBIOS kısmına MacBook Pro 13.1 i5 SkyLake seçtim. Kernel And Kext Patches kısmındaki Fake CPU ID kısmına 0x0506e3 yazdım. Devices bölümündeki Intel GFX kısmını da 0x19168086 yaptım. Başka hiç birşey yapmadım. Bahsettiğimiz "++++" kısmından sonra yazılar akmaya başladı sonrasında

"System uptime in nanoseconds ......"

satırından sonra hata aldım. Şimdi bu sorunu araştırıyorum.
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,009
6,362
4,401
FakeID olarak 0x806E9 dene. Ek olarak boot argumanlarına cpus=1 komutunu ekle. Mümkünse farklı USB porrtları ile dene.
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

MFO

APPRENTICE
24 Şub 2017
30
1
0
30
FakeID olarak 0x806E9 dene. Ek olarak boot argumanlarına cpus=1 komutunu ekle. Mümkünse farklı USB porrtları ile dene.
Bu değeri girdiğimde "+++++" satırında kalıyor, ileri gidemiyorum. Fakat 0x0506e3 değerini girince de bu sefer "System uptime in nanoseconds ......" satırından sonra sistem yeniden başlıyor.

Kontrol etmeniz açısından ben BIOS resimlerini de paylaşayım. Belki sorun BIOS ayarlarındadır.
Cq4mxQAOnMlFqk44sSYTzDSmwlqTQk18.jpeg
Cq4mxQAOnMlFqk44sSYTzDSmwlqTQk18.jpeg
Cq4mxQAOnMlFqk44sSYTzDSmwlqTQk18.jpeg
Cq4mxQAOnMlFqk44sSYTzDSmwlqTQk18.jpeg
Cq4mxQAOnMlFqk44sSYTzDSmwlqTQk18.jpeg

Clover Boot Menü / Options / Graphics/ Inject Intel işaretli yada işaretli olmadan deneyin.
Bu işlemi yaptıktan sonra "System uptime in nanoseconds" hatasını almadan kurulum aşamasına geçmeyi başardım. @montezuma ilgilendiğiniz için çok teşekkür ederim.
 
Moderatörün son düzenlenenleri:
  • Like
Tepkiler: montezuma

Benzer konular

AD Engelleyici Tespit Edildi

Anlıyoruz, reklamlar can sıkıcı!

Elbette, reklam engelleme yazılımı reklamları engelleme konusunda harika bir iş çıkarsa da, web sitemizin faydalı özelliklerini de engeller. En iyi site deneyimi ve bize destek olmak için lütfen AdBlocker’ınızı devre dışı bırakın.

AD Reklam Engelleyiciyi Devre Dışı Bıraktım    Hayır teşekkürler