ÇÖZÜLDÜ Lenovo Z580 Kurulum Sorunu

Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

cim

APPRENTICE
18 Nis 2017
15
4
0
28
Arkadaşlar merhaba.

Öncelikle sistem bilgilerim:

Lenovo z580 i5 işlemci laptopa sahibim.
İntel core i5 3210m CPU 2.50 GHz
6 GB RAM
Intel(R) HD Graphics 40000
NVIDEA GeForce GT 635M ekren kartı ama sanırım uyumlu değil. Ama problem yaratmıyor tanımlı değil galiba. Intel tanımlı
Realtek PXE B03 D03 eternet kartı
240 GB SSD

Öncelikle sürekli yaşadığım bir problem var internete bağlanamıyorum. Sierra kurmadan önce Ml2 ve Yosemito denedim onlarda ISS alamadım. Bu internet problemini nasıl çözebilirim?

Ml2 ve Yosemite sürümünün eski olması ve kullanımda zorluklar çıkartmasını öğrenince Sierra'yı bu sitedeki rehbere uyarak indirdim. Kurulumunu yaptım. Kurulum tamamlandıktan sonra yeniden başlatılınca açılmadı siyah ekran hatası verdi. İnternetten araştırdım bazı kodlar girince o hatayı almadım. Fakat bu kadları her seferinde girmem gerekti kayıt edemedim. Açıldıktan sonra sistem rehberin tarif ettiği EFI klasörün içinden kurumlum sonrası dosyalara gittim. Fakat bu dosyaları kuramadım. Tabi güvenlik modunu açtım. Orada da bir sorunla karşılaştım diğer sürümlerdeki gibi 3 seçenek yoktu 3. seçenek için kod girmem gerekti netten buldum girdim o kodu. Ama kurulum sonrası için gerekli klasördeki dosyaları kuramadım. Yosemiti için olan multibeast i açtım kendi klasörümden ondan kurulum yaptım. Diğer bir sorunda USB tanımamasıydı. Kurulum yaptığım USB den başka USB tanımıyordu. Elimde 2 USB var bir tanesinde sistem yüklü oluyor diğerinde internete bağlanamadığım için diğer pcden kext uygulama felan aktarmak için kullanıyorum. Onu görmedi. Diğer sürümlerde böyle bir problem yaşamadım. Sonrasında birden tanımlı olan USB deki EFI bölümü kayboldu. Tekrar başlattığım yeniden başlattığım zaman boot ekranı değişti grı renkteydi. Clover boot oldu. Ve daha da açılmadı. Yeniden yükledim Olmadı. USB yi win32disk ile yazmıştım bu sefer transmac ile yazdım kırmızı boot ekran geldi sitenin amblemi olan boot ama EFI hala gözükmüyor. Ne yapmam gerekiyor?

Tüm yaptığım işlemleri tek tek açıkladım ki başka arkadaşlarda sorunlar yaşarlarsa, bunlardan birini bile faydası dokunsun diye. Teşekkürler.
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
25,614
6,269
4,401
Fakat bu kadları her seferinde girmem gerekti kayıt edemedim.
Bunun için eğer kurulum sonrası cihazı USB olmadan başlatmak için gerekli adımları yaptıysan HDD / EFI / CLOVER / Config dosyanı Clover Configurator ile açıp girmek istediğin kodları girersen sorun düzelir. Eğer sistemi hala USB üzerinden başlatıyorsan bu işlemleri USB / EFI / CLOVER / Config.plist dosyanda yapacaksın. Bu düzenlemeleri Wİndows üzerinde kolaylıkla yapmak için Türkçe OSXinfo CLOVER EDITOR (Windows üzerinde Config Düzenleme Aracı) kullanabilirsin.
Diğer yazdıklarına gelirsek. Yazdıklarından bir sonuç çıkarmak çok güç. Kurulum bitti mi bitmedi mi, EFI kurulum yaptın mı, yapmadın mı takip etmek zor. Takip edebildiğim kadarıyla sen kurulumu yaptın ancak USB olmadan sistemi başlatmak için EFI kurulumunu yapamadın doğru mu? Eğer durum buysa Terminal içinde diskutil list komutunu kullan ve çıkan sonucu paylaş. Buna göre bir Clover Bootloader düzenlemesi yapalım.
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

cim

APPRENTICE
18 Nis 2017
15
4
0
28
Bunun için eğer kurulum sonrası cihazı USB olmadan başlatmak için gerekli adımları yaptıysan HDD / EFI / CLOVER / Config dosyanı Clover Configurator ile açıp girmek istediğin kodları girersen sorun düzelir. Eğer sistemi hala USB üzerinden başlatıyorsan bu işlemleri USB / EFI / CLOVER / Config.plist dosyanda yapacaksın. Bu düzenlemeleri Wİndows üzerinde kolaylıkla yapmak için Türkçe OSXinfo CLOVER EDITOR (Windows üzerinde Config Düzenleme Aracı) kullanabilirsin.
Diğer yazdıklarına gelirsek. Yazdıklarından bir sonuç çıkarmak çok güç. Kurulum bitti mi bitmedi mi, EFI kurulum yaptın mı, yapmadın mı takip etmek zor. Takip edebildiğim kadarıyla sen kurulumu yaptın ancak USB olmadan sistemi başlatmak için EFI kurulumunu yapamadın doğru mu? Eğer durum buysa Terminal içinde diskutil list komutunu kullan ve çıkan sonucu paylaş. Buna göre bir Clover Bootloader düzenlemesi yapalım.

Kurulumu şuan gerçekleştirdim. Şuan sistem normal şekilde çalışıyor diğer veri aktarmak için kullandığım USB yi görüyor Sierrayı kurduğum USB deki EFI bölümüde normal. Ama USB siz çalıştıramıyorum. Clover bootloder yapmama rağmen. Dediğiniz gibi EFI olabilir problem tam bilemiyorum. Terminal kullanımını bilmiyorum yani hangi kodu kullanmam gerekiyor bilmiyorum.

İlk dediğiniz config.plist kullanımını tam olarak nasıl yapabilirim?
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
25,614
6,269
4,401
Terminal kullanımını bilmiyorum yani hangi kodu kullanmam gerekiyor bilmiyorum
Uygulamalar / Araçlar içinden terminal uygulamasını aç ve aşağıdaki kodu girip çıkan sonucu paylaş,
Kod:
diskutil list
İlk dediğiniz config.plist kullanımını tam olarak nasıl yapabilirim?
Config dosyanı düzenlemek için EFI / Kurulum Sonrası Araçlar içinden Clover Configrator ile Config dosyanı aç. Muhtemelen tanıtmak istediğin kodlar boot komutlarıdır. Clover Configrator / Boot seçenekleri içinde gerekli kodları işaretleyip kaydet.
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

cim

APPRENTICE
18 Nis 2017
15
4
0
28
Uygulamalar / Araçlar içinden terminal uygulamasını aç ve aşağıdaki kodu girip çıkan sonucu paylaş,
Kod:
diskutil list
Config dosyanı düzenlemek için EFI / Kurulum Sonrası Araçlar içinden Clover Configrator ile Config dosyanı aç. Muhtemelen tanıtmak istediğin kodlar boot komutlarıdır. Clover Configrator / Boot seçenekleri içinde gerekli kodları işaretleyip kaydet.

Hocam dediklerini yaptım fakat hala USB siz açamıyorum ve kodları girmem gerekiyor. Grafik kartında veya çakirdekte sorun olabilir. benim extradan girdiğim kod (boot ta başka kodlar da var) cpus=1 bunun dışında birde graphics ınjector de *-platform-id:01660003 olarak yazıyorum o zaman açılıyor.
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
25,614
6,269
4,401
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

cim

APPRENTICE
18 Nis 2017
15
4
0
28
Yukarıda yazdığım gibi terminaldan verdiğim kodu alarak çıkan raporu burada paylaş.

Kodları USB / EFI / CLOVER / Config.plist içine girip kaydetmen lazım.

Terminale yazdığımda bu rapor çıkıyor:
Kod:
cim-MacBook-Air:~ cim$ diskutil list
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *240.1 GB   disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                  Apple_HFS Mac OS Sierra           119.5 GB   disk0s2
   3:                 Apple_Boot Recovery HD             650.0 MB   disk0s3
   4:                  Apple_HFS SSD                     119.5 GB   disk0s4

/dev/disk2 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     FDisk_partition_scheme                        *7.8 GB     disk2
   1:             Windows_FAT_32 EFI                     209.7 MB   disk2s1
   2:                  Apple_HFS OS X Base System        6.2 GB     disk2s2

cim-MacBook-Air:~ cim$
clovir config orada da kayıt yaptım ama olmadı. Aslında şuan onu araştıramıyorum hocam interneti halletmem lazım. Bugün atheros AR5B95 wifi kartı aldım ama onu tanıtamadım. Bu konuda yardımcı olabilir misiniz? Bazı kextler indirdim kurdum olmadı. internette videolar buldum fakat kextin içinde plagin diye klasöre giriyor videoda bende öyle bir klasör yok.

Video da bu :
 
Moderatörün son düzenlenenleri:

montezuma

MASTER YODA
Yönetici
19 Eki 2016
25,614
6,269
4,401
Çıkan sonuca göre Clover Bootloader kurulumunu şu şekilde yap;

UEFI Sistemler için seçilmesi gereken ayarlar:

26d97fae563fcaa000293db37079604e.png


UEFI olmayan ancak GPT olarak formatlanmış HDD için gereken ayarlar:
26d97fae563fcaa000293db37079604e.png


Ardından EFI bölüntüsü otomatik olarak çıkartılacak. Buraya da USB / EFI içinden gerekli dosyaları kopyala (Config.plist, kext dosyaları vs).
clovir config orada da kayıt yaptım ama olmadı.
Olmamamasının sebebi, yaptığın değişiklikleri sistemi açmak için kullandığın Config dosyasında yapmamandır. Bunun başka bir ifadesi yok zira.
Bugün atheros AR5B95 wifi kartı aldım ama onu tanıtamadım. Bu konuda yardımcı olabilir misiniz?
Şunu bir dene;
Atheros AR9565 | osxinfo.net: Hackintosh Türkiye Destek Platformu
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

cim

APPRENTICE
18 Nis 2017
15
4
0
28
Çıkan sonuca göre Clover Bootloader kurulumunu şu şekilde yap;

UEFI Sistemler için seçilmesi gereken ayarlar:

Ekli dosyayı görüntüle 1359

UEFI olmayan ancak GPT olarak formatlanmış HDD için gereken ayarlar:
Ekli dosyayı görüntüle 1360

Ardından EFI bölüntüsü otomatik olarak çıkartılacak. Buraya da USB / EFI içinden gerekli dosyaları kopyala (Config.plist, kext dosyaları vs).

Olmamamasının sebebi, yaptığın değişiklikleri sistemi açmak için kullandığın Config dosyasında yapmamandır. Bunun başka bir ifadesi yok zira.

Şunu bir dene;
Atheros AR9565 | osxinfo.net: Hackintosh Türkiye Destek Platformu

İnterneti hemen deneyeyip sonucu paylaşıcam hocam. Öncelik neti halletmem lazım.

Çıkan sonuca göre Clover Bootloader kurulumunu şu şekilde yap;

UEFI Sistemler için seçilmesi gereken ayarlar:

Ekli dosyayı görüntüle 1359

UEFI olmayan ancak GPT olarak formatlanmış HDD için gereken ayarlar:
Ekli dosyayı görüntüle 1360

Ardından EFI bölüntüsü otomatik olarak çıkartılacak. Buraya da USB / EFI içinden gerekli dosyaları kopyala (Config.plist, kext dosyaları vs).

Olmamamasının sebebi, yaptığın değişiklikleri sistemi açmak için kullandığın Config dosyasında yapmamandır. Bunun başka bir ifadesi yok zira.

Şunu bir dene;
Atheros AR9565 | osxinfo.net: Hackintosh Türkiye Destek Platformu
Hocam internet olayını hallettim. Fakat şöyle bir yol izleyerek. Rehberde IO80211Family.kext adlı dosyaya EFI bölümüne kaydetmemizi söylüyor . İlk rehberi takip ettim olmadı. Ama sonra USB deki EFI bölümüne atınca oldu.

Diğer problem ise hocam daha önce uygulamıştım bu şablonu ama olmadı. Acaba Şablonda bazı yerlerde yanlış mı yaptım? Çünkü resimde ki sekmeli olan yerlerde işaretli yerler gözükmüyor ya onları yanlış işaretlemiş olabilir miyim ? Etki eder mi ?
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
25,614
6,269
4,401
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

montezuma

MASTER YODA
Yönetici
19 Eki 2016
25,614
6,269
4,401
Hocam peki drivers64uefi ve clover efı deki sekme kapalı orada hangileri işaretlenmesi lazım ?
Kapalı değildir. Orada bir ikon var. Tıklarsan alt seçenekler açılacaktır.
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

montezuma

MASTER YODA
Yönetici
19 Eki 2016
25,614
6,269
4,401
Şunu yaparsan yeterli olur.
  1. USB / EFI / CLOVER klasörünü masasüstüne kopyala
  2. Sistemine uygun bir şekilde, paylaştığım resimdeki gibi ayarları yapıp Clover Bootloader kurulumu yap.
  3. Kurulum bittikten sonra EFI bölüntüsü Mount edilecektir.
  4. Masaüsütüne kopyaladığın CLOVER klasörünü mount edilen EFI bölüntüsü içindeki CLOVER klasörü ile değiştir.
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

cim

APPRENTICE
18 Nis 2017
15
4
0
28
Şunu yaparsan yeterli olur.
  1. USB / EFI / CLOVER klasörünü masasüstüne kopyala
  2. Sistemine uygun bir şekilde, paylaştığım resimdeki gibi ayarları yapıp Clover Bootloader kurulumu yap.
  3. Kurulum bittikten sonra EFI bölüntüsü Mount edilecektir.
  4. Masaüsütüne kopyaladığın CLOVER klasörünü mount edilen EFI bölüntüsü içindeki CLOVER klasörü ile değiştir.
Hocam çok teşekkür ederim boot problemini çözdüm sayenizde. Şimdi tek problemim boot ta hd graphics i tanıtmak onu biraz rehber bakayım. Çözümü vardı galiba. Çözüldü olarak nasıl değiştiricem başlığı?
 
  • Like
Tepkiler: montezuma

montezuma

MASTER YODA
Yönetici
19 Eki 2016
25,614
6,269
4,401
Hocam çok teşekkür ederim boot problemini çözdüm sayenizde. Şimdi tek problemim boot ta hd graphics i tanıtmak onu biraz rehber bakayım. Çözümü vardı galiba. Çözüldü olarak nasıl değiştiricem başlığı?
Eline sağlık. Konu başlığını sadece Forum yöneticileri modere edebiliyor.
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

montezuma

MASTER YODA
Yönetici
19 Eki 2016
25,614
6,269
4,401
HD4000 için USB içindeki uygun Config doyalarını deneyebilirsin.
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

cim

APPRENTICE
18 Nis 2017
15
4
0
28
HD4000 için USB içindeki uygun Config doyalarını deneyebilirsin.
Hocam çok teşekkürler sayenizde problemleri çözdüm. Ama şimdi bir konuda hd40000 için ayarlamaları yaptım sistem kendini boot da ediyor ama şifre ekranı geldiğinde hiçbirşey çalışmıyor.
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
25,614
6,269
4,401
Ama şimdi bir konuda hd40000 için ayarlamaları yaptım sistem kendini boot da ediyor ama şifre ekranı geldiğinde hiçbirşey çalışmıyor.
Kullandığın Config dosyasını değiştirdin mi? Eğer öyle ise eski config dosyanda girilmiş olan bazı ACPI yamalarını yeni Config'e girmemiş olabilirsin. Her iki config dosyasını açıp karşılaştırma yap.
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4
Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

Benzer konular

AD Engelleyici Tespit Edildi

Anlıyoruz, reklamlar can sıkıcı!

Elbette, reklam engelleme yazılımı reklamları engelleme konusunda harika bir iş çıkarsa da, web sitemizin faydalı özelliklerini de engeller. En iyi site deneyimi ve bize destek olmak için lütfen AdBlocker’ınızı devre dışı bırakın.

AD Reklam Engelleyiciyi Devre Dışı Bıraktım    Hayır teşekkürler