macOS Sierra 10.12.5 Driver ve Boot Sorunu

realyckc

APPRENTICE
16 Ara 2017
8
1
0
23
Osmaniye
Merhabalar Sierra v4.5'ü kurdum fakat boot ve driver konusunda sorunum var diyelim çözüm olarak ne yapacağımı bilmiyorum. Adım adım takip ettiğim halde sanırım boot işlemini videolarda atlanıyor ve ben burada takıldım. İlk olarak bu dosyaları indirdim ve kuruluma kadar olanı özet geçeyim.
62aa179f853722b47591c9ef32c22083.jpeg

transmac programı ile SierraAMD_V4.dmg'yi Flash Belleğe "Restore with Dısk Image" diyerek işlemi yaptım. Ardından orada diğer bulunan klasörleri hiç değmedim kuruluma geçtim, flash belleği seçtim vs. disk seçimi yaptım kurulumu başlattım bitti ve kendi restart attı tekrar flash belleği seçtim ve 2.defa kurulum ekranında terminali açıp sh /Volumes/PostInstall/post.sh gibi bir şeydi sanırım yazdım ve diske verdiğim ismi yazdım MacOS'tu. Tekrar restart'a bastık ve tekrar flash belleği seçip yükleme ekranına geldik ve bu sefer son olarak ülke,klavye,oturum bilgileri vs yazdım ve masaüstüne geldik.
62aa179f853722b47591c9ef32c22083.jpeg


MacOS olan (300GB HDD) diğeri ise flash bellekti buraya kadar güzelce yaptım Clover Configurator vs işlemlerinide takip ederek yaptım ancak doğru yaptım mı EFI dosyaları 2-3 yerde vardı kafam karıştı. Kext_Utility vs kurdum. CloverCD klasöründeki EFI ve birkaç dosya daha vardı ona dokunmadım.

Adımları takip edip yaptığımda bios seçeneğine geldiğimde ekran böyleydi
62aa179f853722b47591c9ef32c22083.jpeg

Burada UEFI OS yoktu işlemleri bitirdiğimde geldi bastım ancak siyah ekran ve birşey olmadı.
Video'ya göre şöyle bir ekranla karşılaşacaktım ama videoda atlandığı için ben yapamadım.
62aa179f853722b47591c9ef32c22083.jpeg


Ek olarak mac bilgisi olan kısım ise şöyle
62aa179f853722b47591c9ef32c22083.jpeg


Burada sürüm üzerine tıkladığımızda sağında çıkan bilgi ilede nvidia web driver'ı indirdim kurdum fakat onda'da herhangi birşey olmadı restart seçeneği çıktı bastım fakat birşey değişmedi ekran boyutu aynı halen.​
İnternet ile ilgili birşey yapmadım kendi bağlandı kablolu bağlantım vardı. Ses driverlarıda ayrı bir sorun :(


İşlemci: Amd Ryzen 1600
Ekran Kartı: Nvidia Geforce Gtx1080 Palit
Ses: Realtek® ALC887 8-Kanal High Definition Audio CODEC
LAN: Realtek® RTL8111H, 1 x Gigabit LAN Kontrolcüsü(leri)
BIOS: 128 Mb Flash ROM, UEFI AMI BIOS, PnP,WfM2.0,SM BIOS 3.0, ACPI 6.1, Multi-language BIOS, ASUS EZ Flash 3, ASUS CrashFree BIOS 3, My Favorites, Last Modified log, F12 PrintScreen, ASUS DRAM SPD (Serial Presence Detect) memory information
 
Son düzenleme:

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,362
6,483
4,401
CLover bootloader için şu rehberi takip et.
Ses için aşağıdaki rehber;
Grafik için ise Menü bardan Nvidia ikonuna tıkla Web Driver'ın öntanımlı olarak seçili olduğundan emin ol. Kullandığın sistem kimliğini değiştir. Monitor portlarını değiştirip denemeler yap.
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

Benzer konular

AD Engelleyici Tespit Edildi

Anlıyoruz, reklamlar can sıkıcı!

Elbette, reklam engelleme yazılımı reklamları engelleme konusunda harika bir iş çıkarsa da, web sitemizin faydalı özelliklerini de engeller. En iyi site deneyimi ve bize destek olmak için lütfen AdBlocker’ınızı devre dışı bırakın.

AD Reklam Engelleyiciyi Devre Dışı Bıraktım    Hayır teşekkürler