ÇÖZÜLDÜ MSİ X99A Gaming 7 Sierra Kurulum Sorunu

qurkan

APPRENTICE
19 Haz 2017
10
0
0
42
Merhaba
Daha önce hiç mac kurulumu yapmadım gerek bu forumda gerekse diğer forumlarda hazırlanan rehberlere göre hareket etmeme rağmen bir türlü sierra kurulumunu gerçekleştiremedim,Hiçbirinde ilk aşamayı geçemedim.
son olarak aynı anakarta sahip olduğumuz için [Başarılı Kurulum] Sierra⎪MSI X99A GAMING 7, Intel I7 5820K, GTX 970 | osxinfo.net: Hackintosh Türkiye Destek Platformu
arkadaşımızın rehberini adım adım takip ettim ve aldığım hata bu oldu

svHGq9DoQlUGZN063z_TS8jfUTXtWFRE.jpeg

( daha önce farklı rehber denemelerimde "using reloc block:no hibarnete wake:no " hatası aldım,bunda "yes-no")
BaşlangıçtaOsxAptioFix2Drv-64.efi silip yerine OsxAptioFixDrv-64.efi ve Test2-2016.efi koydum,

mac kurmak için 16gb'lık usb kullanıyorum,Usb 2.0'a takıyorum,
Bios ayarlarını yapıyorum

Sistem Bilgilerim: sistemim mac için uygun mu bilmiyorum?
İşlemci: i7 6800k Broadwell
Anakart: Msi Gaming 7 x99a (güncel bios)
Ekran Kartı: Asus dual Nvidia Geforce GTX1060 6gb
Ram: 1X16 gb ddr4 3000 Corsair
Ssd : 2 adet Sandisk ultra2 240 gb (birinde win 10 kurulu diğeri boş, mac kurmak istiyorum) ( ikiside NTSF formatında)
Wi-fi adaptör: Tp-link TL-WN823N
Dvd writter : LG



Yardımınızı bekliyorum...
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,396
6,500
4,401
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

qurkan

APPRENTICE
19 Haz 2017
10
0
0
42
Öncelikle ilgilendiğin için teşekkürler,

malesef olmadı,bu hatayı verdi

JSTqMfjv3Cm5OdztHcuGqBKnTL7M4oEV.jpeg
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,396
6,500
4,401
Altta paylaştığım adımları takip edebilirsin.
12: Error allocating 0x#### pages at 0x####... alloc type 2 Hatası

İlk olarak şunu yönergeleri takip edin:
  • OsxAptioFix2Drv-free2000.efi indirin.
  • EFI / CLOVER / drivers64UEFI içinden OsxAptioFix sürücülerini silin.
  • Yukarıda indirdiğiniz dosyayı EFI / CLOVER / drivers64UEFI içine koyun.
  • Sistemi yeniden başlatın.
Olmaz ise aşağıdakileri takip edin.
  • Config.plist içinde RtVariables içine SIP güvenliği tamamen kapatın. ( 0xff ekleyin)
  • Farklı USB portları ile deneyin.
  • EFI/CLOVER/drivers64UEFI/ içinden VBoxHfs-64.efi silin ve yerine HFSPlus.efi koyun.
  • EFI/CLOVER/drivers64UEFI/ içinden OsxAptioFix2Drv-64.efi dosyasını OsxAptioFixDrv-64.efi ile değiştirin. Yada bunun tam tersini yapın.
  • EFI/CLOVER/drivers64UEFI/ içinde birden fazla OsxLowMemFixDrv-64.efi yada OsxAptioFix2Drv-64.efi yada OsxAptioFixDrv-64.efi varsa bunlardan sadece birini bırakıp diğerlerini silin.
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

qurkan

APPRENTICE
19 Haz 2017
10
0
0
42
hocam sizin verdiğiniz dosya ile kurulum yapabildim teşekkür ederim....

iki problemim var

1. USBsiz boot'u bir türlü yapamadım (multibeast ve cloverbootloader denemelerim başarısız oldu) eksik yaptığım bir şey var galiba ama kafam karıştı iyice
(mac ayrı bir hdd'de kurulu ve hdd GPT formatlı)

2. Ses problemi - Voodoohda2.8.9 yükledim sesi sadece monitörün yerleşik hoparlöründen alabiliyorum, kart üzerindeki giriş-çıkışların hiçbiri aktif değil...Ayrıca ses yükseltip alçalma gibi bir durumda söz konusu değil,pasif görünüyor
sizin anlattığınız AppleALC rehberinide yapamadım..
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,396
6,500
4,401
1. USBsiz boot'u bir türlü yapamadım (multibeast ve cloverbootloader denemelerim başarısız oldu) eksik yaptığım bir şey var galiba ama kafam karıştı iyice
(mac ayrı bir hdd'de kurulu ve hdd GPT formatlı)
macOS kurulu diskin EFI bölüntüsüne USB / EFI içindeki dosyaları aktardığından, BIOS / Boot önceliklerinden macOS kurulu diskin öntanımlı olarak ayarlı olduğundan emin ol.
2. Ses problemi - Voodoohda2.8.9 yükledim sesi sadece monitörün yerleşik hoparlöründen alabiliyorum, kart üzerindeki giriş-çıkışların hiçbiri aktif değil...Ayrıca ses yükseltip alçalma gibi bir durumda söz konusu değil,pasif görünüyor
sizin anlattığınız AppleALC rehberinide yapamadım..
  1. System / Library / Extensions içinden VoodooHDA ile ilgili kextleri sil.
  2. Sildikten sonra Terminal uygulamasını açıp aşağıdaki kodları kullanarak önbellek dosyalarını yeniden oluşturup sistemi yeniden başlat.
    Kod:
    sudo touch /System/Library/Extensions && sudo kextcache -u /
  3. Sistem yeniden başladığında VoodooHDA kurulum seçeneklerinde VoodoHDA 2.8.9 Classic 10.12 seç kurulumunu yap. Ardından tekrar yukarıdaki önbellek dosyalarını sıfırlamak için gerekli kodu gir. Ve sistemi yeniden bailat.
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

qurkan

APPRENTICE
19 Haz 2017
10
0
0
42
dediğiniz gibi yaptım ve bios'tan hd ses kontrolünü aktif hale getirdim ses problemin çözüldü

Boot problemi haricinde rahatsızlık veren bir sorunum kalmadı

EFI bölüntüsü dediğiniz mac kurduğum hdd'de bulunan EFİ klasörü mü?
eğer öyleyse USB/efi içindekileri oraya aktarmama rağmen çözüm olmadı...
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,396
6,500
4,401
Dosyaları aktardıktan sonra USB üzerinden Clover boot menü / options içinden "add clover boot options for all entries" seçeceğini seçtikten sonra USB çıkart ve sistemi yeniden başlattığında BIOS BOOT seçenekleri içinden Clover seçeceğini seç.
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

qurkan

APPRENTICE
19 Haz 2017
10
0
0
42
Öncelikle iyi bayramlar...

Clover boot menü /options içinde dediğiniz gibi bir seçenek bulamadım
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,396
6,500
4,401
HDD / EFI içine USB / EFI klasörünü olduğu gibi kopyaladıktan sonra sistemi yeniden başlattığıda, BIOS / BOOT öncelikleri içinde macOS kurulu HDD olması lazım. Bunu seçip boot etmeyi dene.
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

qurkan

APPRENTICE
19 Haz 2017
10
0
0
42
Yok malesef olmuyor...baştan eksik yaptığım bişey var galiba...çok uğraştırdı.
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,396
6,500
4,401
Terminal uygulamasını aç ve diskutil list komutunu kullanarak çıkan sonucu paylaş.
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,396
6,500
4,401
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

qurkan

APPRENTICE
19 Haz 2017
10
0
0
42
nihayet usbsiz boot yapmayı başardım..

ama 3 açılıştan 2 sinde bu hatayı veriyor,

1m65fOY1wFe_ETV6dpVBbZO91dqNb6QV.jpeg


önerilen çözümleri denedim değişen birşey olmadı...
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,396
6,500
4,401
#4 mesajda bahsettiğim driver'ları kullanarak dene. Bu arada adımlarda geçen driver'lara (OsxAptioFix2Drv-free2000.efi hariç) EFI / DriversOFF klasörü içinden ulaşabilirsin.
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

qurkan

APPRENTICE
19 Haz 2017
10
0
0
42
Teşekkürler..Yardımların için..Açılış problemimde çözüldü

"BU MAC HAKKINDA" ekranında yazan cpu bilgileri ile benim cpu bilgilerim aynı değil...

Bu normal bir durum mu?
Performansı etkiler mi?
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,396
6,500
4,401
Ne olarak görüyor? Ancak bu normal bir durum ve performansı etkilemez.
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

qurkan

APPRENTICE
19 Haz 2017
10
0
0
42
Sistem 3,4 Ghz 6-Core İntel Xeon 5 olarak görünüyor..

Benimki 3,4Ghz 6-Core İntel Broadwell 6800k

sadece adı farklıymış :);):happyblush kusura bakma zamanını aldım
 
AD Engelleyici Tespit Edildi

Anlıyoruz, reklamlar can sıkıcı!

Elbette, reklam engelleme yazılımı reklamları engelleme konusunda harika bir iş çıkarsa da, web sitemizin faydalı özelliklerini de engeller. En iyi site deneyimi ve bize destek olmak için lütfen AdBlocker’ınızı devre dışı bırakın.

AD Reklam Engelleyiciyi Devre Dışı Bıraktım    Hayır teşekkürler