OS X Sierra Sadece Safe Mode'da çalışıyor

rogue

APPRENTICE
10 Eki 2017
11
0
0
24
Ankara
Bios ayarlarını yaptım, Sürücüyü HFS'ye formatladım, imajı USB'ye yazdım, USB'den boot atarak kuruluma geçtim.
Sorunlar burdan itibaren başlıyor.
İlk kurulumdan sonra yapılan yeniden başlatma işleminde, kurulumu yaptığım HDD'yi seçiyorum, Apple logosu geliyor, aşağıdaki bar dolduktan sonra monitöre sinyal gelmiyor.
PC'yi yeniden başlatıp USB boot menüsünde sürücüyle boot yaparken "safe mode" da çalıştırdığımda ancak kurulumun ikinci adımını ve sonrasında Mac masaüstünü görebiliyorum. Ama burada ise ne internete bağlanabiliyorum, ne de Sierra USB içeriğinde Multibeast ya da CloverBoot uygulamalarını göremiyorum.
Gidebildiğim en uzak nokta Mac OS'u safe mode'da çalıştırabilmek. Bu konu hakkında bir bilginiz varsa ve beni aydınlatırsanız memnun olurum.

Ayrıntılı sistem özelliklerim şunlardır:

CPU: Intel Core I5-6400 2.70gHz Skylake
Motherboard: Asrock B150M Pro4/Hyper 2133mHz
RAM: Kingston HyperX Fury 8GB DDR4 2133mHz
Graphics Card: Sapphire NITRO+ Radeon RX 480 OC
SSD: Samsung 750 EVO 120GB
HDD: Western Digital Caviar Blue 500GB 7200RPM
HDD2(MacOS boot içeren): Toshiba 500GB 7200RPM
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
29,694
7,518
4,401
Daha önce açmış olduğun konulara yanıt verdiğimiz halde konulara geri bildirim yapmayıp, yine aynı sorunu içeren yeni konu açıyorsun. Bunu tekrarladığın takdirde açtığın konular silinecektir. Bu yüzden biraz daha dikkatli olalım. Daha önce açmış olduğun konuda paylaştığım dosyaları dene.
Sierra RX480 HDMI bağlantısı sinyal yok sorunu
 
BootLoader
OpenCore 0.6.4
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

rogue

APPRENTICE
10 Eki 2017
11
0
0
24
Ankara
Daha önce açmış olduğun konulara yanıt verdiğimiz halde konulara geri bildirim yapmayıp, yine aynı sorunu içeren yeni konu açıyorsun. Bunu tekrarladığın takdirde açtığın konular silinecektir. Bu yüzden biraz daha dikkatli olalım. Daha önce açmış olduğun konuda paylaştığım dosyaları dene.
Sierra RX480 HDMI bağlantısı sinyal yok sorunu
-Okul dolayısıyla sürece odaklanamıyorum, sorunun tam analizi olarak bir güncelleme olsun diye yeni konu açmıştım aynı sorunla muzdarip olan başka birileri de -eğer çözülürse- bu konuya gelsin diye. Bir dahaki konu açışımda dikkat ederim, uyarı için sağolun.
-Peki sadece safe mode'da çalışmasının sebebi tam olarak tespit ettiğim gibi midir yoksa arkasında başka bir neden var mıdır?
  • İkinci olarak da Zip dosyasının içindeki iki klasörü (_MACOSX ve Rx480 klasörleri) direkt olarak EFI / CLOVER / Kexts / Others lokasyonuna kopyalamam yeterli mi?

  • Attığınız zip dosyasını buraya ekliyorum ve diğer konuyu siliyorum.
    RX480 kext
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
29,694
7,518
4,401
Bu iki kexti EFI / CLOVER / Kexts / Other içine koyup dene. (MAcOS içindekileri değil, diğeri)
 
BootLoader
OpenCore 0.6.4
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

rogue

APPRENTICE
10 Eki 2017
11
0
0
24
Ankara
Kextleri kurdum hala sorun devam ediyor.


GVtkifBzwYEPwHV5X6m1vGyPZLpO0-6R.jpeg

rehberde gördüğüm kadarıyla kurulu olan sürücüden boot'ta tarih yazılı satırdan sonra bu satırların gelmemesi gerekiyor.
bunlar geldikten sonra sinyal gidiyor monitörde
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
29,694
7,518
4,401
BIOS içinde Serial Port seçeneği varsa bunu disable olarak ayarla. Ek olarak BIOS ayarlarının HAckintosh için doğru bir şekilde yaptığından emin ol. Bunun içinde BIOS ayarlarını ilk olarak öntanımlı ayarlara seç ve ardından Hackintosh için uygun ayarları yap;
  1. Başlamadan önce BIOS ayarlarınızı öntanımlı ayarlara çekin (Load Default Settings).
  2. SATA: AHCI olarak ayarlayın
  3. VT-D: Disable olarak ayarlayın
  4. EHCI Hand-off / xHCI Hand-off: Enable olarak ayarlayın.
  5. xHCI Mode: Smart Auto
  6. Secureboot: Disable (Other OS) olarak ayarlayın
  7. CFG-Lock= Disable
  8. Serial Port= Disable
  9. Boot Option Priorities: UEFI USB olarak ayarlayın. Yada UEFI and Legacy.
EFI içinde herhangi bir yamalı DSDT / SSDT dosyası kullanıyor musun? Eğer kullanıyorsan bunları kaldır. Config.plist / ACPI / SSDT içinde Drop OEM işaretli ise bunu devre dışı bırak. Hatta SSDT seçenekleri altında herhangi bir girdi varsa bunlarıda devre dışı bırak.
Son olarak ta EFI / CLOVER / Kexts / Other içinden FakeSMC.kext dışındaki kentlerin yedeklerini aldıktan sonra silip tekrar dene.
 
BootLoader
OpenCore 0.6.4
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

rogue

APPRENTICE
10 Eki 2017
11
0
0
24
Ankara
Direkt rehberden aldığım haliyle+ verdiğin rx480 kextleri ile kullanıyorum imajı, config.plist e bakıyorum şu an

<key>DropOEM_DSM</key>
<false/>

konumunda configimde

şu an clover editorde SMBIOS'ta desktop imajı indirdiğim halde config notebook olarak kayıtlı bunları imac skylake olarak değiştirmeli miyim?
IDDGaZz0JUDs5kF1gD8gNN5FX7u8smym.png


şimdi fakeSMC kext i hariç hepsini kaldırıp boot deneyeceğim, güncellemelerden haberdar ederim.

  • Başlamadan önce BIOS ayarlarınızı öntanımlı ayarlara çekin (Load Default Settings).
  • SATA: AHCI olarak ayarlayın
  • VT-D: Disable olarak ayarlayın
  • EHCI Hand-off / xHCI Hand-off: Enable olarak ayarlayın.
  • xHCI Mode: Smart Auto
  • Secureboot: Disable (Other OS) olarak ayarlayın
  • CFG-Lock= Disable
  • Serial Port= Disable
  • Boot Option Priorities: UEFI USB olarak ayarlayın. Yada UEFI and Legacy.
  • öntanımlı ayara çektim
  • sata: ahci olarak defaultmuş anakartımda asrock destekten baktım
  • VT-d disabled
  • EHCI handoff Enabled
  • xHCI mode anakartımda mevcut değil.
  • Secure boot disabled
  • CFG-lock disabled
  • Serial port disabled
  • birincil boot olarak UEFI USB
bunlara ek olarak fakeSMC kexti hariç hepsini silip boot ettim ama sonuç hala aynı
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
29,694
7,518
4,401
Kullandığın sistem kimliğini iMac 13,1 olarak değiştir, Ek olarak BIOS = UEFI & Legacy olarak ayarla.
 
BootLoader
OpenCore 0.6.4
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

montezuma

MASTER YODA
Yönetici
19 Eki 2016
29,694
7,518
4,401
BIOS güncellemesi varsa bunu yap. Ve tekrar dene. XHC seçeceğinin olmayışı bu yüzden olabilir. Ek olarak BIOS içinde aşağıdaki ayarları da yap.
  • IOAPIC 24-119= disabled yap.
  • Fast boot disabled
 
BootLoader
OpenCore 0.6.4
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

montezuma

MASTER YODA
Yönetici
19 Eki 2016
29,694
7,518
4,401
Config dosyanı paylaşırsan bir kontrol edelim.
 
BootLoader
OpenCore 0.6.4
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

rogue

APPRENTICE
10 Eki 2017
11
0
0
24
Ankara
config

buyrunuz

masaüstü diye onboard gpu configi yapmadım eğer onboard gpu önemliyse i5-6400'de hd530 onboard gpu var
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
29,694
7,518
4,401
masaüstü diye onboard gpu configi yapmadım eğer onboard gpu önemliyse i5-6400'de hd530 onboard gpu var
Kullandığın Config USB üzerindeki config ve sorun görünmüyor. İlk olarak Config / Graphic / Inject ATI işaretli dene. Bu arada #3 mesajdaki kextler yüklü olsun. Olmaz ise mümkünse grafik kartını sök ve sadece dahili grafik ile boot etmeyi dene.
 
BootLoader
OpenCore 0.6.4
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4
AD Engelleyici Tespit Edildi

Anlıyoruz, reklamlar can sıkıcı!

Elbette, reklam engelleme yazılımı reklamları engelleme konusunda harika bir iş çıkarsa da, web sitemizin faydalı özelliklerini de engeller. En iyi site deneyimi ve bize destek olmak için lütfen AdBlocker’ınızı devre dışı bırakın.

AD Reklam Engelleyiciyi Devre Dışı Bıraktım    Hayır teşekkürler