Sierra ALC 1150 ve GTX 1070 Driver Kurulumu Hakkında.

onur21gs

APPRENTICE
12 Ocak 2017
7
0
0
27
Merhaba,
Ben güzel temiz bir kurulum yaptım fakat ekran kartı ve ses driverını kuramadım. Ekran kartı driver daha çıkmamış ama ses kartını betiğini buldum o da çift tıklayıp açtığımda Mac'in terminali geliyor ve password soruyor. Ama hiç bir şekilde terminale müdahale edemiyorum. Ve Mac USB' siz açabilmeme rağmen BIOS sürekli ayar yapmam gerekiyor. Mac her defasında açmam için tekrar ayar yapıyorum. Yardımcı olursanız sevinirim.
 
Moderatör tarafında düzenlendi:

montezuma

Administrator
Yönetici
Admin
DENEYİMLİ ÜYE
19 Eki 2016
16,503
3,963
4,351
Terminalde Password sorduğunda, güvenlik gerekçesi ile kullanıcı şifren yazarken görüntülenmez. Dolayısıyla sen normal bir şekilde şifreni yaz ve <enter> tuşuna bas.
USB' siz açabilmeme rağmen BIOS sürekli ayar yapmam gerekiyor.
Windows EFI'si olan NO Name içine CLover Bootloader dosyasını ekle. Bunu şu şekilde yapacaksın.
  1. Windows NO NAME—> EFI—> Boot içindeki bootx64.efi dosyasının ismini bootx64-yedek.efi olarak değiştir.
  2. Ardından CLOVER—>CLoverx64.efi dosyasından kopya üret.
  3. Kopyanın ismini bootx64.efi yap. Ve bunu NO NAME—> EFI—> Boot içine koy.
 
Son düzenleme:

onur21gs

APPRENTICE
12 Ocak 2017
7
0
0
27
Yardımlarınız için çok teşekkürler açılışta ki sorunları düzelttim fakat ses bir türlü kuramadım..Başka arkadaşdan aldığım betik ile dediğiniz gibi Password girdim fakat şu hatayı aldım :

Kod:
OK to patch
cp: /Volumes/Clover/EFI/CLOVER/config-backup.plist: Permission denied
Error: no IOReg/HDEF; BIOS/audio/disabled or ACPI problem
No system files were changed
To save a Copy of this Terminal session: Terminal/Shell/Export Text As ...
logout
Saving session...
...copying shared history...
...saving history...truncating history files...
...completed.
claus arkadaşımızın dediği yöntemde ise ses codec ise şöyle bir hata aldım:

Kod:
 ast login: Thu Jan 12 17:12:22 on ttys000
/Users/onur/Downloads/Codec-Info.command ; exit;
onur-iMac:~ onur$ /Users/onur/Downloads/Codec-Info.command ; exit;
/Users/onur/Downloads/Codec-Info.command: line 13: [: ==: unary operator expected
ERROR: No HDEF Device found in DSDT
logout
Saving session...
...copying shared history...
...saving history...truncating history files...
...completed.
Yardımcı olursanız sevinirim.Ayrıca böyle bir site yaptığınız için çok teşekkür ederim.
 
Moderatör tarafında düzenlendi:

montezuma

Administrator
Yönetici
Admin
DENEYİMLİ ÜYE
19 Eki 2016
16,503
3,963
4,351
fakat ses bir türlü kuramadım..Başka arkadaşdan aldığım bedit dediğiniz gibi Password girdim fakat şu hatayı aldım :
Merhaba @onur21gs
Güzel eleştirilerin için teşekkürler. Aldığın her iki hatada aynı. Ses aygıtı, ACPI içinde HDEF yerine HDAS olarak tanıtılmış. Bunun çözümünü AppleALC.kext ile Hackintosh Cihazlarda Ses Aktif Etmek | osxinfo rehberinde anlattım. Ama burada da alıntı olarak vereyim:
Ayrıca Config.plist --> ACPI--> DSDT-->Patches içinde şu yamayı uygulayın;
Comment: Rename HDAS to HDEF
Find(Hex): 48444153
Replace (HEX): 48444546


Text Edit İle;
 
Son düzenleme:

onur21gs

APPRENTICE
12 Ocak 2017
7
0
0
27
Biliyorum çok fazla rahatsız ettim fakat dediğiniz her şeyi uygulamama rağmen olmadı fakat diğer yazımda bahsettiğim dosya password girdiğimde (y) ve bir sürü seçenek geldi o şeçenkleri takip eder realtek 1150 (3,5,6) çıkışlı olan driver kurdum o fakat gene olmadı resimleri ekte ekledim .Rahatsızlık verdiğim için tekrar özürdilerim
ErNDWv.jpg

NcOKQvmlZYNy5GgdcF6Y0TwJ0uYR2ZSR.jpeg
 
Moderatör tarafında düzenlendi:

montezuma

Administrator
Yönetici
Admin
DENEYİMLİ ÜYE
19 Eki 2016
16,503
3,963
4,351
Rahatsızlık vermiyorsun. İlk denemelerde olur bu. Gözden kaçırdığın bir şeyler vardır. İlk olarak kullandığın betik ile deneme. AppleALC.kext ile Hackintosh Cihazlarda Ses Aktif Etmek | osxinfo bu yöntemle dene. Rehberi dikkatlice uygularsan sorun olmayacak. Zira oldukça basit. Temel olarak ne yapıyoruz; İndirdiğin kext'in kurulumunu yapıyorsun. Config dosyana yamayı ve Layout-ID giriyorsun bu kadar. Başka bir şey yapmana gerek yok. Sadece şu önemli (kullandığın betiğe bağlı olarak) eğer betik, AppleHDA.kext'e direk yama yapmışsa AppleAALC.kext işe yaramaz.
 

onur21gs

APPRENTICE
12 Ocak 2017
7
0
0
27
merhaba aşağıda mac sürücülerine verdim acaba ben hangi sürücünün içindeki config dosyasının üzerinde oynama yapacagım ve Clover dosyasının içinde birtane realtek alc kext buldum acaba appleAlc kext mi kuramadım çünkü bende kext lerin içinde gözükmüyor sadece masaüstüne dosyası geldi .birde ben bana ait olan realtek dosyasının içine girip kod indirmeme gerek var mı yoksa direk layout 3 mü yazmalıyım programa ..Yardımlaınız için tekrar teşekkür ederim..
rh4I2Qj03r3wq2MjgJqhjb5Ltw7UkTg0.jpeg

rh4I2Qj03r3wq2MjgJqhjb5Ltw7UkTg0.jpeg
 
Moderatör tarafında düzenlendi:

montezuma

Administrator
Yönetici
Admin
DENEYİMLİ ÜYE
19 Eki 2016
16,503
3,963
4,351
Bu kadar zor olmamalı. Kext kurulumu yapmayı biliyorsun değil mi? AppleALC.kext indirdikten sonra KCPM Utility (Gelişmiş Kext Kurma Uygulaması) ile kurulumunu yapacaksın.
Screen Shot 2017-01-13 at 18.32.25.png

Ardından EFI / CLOVER içindeki Config dosyanı açacaksın ve ACPI içine resimdeki gibi değerleri gireceksin.
 

onur21gs

APPRENTICE
12 Ocak 2017
7
0
0
27
Gösterdiğiniz emek ve verdiğiniz bilgiler için çok teşekkür ederim tamanlamıyla bütün anlatıları şimdi anladım harfiyen uyguladım ve malesef olmadı KCPM Utility şöyle bir hata veriyor..son olarak buna da bakarsanız tüm sisteme temiz bir kurulum yapıp tekrar deniyecegim..
4VHCk2gMo-UoHqCUyVQdI0-Puk1p10nT.jpeg
 
Moderatör tarafında düzenlendi:

montezuma

Administrator
Yönetici
Admin
DENEYİMLİ ÜYE
19 Eki 2016
16,503
3,963
4,351
Gösterdiğiniz emek ve verdiğiniz bilgiler için çok teşekkür ederim tamanlamıyla bütün anlatıları şimdi anladım harfiyen uyguladım ve malesef olmadı KCPM Utility şöyle bir hata veriyor..son olarak buna da bakarsanız tüm sisteme temiz bir kurulum yapıp tekrar deniyecegim..
@onur21gs,
Resimdeki bir hata değil. Güvenlik dolayısıyla kurulum yapamıyorsun sadece. Config dosyanda rt variables içinde "CsrActiveConfig = 0x67"olarak ayarla ve kaydet. Sistemi yeniden başlat ve tekrar dene.
 

onur21gs

APPRENTICE
12 Ocak 2017
7
0
0
27
@onur21gs,
Resimdeki bir hata değil. Güvenlik dolayısıyla kurulum yapamıyorsun sadece. Config dosyanda rt variables içinde "CsrActiveConfig = 0x67"olarak ayarla ve kaydet. Sistemi yeniden başlat ve tekrar dene.
Dosyayı programla açıp dediğinizi harfiyen yaptım 0x67 olan kutucuğu = 0x67 yaptım kaydettim ve sistemi yeniden başlattım fakat programda gene aynı hatayı aldım..hiç bir sekılde kent kuramadım cache işlemlerini yapıyor program fakat kext kurmuyor device layout 3 olarak ve verdiğiniz değerleride girdim fakat olmuyor sistem temiz olsun diye tam 3 kere temiz kurulum yaptım...
 

montezuma

Administrator
Yönetici
Admin
DENEYİMLİ ÜYE
19 Eki 2016
16,503
3,963
4,351
Dosyayı programla açıp dediğinizi harfiyen yaptım 0x67 olan kutucuğu = 0x67 yaptım kaydettim ve sistemi yeniden başlattım fakat programda gene aynı hatayı aldım..hiç bir sekılde kent kuramadım cache işlemlerini yapıyor program fakat kext kurmuyor device layout 3 olarak ve verdiğiniz değerleride girdim fakat olmuyor sistem temiz olsun diye tam 3 kere temiz kurulum yaptım...
Güvenlik ayarlarının kapalı olup olmadığını kontrol edelim istersen ilk olarak; Terminal uygulamasını açıp şu kodu gir:
Kod:
csrutil status
Çıkan sonuç şu şekilde ise güvenlik ayarı kapalıdır:
Kod:
$ csrutil status
System Integrity Protection status: enabled.
Çıkan sonuç şu şekilde ise güvenlik ayarı açıktır;
Kod:
$ csrutil status
System Integrity Protection status: disabled
 

montezuma

Administrator
Yönetici
Admin
DENEYİMLİ ÜYE
19 Eki 2016
16,503
3,963
4,351
Merhaba @onur21gs
Yukarıdaki sonuca göre sorunsuzca kurulması gerekiyor. Şunu bir dene; Terminal uygulamasını açıp şu komutu gir:
Kod:
sudo spctl --master-disable
Ardından sistemi yeniden başlat. Sistem açıldıktan sonra Sistem Ayarları / Güvenlik / Genel altında= Uygulamaların şuradan indirilmesine izin ver altında "her hangi bir yer" olarak ayarlayıp tekrar dene.
 

Benzer konular