ÇÖZÜLDÜ SierraA Kurulum Sonrası AMD Radeon R7 370 4GB vram Hatası

FreeweLL

APPRENTICE
13 Ağu 2017
5
0
0
28
Merhaba arkadaşlar

Sistemime ekstra 1 TB hdd takarak bu hdd ye macos sierrayı kurdum. Fakat r7 370 4gb ekran kartımı 7 mb olarak görüyor sistem ve ne yaptıysam sorunu bir türlü çözemedim. Yaptıklarım sırasıyla öncelikle config.plist düzenlemesinden fake id yi 0x68101002 yapıp graphicsten frambuffer ı futomaki ayarlayıp inject atiyi seçiyorum. Bilgisayarı yeniden başlattığım zaman apple logosu dolduktan hemen sonra ekran gidiyor monitörün ışığı yanıp sönüyo ekran gelmiyor maalesef .. Fake id yi silip sadece graphicsten futomaki 4096 MB 5. Video portu ve ig-platform-id yi 0x68101002 yaptığım zaman bilgisayar normal bir şekilde yeniden başlıyor ve macos işletim sistemi açılıyor fakat 7mb sorunu devam ediyor. Amd7000 ve yanlış hatırlıamıyosam 400 lü bi kext dosyaları vardı bunları kurdım fakat fayda etmedi. Bu sorunu nasıl aşabilirim bilen arkadaşlardan yardım rica ediyorum.

Şimdiden teşekkür ederim herkese iyi akşamlar

SM-N920C cihazımdan Tapatalk kullanılarak gönderildi
 

FreeweLL

APPRENTICE
13 Ağu 2017
5
0
0
28
Bu arada sistemimi yazmayı unutmuşum

Anakart - Asus H110M - S2V
Ekran Kartı - Radeon R7 370 256 Bit DDR5 4 GB
İşlemci - İntel i5 6500
Ram - 8GB Kingston 2400 mhz
HDD - Seagate 1 TB


SM-N920C cihazımdan Tapatalk kullanılarak gönderildi
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,389
6,495
4,401
Bu videodaki rehberi takip edebilirsin;
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

FreeweLL

APPRENTICE
13 Ağu 2017
5
0
0
28
maalesef buda sorunu çözemedi. Bildiğiniz başka bir çözüm yolu var mı? Forumda aynı ekran kartını kullanıp sorun yaşamayan arkadaş var mı acaba ?
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,389
6,495
4,401
Config dosyanda aşağıdaki düzenlemeleri yap.
  • Config.plist -> Graphcs-> Inject ATI= İşaretli
  • Config.plist -> Graphcs->Framebuffer: Futomaki
  • Config.plist-> Devices-> FakeID: 0x68101002
  • Conifg.plist-> Graphics-> VRAM: 4096 (The R7 370 exists as 2 or 4GB model)
  • Config.plist-> Graphics-> Ports: Kartındaki mevcut portların sayısı. 4 ya da 5 olması lazım.
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,389
6,495
4,401
config dosyanda yukarıda verdiğim adımları doğru yaptığından emin ol. Ek olarak şunu ayarla;
BIOS / Graphic içinde öntanımlı grafik ayarlarını öntanımlı olarak dahili GPU olarak ayarla. Ancak Monitor harici grafik kartına bağlı kalsın. Bu şekilde sistem siyah ekranda boot edecektir. Sistem açıldığında grafik kartını kontrol et.
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

FreeweLL

APPRENTICE
13 Ağu 2017
5
0
0
28
Sorunu Çözdüm

Aynı sorunu yaşayan arkadaşlar için sorunu şu şekilde aştım.

Öncelikle temiz kurulum yaptıktan sonra config.plist dosyasını Clover Configurator ile düzenliyoruz. Graphics kısmından FBName'i Futomaki , VRAM'i 4096 , Video Ports'u 5 , ig-platform-id 0x68101002 olarak ayarlayıp bilgisayarı yeniden başlatıyoruz.

Bilgisayar yeniden başladıktan sonra config.plist dosyasını TextEdit ile açarak ayarları aşağıdaki gibi yapıyoruz.

Fake ID kısmı :

<key>FakeID</key>
<dict>
<key>ATI</key>
<string>0x68101002</string>

FB Name kısmı :

<key>Graphics</key>
<dict>
<key>FBName</key>
<string>Futomakiaki</string>
<key>Inject</key>
<dict>
<key>ATI</key>
<true/>
<key>Intel</key>
<false/>
<key>NVidia</key>
<false/>
</dict>
<key>NvidiaSingle</key>
<false/>
<key>VRAM</key>
<integer>4096</integer>
<key>VideoPorts</key>
<integer>4</integer>
<key>ig-platform-id</key>
<string>0x68101002</string>

olarak ayarlıyoruz ve bilgisayarı yeniden başlatıyoruz. Açılıştan sonra macOS AMD R7 370 Ekran kartını 4 GB olarak görüyor. Herhangi bir kasma veya donma tarzı hatalar kalmıyor.
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
26,389
6,495
4,401
Yukarıda ki 5.mesajda zaten tam olarak bunları yapmanı istemiştim. Gözünden kaçmış sanırım.


Tapatalk Pro kullanarak iPhone aracılığıyla gönderildi
 
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4

Benzer konular

AD Engelleyici Tespit Edildi

Anlıyoruz, reklamlar can sıkıcı!

Elbette, reklam engelleme yazılımı reklamları engelleme konusunda harika bir iş çıkarsa da, web sitemizin faydalı özelliklerini de engeller. En iyi site deneyimi ve bize destek olmak için lütfen AdBlocker’ınızı devre dışı bırakın.

AD Reklam Engelleyiciyi Devre Dışı Bıraktım    Hayır teşekkürler