Sony Vaio SVE151J13 Sierra Uyumlu Mu?

İnanç Can Develi

APPRENTICE
4 Ocak 2017
28
6
0
20
Merhaba arkadaşlar. Elimde bir cihaz var. Uyumlu mu değil mi bilmiyorum ama USB'ye indirdiğim dizüstü için olan Sierrayı kurmaya çalışıyorum. Biostan UEFI modundayken F11 de kurulumuna başlamadı kırmızı ekranda bir hata verdi. Bende Legacy moduna aldım şuanda yüklemeye başladı.

Cihaz bu : Sony VAIO Fit E 15.5-inch Laptop (White) - (Pentium Dual Core 1.5GHz Processor, 4GB RAM, 500GB HDD, Windows 8): Amazon.co.uk: Computers & Accessories

Linkteki cihazın aynısı sadece HDD yerine SSD takılı bir de ram 8 GB.

Kurulum tamamlandı. Daha sonra tekrardan F11 ile Usb'den giriş yaptım. Clover ekranında macOS seçtiğimde siyah ekran verdi ve bilgisayar açılmadı.

Sistem uyumsuz mu yoksa değişiklik yapmam gereken ayarlar mı var?

@claus
 

montezuma

Administrator
Yönetici
Admin
DENEYİMLİ ÜYE
19 Eki 2016
16,503
3,963
4,351
@İnanç Can Develii
Görebildiğim kadarı ile cihaz Pentium ve bunun üzerinde ki grafik işlemci desteklenmiyor olabilir. Ancak daha kesin konuşmak için sistem bilgilerini ayrıntılı paylaşmalısın.
 

montezuma

Administrator
Yönetici
Admin
DENEYİMLİ ÜYE
19 Eki 2016
16,503
3,963
4,351
Intel Ivy Grafik kullanıyor. Bu grafik işlemci HD2500 olarak belirtilmemiş ancak HD2500 olması muhtemel. Bu IGPU çalışmayabilir. Çalışsa bile grafik hızlandırmanın çalışacağına dair bir garanti yok.
  • BIOS'ra Graphic Memory seçeneği varsa bunu 64MB olarak ayarla.
  • Config / Graphics / ig-display = 0x01660003 gir.
  • Config / Graphics / Inject Intel işaretli ya da işaretsiz olarak dene.
  • Config / Graphics / Inject EDID işaretli ya da işaretsiz olarak dene.
  • Config / SMBIOS içinde sistem kimliği olarak MacBookPro 9.2 kullan.
Ayrıca bu grafik modelini tanıtmak için DSDT yaması yapman gerekebilir.
Screen Shot 2017-01-16 at 15.40.13.png
 

İnanç Can Develi

APPRENTICE
4 Ocak 2017
28
6
0
20
Os X masa üstüne ulaşamıyorum ki. UEFI olarak USB' den kurulum yapamadım. BIOS'tan Legacy ayarını seçince kuruluma başlayabildim. Ancak bu seferde masa üstüne ulaşamıyorum. Bir hatada vermiyor, siyah ekran sadece.
 
Moderatör tarafında düzenlendi:

Benzer konular