"Window Server Service only ran for 0 seconds" Kext ile Çözümü

producer

APPRENTICE
4 Eki 2017
46
11
0
Merhaba arkadaşlar.
High Sierra kurulumunda Window Server Service only ran for 0 seconds hatasının DSDT-SSDT yamalamaya gerek duymadan nasıl çözüleceğini anlatacağım.
Bu yöntem benim bilgisayarda çalıştı.
Bilgisayarımın özellikleri :
Asus K556U
İşlemci : Core İ7 6500U 2.5 GHZ
Ekran Kartı : İntel HD520 ve NVIDIA GeForce 930MX
Ram : 8GB DDR4
Öncelikle @montezuma 'nın konusundaki gibi birinci kurulum dosyalarını flash belleğe rehberdeki gibi yükleyelim
High Sierra 10.13 Kurulum İmajı | osxinfo.net: Hackintosh Türkiye Destek Platformu
Yükledikten sonra flash belleği Transmac ile açalım ve IONDRVSupport.kext dosyasını silelim.
Bunu sildikten sonra kurulumu gerçekleştirelim (NVİDİA ekran kartlarında sorunsuz kuruluma geçmesi gerekiyor bu dosyayı sildikten sonra)
Kurulumu gerçekleştirdikten sonra sistemi boot etmeyelim.Windows üzerinden bilgisayarı açalım.
Paragon HFS+ yüklenmiş olduğunu farzediyorum.Bunun üzerinden High Sierra kurulu diskimize erişim sağlayalım ve S/L/E altında bulunan IONDRVSupport.kext dosyasını silelim ve yerine paylaştığım kexti ekleyelim
IONDRVSupport.kext.zip - Google Drive
Artık sistemi sorunsuz boot etmesi gerekiyor.
 
Son düzenleme:

K_Kalkan

APPRENTICE
26 Ocak 2017
35
8
0
19
Kext dosyasını gerçek yükleme dosyası üzerinden nasıl silebilirim.
 

syburn

APPRENTICE
28 Eki 2017
4
0
0
İmajı USB'ye yazdıktan sonra KEXT'i silmek isteyince " Could not write to Mac volume " hatası veriyor. Ancak imajı TransMac ile açıp S/L/E adresinden silinebiliyorum. Bu şekilde USB'ye yazdırıp deneyecem yarın.
 

Sin0w

Moderator
19 Eki 2016
552
136
0
30
Kext dosyasını gerçek yükleme dosyası üzerinden nasıl silebilirim.
Gerçek dosya üzeri derken ne anlamda söylediniz?

O çok sıkıntılı iş.
Kextler .pkg içinde oluyor ve silmemize izin vermiyor.
.pkg dosyalarını yeniden oluşturmak gerekiyor silebilmek için.
.pkg paket sistemi farklı, kext dosyaları farklı ve çoğu kext dosyaları kendi başlarına çalışırlar.

İmajı USB'ye yazdıktan sonra KEXT'i silmek isteyince " Could not write to Mac volume " hatası veriyor. Ancak imajı TransMac ile açıp S/L/E adresinden silinebiliyorum. Bu şekilde USB'ye yazdırıp deneyecem yarın.
Kext ne TransMac harici neyin üzerinde iken silerken bu hatayı alıyorsunuz?
 

syburn

APPRENTICE
28 Eki 2017
4
0
0
Birinci kurulum dosyalarını USB'ye yükledikten sonra "IONDRVSupport.kext"ini TransMac ile silelim diye yazmışsınız. Birinci Kurulum dosyalarını USB'ye yükledikten sonra TransMac ile USB içindeki S/L/E yolunu izleyip "IONDRVSupport.kext" ini silmeye çalışınca " Could not write to Mac volume " hatası veriyor. Yani silinmiyor. Ancak birinci kurulum dosyasını USB'ye yazdırmadan önce TransMac ile açıp S/L/E yolunu izleyip "IONDRVSupport.kext" i silebiliyorum. Sildikten sonra USB'ye yazdırdım. Bu sefer de "Null... ( şuan okuldayım tam ismi aklıma gelmedi)" diye bir yerde takılıp kaldı.
 

mirdem

APPRENTICE
22 Kas 2017
9
1
0
25
Birinci kurulum dosyalarını USB'ye yükledikten sonra "IONDRVSupport.kext"ini TransMac ile silelim diye yazmışsınız. Birinci Kurulum dosyalarını USB'ye yükledikten sonra TransMac ile USB içindeki S/L/E yolunu izleyip "IONDRVSupport.kext" ini silmeye çalışınca " Could not write to Mac volume " hatası veriyor. Yani silinmiyor. Ancak birinci kurulum dosyasını USB'ye yazdırmadan önce TransMac ile açıp S/L/E yolunu izleyip "IONDRVSupport.kext" i silebiliyorum. Sildikten sonra USB'ye yazdırdım. Bu sefer de "Null... ( şuan okuldayım tam ismi aklıma gelmedi)" diye bir yerde takılıp kaldı.
Aynı sorunu ben de yaşamaktayım çözemedim.
 

producer

APPRENTICE
4 Eki 2017
46
11
0
Transmac ile yazdırdıktan sonra silemiyorsanız, yazdırmadan direk .raw dosyasından sildikten sonra yazdırın.Aynı şey zaten.
 

musabcel

APPRENTICE
21 Ağu 2017
29
0
0
bu sadece nvidia ile çalışan sistem içinmi , leptopda kullanacam şuan sildim tekrar deneyeceğim umarım olur.
 

musabcel

APPRENTICE
21 Ağu 2017
29
0
0
Eğer cihazında çift ekran kartı varsa bu hatayı alırsın.
kealOS konusundaki imajı indirdim hocam onda install seçeneği geldi ama bu hatayı aldım hd620 ve gtx1050ti var transmac ile IONDRVSupport.kext dosyasını nasıl silebilirim. bu kext dosyası base.dmg dosyasının içindeydi ve bunu açıp silemiyorum yardımcı olurmusunuz ?
 

montezuma

Administrator
Yönetici
Admin
DENEYİMLİ ÜYE
19 Eki 2016
16,460
3,945
4,351
kealOS konusundaki imajı indirdim hocam onda install seçeneği geldi ama bu hatayı aldım hd620 ve gtx1050ti var transmac ile IONDRVSupport.kext dosyasını nasıl silebilirim. bu kext dosyası base.dmg dosyasının içindeydi ve bunu açıp silemiyorum yardımcı olurmusunuz ?
Anlamıyorum neden AMD için olan imajı deniyorsun? Ek olarak dosyanın nasıl silineceğini ilk mesajda anlatılmış.
 

musabcel

APPRENTICE
21 Ağu 2017
29
0
0
Anlamıyorum neden AMD için olan imajı deniyorsun? Ek olarak dosyanın nasıl silineceğini ilk mesajda anlatılmış.
dosyalar sanırım farklılık gösteriyor. amd ve intel destekli yazıyordu normal imajda install kısmı gelmedi ondan bunu deneyeyim dedim. neyse hocam sağolun rehberden herşeyi baştan alarak tekrar deneyeyim bakayım
 

montezuma

Administrator
Yönetici
Admin
DENEYİMLİ ÜYE
19 Eki 2016
16,460
3,945
4,351
Bu rehberde kullanılan imaj düzenlemeye müsade eden bir imaj. O yüzden bu rehberde kullanılan imaj ile USB hazırlayıp dene.
 

musabcel

APPRENTICE
21 Ağu 2017
29
0
0
Bu rehberde kullanılan imaj düzenlemeye müsade eden bir imaj. O yüzden bu rehberde kullanılan imaj ile USB hazırlayıp dene.
kolay gelsin hocam dün baya uğraştım sorun clover boot dan kaynakli oluyor config dosyalarından. ben hd 630 uyumlu config i atınca install seçeneği gelmiyor config i inceledim biraz dosyalar değişik mesela tema kısmı normalde osxinfo ama rehabman config de bgm uyumlu olan config ayarlarında clover uyuşmuyor. kealos imajindaki efi klasörünü çıkarıp attım flash da efi yerine uyumlu config de attım İnstall geldi. rehabman configlerini osxinfo clover a göre düzenleyebilirmisiniz ?

MI 5 cihazımdan Tapatalk kullanılarak gönderildi
 

eksilen

APPRENTICE
19 Kas 2017
8
0
0
42
İstanbul
kolay gelsin hocam dün baya uğraştım sorun clover boot dan kaynakli oluyor config dosyalarından. ben hd 630 uyumlu config i atınca install seçeneği gelmiyor config i inceledim biraz dosyalar değişik mesela tema kısmı normalde osxinfo ama rehabman config de bgm uyumlu olan config ayarlarında clover uyuşmuyor. kealos imajindaki efi klasörünü çıkarıp attım flash da efi yerine uyumlu config de attım İnstall geldi. rehabman configlerini osxinfo clover a göre düzenleyebilirmisiniz ?

MI 5 cihazımdan Tapatalk kullanılarak gönderildi
MerhabaClover menüsünde Clover Boot Options seçeneğine gir. Orada Add Clover boot options for all entries yapıp tekrar başlat. Boot aygıtları menüsünde usb bellek dışında clover için bir seçenek göreceksin. Oradan install seçeneği gelecektir. Yükleme yaptıktan sonra Remove all Clover boot options ile işlemi tersine çevirirsin.
 

musabcel

APPRENTICE
21 Ağu 2017
29
0
0
MerhabaClover menüsünde Clover Boot Options seçeneğine gir. Orada Add Clover boot options for all entries yapıp tekrar başlat. Boot aygıtları menüsünde usb bellek dışında clover için bir seçenek göreceksin. Oradan install seçeneği gelecektir. Yükleme yaptıktan sonra Remove all Clover boot options ile işlemi tersine çevirirsin.
uyumlu config attım Clover Boot Options seçeneği yok maalesef
 

musabcel

APPRENTICE
21 Ağu 2017
29
0
0
Ben de uyumlu config ile değiştirdiğimde install seçeneği çıkmamıştı ama Clover Boot Options seçeneğine ulaşmıştım. Ok tuşları ile bakın tekrar, menüde olması gerekiyor...
peki öyle yaptınız sorun çözüldü mü temiz bi şekilde kurulum yapabildinizmi birde kuruluma geçmesi çok uzun sürüyor sizdede oylemi

MI 5 cihazımdan Tapatalk kullanılarak gönderildi
 

eksilen

APPRENTICE
19 Kas 2017
8
0
0
42
İstanbul
Ben kuruluma başladım ama buradaki rehberi bilmediğimden "Window Server Service only ran for 0 seconds" sorunu ile karşılaşmıştım. 10.12.6 sürümünü kurdum.