1. hizliresim.com üzerinden resim paylaşımlarınızda resim silinir ve uyarı alırsınız. Bu yüzden farklı kaynaklara resim yükleyin.
    Uyarıyı kapat
Uyarıyı kapat
PROFİL MESAJINDAN YARDIM TALEPLERİ, BUNDAN BÖYLE İSTİSNASIZ SİLİNECEKTİR!!

AMD Athlon II X4 645 Hackintosh Uyumu

'Hackintosh Uyumlu Donanımlar' forumunda grafikhane tarafından 24 Ocak 2019 tarihinde açılan konu

Bu Sayfayı Paylaş

  1. Stop hovering to collapse... Click to collapse... Hover to expand... Hepsini görmek için tıklayın...
  2. normal modda boot arg a -radvesa ekleyip dener misin. Whatevergreen ve Lilu mutlaka olmalı.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Hepsini görmek için tıklayın...
  3. Hd5750 tanıtmak için şunları dene. Fake id: 0x68B81002 kullan. Tanımazsa Edid, load bios, inject ati işaretli yada işaretsiz olarak dene. Buda olmaz ise gpu z ile vga rom dosyasını çıkarıp, 1002_68B8.rom olarak yeniden adlandırıp efideki rom klasörüne kopyala. Ek olarak farklı smbios kullanıp tanıtmayı deneyebilirsin.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Hepsini görmek için tıklayın...
    lapseart bunu beğendi.
  4. Cevap için teşekkür ederim nasıl yapılacağını bilmiyorum tarif edebilirmisin, yada bakabileceğim yönergeler varmı?
     
  5. Geç cevap için kusura bakma lütfen. Video yu şimdi izledim. Öncelikle Tebrik ederim, umarım bu site için güzel bir rehber hazırlarsın.

    Sorun kesinlikle Framebuffer ayarlarının doğru olmamasından kaynaklanıyor.

    @S10soz_21 in vermiş olduğu Fake id yi kullanarak büyük ihtimal çözüme kavuşabilirsin.

    Öncelikle Clover Configurator indirip, EFI/Clover klasöründe bulunan config dosyasını açmalısın.
    images.png

    işaretli kısma 0x68B81002 girip kaydetmetmen gerekiyor.

    eğer olur da sistem bu id ile açılmaz ise şu video da gösterildiği gibi clover boot ekranında tekrar sıfırlayabilirsin



    Bol şans
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Hepsini görmek için tıklayın...
    #17 lapseart, 6 Şubat 2019
    Moderatör tarafından düzenlendi: 12 Şubat 2019
  6. Teşekkür ederim, bootloader ENOCH ile yapılandırıldığı için clover çalışmıyormuş. Tüm fake id yöntemlerini denedim clover da çalışmadığını açılış ekranında enoch bootloader olduğunu görünce fark ettim.

    teşekkür ederim plist dosyasını elle müdahele ederek FakeID 0x68B81002 olarak verdim ve bahsedilen kextleri yükledim yeniden başlattığımda direk çalıştı ve HD5000 1024mb olarak gösteriyor kozmetik olarak hiçbir problem değil ama... Hala tam performans vermiyor tekleyerek çalışıyor gibi 1080p de 60fps de ayarları HDMI ile bağlıyım görüntüyü ve yenilemeyi nasıl iyileştirebilirim?
     
  7. Smbios olarak şunları dene.
    MacPro5,1 İmac11,2 İmac11,3
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Hepsini görmek için tıklayın...
  8. Smbios değiştirince elma ekranı sona yaklaşırken donup kaldı yeniden başlatıp -x modda çalıştırdım önceden yedeklediğim plist le değiştirip yeniden başlattım sorunsuz açıldı bu seferde tanıttığım hd5000 gitti yine başa döndüm 5mb gösteriyor

    FakeID tekrar yazıyorum kullandığım kextleri yeniden tanıttım düzelmiyor yine

    Yeni kextler bularak tekrar tanıtmayı başardım, hd5000 1024mb olarak görüyor tamam ama görüntü donukluğu ve takılma sorunum devam ediyor
     
Yükleniyor...
Yükleniyor...