ÇÖZÜLDÜ High Sierra kurulum sonrası GTX 750 ti tanıtma sorunu

Sadık06

APPRENTICE
24 Ağu 2021
12
1
21
Merhabalar sayın abiler kardeşler ben bu sitenin sayesin de pc'ye high sierra kurdum, kurulum dosyaları vs hiçbir şey değiştirmedim güzelce 120 gb lık ssd'ye kurulum yapabiliyorum, fakat iş ekran kartı tanıtımına gelince saçmalıyor ekran dalgalanıyor kullanım zorlaşıyor ki ekran kartını tanımamasından dolayıdır diye düşünüyorum. Bu forumda okuduğuma göre web driver filanda yükledim lakin yeniden başlatınca siyah ekranda kalıyor pc ben anlamadım gitti uygun config dosyasımı yok bir ayarımı eksik ya 1024 mb görüyor ya 7mb yazıyor tanımıyor tanımıyor saat geri gidiyor açılışta windows'u açmak istiyorum diğer ssd yi görmüyor bir türlü stabil hale getiremedim bu arada bu sorun ile alakalı ne okumadığım forum kaldı ne yapmaya çalıştığım işlem kaldı son çarem sizsiniz lütfen bana yardımcı olabilirmisiniz?

DEĞERLİ ADMİN MONTEZUMA BEY LÜTFEN YARDIM...

not: Hacintosh işinde acemiyim ama az çok anlayarak bu kısma kadar geldim 15 gündür takıldım intel hd4600 e bağlamak istedim hdmı tanımadı gittim vga aldım yine görüntü yok şimdi 750 tınin vga girişine bağladım windows görüyor bu arda iki işletim sistemi içinde ssd var yani ayrı ayrı o görmüyor yine yok lütfen benden yardımınızı esirgemeyin...

Sistem özellikleri:
Gıgabyte b85-hd3
8gb ram
intel i5 4670k
ASUS Nvidia Geforce 750 ti 2gb
 
Son düzenleme:

yusufklncc

MASTER YODA
MODERATOR
DENEYİMLİ ÜYE
4 Ocak 2020
5,623
2,244
4,401
VGA portu macOS't El Capitan ve sonrasında desteklenmiyor. VGA>HDMI çeviricisi alıp deneyin.
 
BootLoader
OpenCore 0.8.5
  • Like
Tepkiler: Sadık06

Sadık06

APPRENTICE
24 Ağu 2021
12
1
21
Değerli moderatör bu konu ile alakalı tüm konulara göz attığımı belirttim, herkeste farklı sonuçlar veya farklı problemler olabiliyor beni yönlendirmek istediğiniz forumdaki farklı cevaplar kendince çözümler üreterek çözüm bulmuş fakat benim sorunum bu değil kendimce çözemediğimden kaynaklı durum öyle olsa idi sizden yardım istemezdim benim sorunum sizin kurulum dosyanızdaki config.plist, clover configuration daki bazı yazımların seçeneklerin sistemi düzgün stabil çalıştırmamasından dolayıdır diye düşünüyorum bir tane üyeniz ekran kartı biosunu güncellemiş diğeri kabloyu değiştirmiş bir diğeri anlar anlamaz farklı bir çözüm yoluyla yapmaya çalışmış yani diyeceğim aslında bu 750 ti konusu hakkında buna benzer birçok konu açılmış fakat çok sağlıklı kesin çözüm diyebilecek bir konu yok bu istinaden çözüldü sorunsalı kişiye göre değişkenlik gösteriyor halbuki sizin kurulum dosyalarınız kadar stabil çalışan bir kurulum dosyasına rastlamadım internetteki kaynaklardan ama bu sorun bir sorun olmadan çıkması içinde elinizden geleni yapmaya çalıştığınız teşekkür ederim bir umuttur umarım bir şekilde sorunuma çözüm üretebilirim.
Değerli üyeler bu işten gerçekten anlayanlar sorunumu mesaj yoluyla ifade edemememin üzüntüsü içersindeyim, bir şekilde bana yardım etmek isteyen herkese şimdiden teşekkür ederim bu konuya yardım etmeniz daha sonrasında başka bir üyenin sorununa da kesin çözüm üretebilir lütfen mesajınızı esirgemeyin.
 

yusufklncc

MASTER YODA
MODERATOR
DENEYİMLİ ÜYE
4 Ocak 2020
5,623
2,244
4,401
HDMI kablosu kullanarak ekran kartı ile bilgisayarı şu an açabiliyor musun? Evet ise config dosyanı düzenle ve boot argümanlarına şu iki komutu gir.
shikigva=40
nvda_drv=1

Eğer açamıyorsan config dosyanı paylaş ve ben ekleyeyim öyle dene. Bu arada cihazın UEFI mi Legacy mi?
 
BootLoader
OpenCore 0.8.5

Sadık06

APPRENTICE
24 Ağu 2021
12
1
21
Evet açabliyorum ,hem uefi hem legacy ama uefi de çalışıyor boot, olur üstadım çok sevinirim hiç bir şey yapmadığım şekliyle sizin config dosyanızı paylaşayım onda düzenleme yaparsan çok sevinirim beyfendi.
Birde diğer konu açılış boot ekranında windows simgesine tıkladığım zaman diğer ssd de windows var direk açmıyor yani ssd görmüyor, birde saat konusu geri wimdows'u açtığımda windows ta kayıyor high sierra da 3 4 saat geri gidiyor tarih filan çok ilginçtir.
 

Ekli dosyalar

yusufklncc

MASTER YODA
MODERATOR
DENEYİMLİ ÜYE
4 Ocak 2020
5,623
2,244
4,401
Şu an Web driver yüklü dimi? confiğinde ekran kartını devre dışı bırakan bir komut vardı silinmemiş onları silip yeni komutları ekledim bunla dene bi macOS açmayı
 

Ekli dosyalar

BootLoader
OpenCore 0.8.5

Sadık06

APPRENTICE
24 Ağu 2021
12
1
21
Config dosyasını denedim evet Web Driver yüklü çok ilginçtir ki vga kablosu ile çalıştırdı ekran dalgalanmaları filan gitti hdmı kabloyu taktım yine tam açılırken siyah ekran verdi nasıl olacak bilmiyorum resimlere bakarsanız anlarsınız belki yine tanıyor gibi ama dalgalanma filan gitti stabil olmaya başladı sadece 1920-1080 değil .
 

Ekli dosyalar

yusufklncc

MASTER YODA
MODERATOR
DENEYİMLİ ÜYE
4 Ocak 2020
5,623
2,244
4,401
Bu mac hakkında da ne yazıyor ekran kartında? Bir de siyah ekran aldıktan sonra çıkar tak yapmayı denedin mi HDMI'ı?
 
BootLoader
OpenCore 0.8.5

Sadık06

APPRENTICE
24 Ağu 2021
12
1
21
Bu mac hakkında da ne yazıyor ekran kartında? Bir de siyah ekran aldıktan sonra çıkar tak yapmayı denedin mi HDMI'ı?
örnek 2 paylaştım o şekilde de sök tak yaptım yok efendim hiç bir tepki vermiyor ama vga da açıyor örnek 1 de ki çözünürlükte acaba bu kısımda hdmı seçili filan mı olması gerekiyor üstadım?
 

Ekli dosyalar

yusufklncc

MASTER YODA
MODERATOR
DENEYİMLİ ÜYE
4 Ocak 2020
5,623
2,244
4,401
Clovera çok hakim değilim ama düzenlenmesi gereken yerler var HDMI kullan ve bu config ile deneme yap.
 

Ekli dosyalar

BootLoader
OpenCore 0.8.5

Sadık06

APPRENTICE
24 Ağu 2021
12
1
21
Clovera çok hakim değilim ama düzenlenmesi gereken yerler var HDMI kullan ve bu config ile deneme yap.
üstadım daha ne olsun 15 gündür kafayı yedim bir komut ile hallettin en azından vga ile açabildim sistemi buna şükür :) gerisi gelecektir hemen deniyorum.
üstadım daha ne olsun 15 gündür kafayı yedim bir komut ile hallettin en azından vga ile açabildim sistemi buna şükür :) gerisi gelecektir hemen deniyorum.
yok hiçbir tepki vermiyor apple logosu gelecekken siyah ekranda kalıyor ekranda hdmı analog yazıyor ekran gelmiyor.
 
Son düzenleme:

yusufklncc

MASTER YODA
MODERATOR
DENEYİMLİ ÜYE
4 Ocak 2020
5,623
2,244
4,401
OpenCoredan devam edelim mi sende. Şu anki EFI'ni bir kenara yedek al. Ya da varsa başka USB onu FAT32 olarak biçimlendir ve bu linkteki EFI klasörünü onun içine atıp EFI/OC içindeki desktop haswell olan confiğin adını düzelt ardından paylaş burada o confiği. 2 komutu ekleyelim ve sistemi boot etmeye çalış.
 
BootLoader
OpenCore 0.8.5

Sadık06

APPRENTICE
24 Ağu 2021
12
1
21
OpenCoredan devam edelim mi sende. Şu anki EFI'ni bir kenara yedek al. Ya da varsa başka USB onu FAT32 olarak biçimlendir ve bu linkteki EFI klasörünü onun içine atıp EFI/OC içindeki desktop haswell olan confiğin adını düzelt ardından paylaş burada o confiği. 2 komutu ekleyelim ve sistemi boot etmeye çalış.
olur valla çok uğraştırıyorum özür dilerim. tamam üstadım

senin dediğin konutu ekledim yine olmadı mecbur şuanlık vga ile kullanmaya devam galiba
 

Ekli dosyalar

Moderatörün son düzenlenenleri:

yusufklncc

MASTER YODA
MODERATOR
DENEYİMLİ ÜYE
4 Ocak 2020
5,623
2,244
4,401
Bununla dene. İlk olarak reset NVRAM yap. İlk VGA ile dene sonra HDMI ile.
 

Ekli dosyalar

BootLoader
OpenCore 0.8.5

Sadık06

APPRENTICE
24 Ağu 2021
12
1
21
malesef ne yaptıysam olmuyor hdmı kablosunu takınca tam açılırken siyah ekran veriyor vgayı takınca da ekran kartı ram olarak1024mb olarak görüyor ve çözünürlükte tam olarak algılamıyor dalgalanma gitti ama clover ayarı bir türlü tutmuyor ne yapcam bilemedim :(
 

montezuma

MASTER YODA
Yönetici
19 Eki 2016
29,823
7,526
4,401
Clover kullanıyorsan
Config / System Parameters NvidiaWeb = Enable
Config / Graphics / Inject Nvidia = Enable ya da Disable
Config / Boot Arguments = nv_disable= 1 komutunu kaldır.
Config / Boot Arguments = nvda_drv=1 komutunu ekle.

BIOS / Graphics / Auto yerine Harici GPU'ya ayarlı olduğundan emin ol.
DÖnüştürücü kablo kullanmak yerine HDMI <-> HDMI, DVI <-> DVI veya DP <-> DP şekilde portları kullan.
 
BootLoader
OpenCore 0.6.4
Anakart Modeli
Asus Z170 Deluxe
İşlemci Modeli
Intel i7 6700K
Grafik Kartı
8 GB Sapphire RX 580 & HD 530
Ses Kartı Modeli
ALC 1150
Ağ Aygıtları
Broadcom BCM43xx - I211 Gigabit Ethernet
Disk ve RAM
500GB NVMe & 32 GB DDR4
AD Engelleyici Tespit Edildi

Anlıyoruz, reklamlar can sıkıcı!

Elbette, reklam engelleme yazılımı reklamları engelleme konusunda harika bir iş çıkarsa da, web sitemizin faydalı özelliklerini de engeller. En iyi site deneyimi ve bize destek olmak için lütfen AdBlocker’ınızı devre dışı bırakın.

AD Reklam Engelleyiciyi Devre Dışı Bıraktım    Hayır teşekkürler